Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Voor de zoveelste keer problemen met devkits nu ook met xubuntu 9.10  (gelezen 506 keer)

Offline evarie

  • Lid
  • Steunpunt: Nee
Iemand op het forum had me al geadviseerd om 9.10 niet te installeren, omdat die steeds vast loopt.
Daarna heb ik een aantal test gedaan. Ik heb ubuntu zo een vijf keer proberen te installeren, waarvan een keer het gelukt is.
Nu heb ik ook xubuntu 9.10 geprobeert te installeren en ik kreeg weer problemen met de dev-kits.

Hieronder zijn de afbeeldingen:

http://members.lycos.nl/evarie/beeld/forum.ubuntu-nl.org/xubuntu/9.10/











« Laatst bewerkt op: 2010/03/05, 17:45:20 door evarie »

Offline HarzG

  • Lid
  • Steunpunt: Nee
Re: Voor de zoveelste keer problemen met devkits nu ook met xubuntu 9.10
« Reactie #1 Gepost op: 2010/03/06, 11:47:30 »
Een paar vragen over je systeem, de CD en je installatie:
- Heb je de normale live-CD gebruikt of heb je de alternate-CD geprobeerd?
- Ik ga ervan uit dat het geen Wubi-installatie is, klopt dat?

Wat ik (vrijwel standaard) heb gedaan bij mijn installaties:
1. alle externe drives verwijderen (USB-stick, ext. HD) en dan de live-CD starten met acpi=off
2. met GParted (of cfdisk) de partitie(s) voorbereiden waarop geïnstalleerd kan worden, bijv. sda6 en die reeds met ext4 formatteren
3. de installer van het bureaublad starten en de reeds bestaande nieuwe/geformatteerde partitie gebruiken via
"partitities handmatig specificeren"->dan kiezen voor de nieuwe sda6->met de andere muisknop "partitie wijzigen"->"gebruiken als" ext4->formatteren nee (dat was al gedaan in 2.), aanhechtpunt /
4. hierna komen de gebruikersnaam e.d. en kan vervolgens de installatie gestart worden.

Xubuntu 18.04; siduction-15.1.0 Xfce

Offline evarie

  • Lid
  • Steunpunt: Nee
Re: Voor de zoveelste keer problemen met devkits nu ook met xubuntu 9.10
« Reactie #2 Gepost op: 2010/03/06, 16:35:33 »
Een paar vragen over je systeem, de CD en je installatie:
- Heb je de normale live-CD gebruikt of heb je de alternate-CD geprobeerd?
- Ik ga ervan uit dat het geen Wubi-installatie is, klopt dat?

Neen ik gebruik helemaal nooit wubi, dat is echt voor beginners vind ik.

Ik zelf ben een redelijk ervaren ubuntu gebruiker en ik ben begonnen in februari 2007.
Mijn systeem is een Dell optiplex GX240 met aparte video kaart en 256 mb werkgeheugen.
Ik heb de normale xubuntu desktop voor i386 cdrom gedownload er gebrand op een cdrom van het kruidvat merk sony. Ik heb verschillende versies geprobeert. Versie 9.10 gaf problemen met de devkits.
Versie 9.04 kon ik niet downloaden en gaf niet meer dan 15 mb.
Versie 8.10 is wel gelukt en cd check is ook goed. Daar ga ik komende dagen mee verder.


Citaat
Wat ik (vrijwel standaard) heb gedaan bij mijn installaties:
1. alle externe drives verwijderen (USB-stick, ext. HD) en dan de live-CD starten met acpi=off
2. met GParted (of cfdisk) de partitie(s) voorbereiden waarop geïnstalleerd kan worden, bijv. sda6 en die reeds met ext4 formatteren
3. de installer van het bureaublad starten en de reeds bestaande nieuwe/geformatteerde partitie gebruiken via
"partitities handmatig specificeren"->dan kiezen voor de nieuwe sda6->met de andere muisknop "partitie wijzigen"->"gebruiken als" ext4->formatteren nee (dat was al gedaan in 2.), aanhechtpunt /
4. hierna komen de gebruikersnaam e.d. en kan vervolgens de installatie gestart worden.

Bedankt voor de info. Ik print het uit om het te kunnen gebruiken bij het installeren.
Je leest nog van me hier in de post.