Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [TOPIC = OPGELOST, NIET MEER REAGEREN!!] =>> Kan partities niet koppelen.  (gelezen 7416 keer)

Offline nomko

  • Lid
    • Ubuntu Linux Gebruiker Site
  • Steunpunt: Nee
Hallo allemaal,

Ik heb 9.04 gisteravond opnieuw geïnstalleerd en ingesteld. Alleen kan ik nu ineens geen partities meer aankoppelen die voor mij van belang zijn. Bij het aanklikken van deze partities krijg ik een melding, zie screenshot-1.
Mijn fstab ziet eruit zoals in screenshot-2.

Weet iemand wat de fout is?
Alvast bedankt!
Nomko
« Laatst bewerkt op: 2010/03/10, 08:21:35 door nomko »
Handige site voor de Ubuntu gebruiker:
https://sites.google.com/site/ubuntulinuxgebruiker
-------------------------
https://www.dropbox.com/referrals/NTQ4MzUwNDc5
-------------------------
Linux user number 515471
----------------------

Offline timosha

  • Lid
  • Steunpunt: Nee
Re: Kan partities niet koppelen.
« Reactie #1 Gepost op: 2010/03/03, 08:25:01 »
"Alleen root kan aankoppelen"

In een terminal:
sudo nautilus

dan partitie aankoppelen.
Stabiele OS: Solaris 10 - OS X 10.6.4 - Linux Mint 9 - Windows 7
Project OS: Linux Mint 9 Isadora
Test OS: Ubuntu 10.04 - 10.10
Server: Windows Server 2008 R2 - Exchange 2010

Contra verbosos noli contendere verbis: sermo datur cunctis, animi sapientia paucis.


Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Kan partities niet koppelen.
« Reactie #2 Gepost op: 2010/03/03, 08:54:44 »
Indien het extra schijven zijn dan moet jezelf eigennaar maken van de schijf.

Via pysdm(even installeren) kun je grafisch de schijven koppelen aan een map. Pysdm staat bij system-adminstration-storage device manager. Bij gebruik van pysdm ben je administrator, dus de schijf of partitie moet je wel jezelf eigennaar maken bijv met gksudo nautilus.

Offline nomko

  • Lid
    • Ubuntu Linux Gebruiker Site
  • Steunpunt: Nee
Re: Kan partities niet koppelen.
« Reactie #3 Gepost op: 2010/03/03, 09:09:36 »
Het punt is dat ik deze probleem nooit heb gehad bij mijn vorige 9.01 installatie. Maar volgens mij moet ik in de fstab iets van nouser of user definieren per regel, als ik de wiki erop nalees. Ik meen te herinneren dat ik met die programma pysdm een installatie van 9.10 om zeep heb geholpen, in ieder geval zodanig dat ik ook niet meer bij mijn externe schijv kon. Dus die tool wil ik per definite niet meer gebruiken, alleen handmatig aanpassen in de fstab zelf Ik heb op een andere forum gelezen dat dit zelfs beter is dan klooien met programma's omdat het niet vaak duidelijk is wat deze doen en aanpassen.

Het zijn externe schijven btw. die wel allemaal ext3 geformateerd zijn.
Handige site voor de Ubuntu gebruiker:
https://sites.google.com/site/ubuntulinuxgebruiker
-------------------------
https://www.dropbox.com/referrals/NTQ4MzUwNDc5
-------------------------
Linux user number 515471
----------------------

Offline Lexaldo

  • Lid
  • Steunpunt: Nee
Re: Kan partities niet koppelen.
« Reactie #4 Gepost op: 2010/03/03, 09:13:53 »
Sinds kort gebruik ik pysdm niet meer. Dit vind ik veel handiger:

Dat doet Ubuntu niet automatisch, omdat dan iedereen bij je externe bestanden kan.


* Alt+f2
* typ: gksu gedit /usr/share/polkit-1/actions/org.freedesktop.devicekit.disks.policy
* zoek onder " <action id="org.freedesktop.devicekit.disks.filesystem-mount-system-internal">" naar "<allow_active>auth_admin_keep</allow_active>" en verander het in " <allow_active>yes</allow_active>". Sla op en log opnieuw in.

Offline timosha

  • Lid
  • Steunpunt: Nee
Re: Kan partities niet koppelen.
« Reactie #5 Gepost op: 2010/03/03, 09:48:56 »
Dit probleem is een bekende bug in Ubuntu 9.10 en Kubuntu 10.04 (niet in Ubuntu 10.04). Maar in 9.04 zou het mounten moeten werken zonder root rechten.
Stabiele OS: Solaris 10 - OS X 10.6.4 - Linux Mint 9 - Windows 7
Project OS: Linux Mint 9 Isadora
Test OS: Ubuntu 10.04 - 10.10
Server: Windows Server 2008 R2 - Exchange 2010

Contra verbosos noli contendere verbis: sermo datur cunctis, animi sapientia paucis.


Offline Paul Matthijsse

  • Lid
  • Steunpunt: Nee
Re: Kan partities niet koppelen.
« Reactie #6 Gepost op: 2010/03/03, 11:37:46 »
Hallo, ik los dat via fstab op. Open een terminal en typ
$ sudo blkid
dan zie je een lijstje met /dev/sda1 etc., plus hun block-identifiers.
om je mail-partitie automatisch aan te koppelen pak je de uuid achter /dev/sdc1. Deze als volgt invoegen in fstab:

# aankoppelen mail-partitie:
UUID=<dat_lange_nummer> /media/Email ext3

(nu gaan vast weer wat mensen roepen dat dit helemaal niet kan of veel te onorthodox is of radicaal indruist tegen de Linux-gedachte, maar bij mij (9.10) werkt het toevallig wel! :-)
EDIT. Ik zie nu dat je 9.04 draait, maar werkt waarschijnlijk ook goed).

dito voor je multimedia en documenten. fstab bewaren en herstarten.
« Laatst bewerkt op: 2010/03/03, 17:30:19 door Paul Matthijsse »
https://allesgimpofbijna.wordpress.com - GIMP en omstreken
https://paulsphotopalace.wordpress.com (Engelstalig) - Raw, RawTherapee, G'MIC, GIMP...

Offline nomko

  • Lid
    • Ubuntu Linux Gebruiker Site
  • Steunpunt: Nee
Re: Kan partities niet koppelen.
« Reactie #7 Gepost op: 2010/03/03, 16:39:35 »
Hallo, ik los dat via fstab op. Open een terminal en typ
$ blkid
dan zie je een lijstje met /dev/sda1 etc., plus hun block-identifiers.
om je mail-partitie automatisch aan te koppelen pak je de uuid achter /dev/sdc1. Deze als volgt invoegen in fstab:

# aankoppelen mail-partitie:
UUID=<dat_lange_nummer> /media/Email ext3

(nu gaan vast weer wat mensen roepen dat dit helemaal niet kan of veel te onorthodox is of radicaal indruist tegen de Linux-gedachte, maar bij mij (9.10) werkt het toevallig wel! :-)
EDIT. Ik zie nu dat je 9.04 draait, maar werkt waarschijnlijk ook goed).

dito voor je multimedia en documenten. fstab bewaren en herstarten.

Voorlopig doet het weer!
Iedereen bedankt voor de hulp.
Nomko
Handige site voor de Ubuntu gebruiker:
https://sites.google.com/site/ubuntulinuxgebruiker
-------------------------
https://www.dropbox.com/referrals/NTQ4MzUwNDc5
-------------------------
Linux user number 515471
----------------------

Offline nomko

  • Lid
    • Ubuntu Linux Gebruiker Site
  • Steunpunt: Nee
Re: Kan partities niet koppelen.
« Reactie #8 Gepost op: 2010/03/04, 17:34:47 »
Het probleem is weer terug gekomen. Na een herstart van mijn pc kan ik ineens weer niet mijn externe schijf aankoppelen. Ik heb op jullie advies mijn fstab gewijzigd (zie schermafdruk) maar nu krijg ik weer de melding dat alleen iemand met root rechten de schijf kan aankoppelen (zie ook schermafdruk-1 bij eerdere posting hierboven).

Wat kan het probleem zijn?? Ik heb ook de chmod commando geprobeerd, geen succes. Ben ik toch gedoemd om pysdm te gebruiken??

Wie helpt me verder?
Alvast mijn dank!
Handige site voor de Ubuntu gebruiker:
https://sites.google.com/site/ubuntulinuxgebruiker
-------------------------
https://www.dropbox.com/referrals/NTQ4MzUwNDc5
-------------------------
Linux user number 515471
----------------------

Offline verhelsttje

  • Lid
  • Steunpunt: Nee
Re: NIET OPGELOST =>> Kan partities niet koppelen.
« Reactie #9 Gepost op: 2010/03/04, 21:16:29 »
persoonlijk gebruik ik dat programma
gwn op de juiste schijf (partie) klikken en dan op mount klikken
als alle schijven aangekoppeld zijn die je wil gewoon op toepassen klikken en sluiten normaal moet na de opstart de schijn automatisch aangekoppeld zijn

Offline nomko

  • Lid
    • Ubuntu Linux Gebruiker Site
  • Steunpunt: Nee
Re: NIET OPGELOST =>> Kan partities niet koppelen.
« Reactie #10 Gepost op: 2010/03/05, 07:20:43 »
Het is niet de oplossing, maar als je nu eens de schijfkoppelaar op je paneel bovenin zet, dan kan je van daar uit elke keer de schijven mounten.

Dit is niet echt een oplossing, de schijven werden altijd automatisch gemount zonder extra handelingen. Waarom kan het nu ineens niet meer? Dat is het gekke eraan! Ik wil de schijven automatisch laten mounten tijdens het booten en niet handmatig. Alleen maar extra onnodige handelingen en dingetjes doen.
Handige site voor de Ubuntu gebruiker:
https://sites.google.com/site/ubuntulinuxgebruiker
-------------------------
https://www.dropbox.com/referrals/NTQ4MzUwNDc5
-------------------------
Linux user number 515471
----------------------

Offline nomko

  • Lid
    • Ubuntu Linux Gebruiker Site
  • Steunpunt: Nee
Re: NIET OPGELOST =>> Kan partities niet koppelen.
« Reactie #11 Gepost op: 2010/03/05, 07:22:29 »
persoonlijk gebruik ik dat programma
gwn op de juiste schijf (partie) klikken en dan op mount klikken
als alle schijven aangekoppeld zijn die je wil gewoon op toepassen klikken en sluiten normaal moet na de opstart de schijn automatisch aangekoppeld zijn

Maar om dat iedere keer te moeten doen terwijl dat altijd automatisch ging onder 8.04 EN 9.04 EN 9.10 en nu niet.... Ik vind het een hele rare zaak dat na een herstart ineens alleen een root die partities (op een externe schijf) mag mounten en niet de gewone gebruiker.

Voor mij is dit geen oplossing! Alleen maar weer extra onnodige handelingen die niet eens hoeven.
Handige site voor de Ubuntu gebruiker:
https://sites.google.com/site/ubuntulinuxgebruiker
-------------------------
https://www.dropbox.com/referrals/NTQ4MzUwNDc5
-------------------------
Linux user number 515471
----------------------

Offline Lexaldo

  • Lid
  • Steunpunt: Nee
Re: NIET OPGELOST =>> Kan partities niet koppelen.
« Reactie #12 Gepost op: 2010/03/05, 07:56:49 »
Heb je al eens geprobeerd wat in een eerdere post stond?
Sinds kort gebruik ik pysdm niet meer. Dit vind ik veel handiger:

* Alt+f2
* typ: gksu gedit /usr/share/polkit-1/actions/org.freedesktop.devicekit.disks.policy
* zoek onder " <action id="org.freedesktop.devicekit.disks.filesystem-mount-system-internal">" naar:
 "<allow_active>auth_admin_keep</allow_active>" en verander het in " <allow_active>yes</allow_active>".
Sla op en log opnieuw in.
« Laatst bewerkt op: 2010/03/05, 07:58:39 door Lexaldo »

Offline nomko

  • Lid
    • Ubuntu Linux Gebruiker Site
  • Steunpunt: Nee
Re: NIET OPGELOST =>> Kan partities niet koppelen.
« Reactie #13 Gepost op: 2010/03/05, 12:03:29 »
Heb je al eens geprobeerd wat in een eerdere post stond?
Sinds kort gebruik ik pysdm niet meer. Dit vind ik veel handiger:

* Alt+f2
* typ: gksu gedit /usr/share/polkit-1/actions/org.freedesktop.devicekit.disks.policy
* zoek onder " <action id="org.freedesktop.devicekit.disks.filesystem-mount-system-internal">" naar:
 "<allow_active>auth_admin_keep</allow_active>" en verander het in " <allow_active>yes</allow_active>".
Sla op en log opnieuw in.

Zal dat es proberen!
Handige site voor de Ubuntu gebruiker:
https://sites.google.com/site/ubuntulinuxgebruiker
-------------------------
https://www.dropbox.com/referrals/NTQ4MzUwNDc5
-------------------------
Linux user number 515471
----------------------

Offline Els

  • Lid
  • Steunpunt: Nee
Re: Kan partities niet koppelen.
« Reactie #14 Gepost op: 2010/03/05, 12:03:41 »
Sinds kort gebruik ik pysdm niet meer. Dit vind ik veel handiger:

Dat doet Ubuntu niet automatisch, omdat dan iedereen bij je externe bestanden kan.


* Alt+f2
* typ: gksu gedit /usr/share/polkit-1/actions/org.freedesktop.devicekit.disks.policy
* zoek onder " <action id="org.freedesktop.devicekit.disks.filesystem-mount-system-internal">" naar "<allow_active>auth_admin_keep</allow_active>" en verander het in " <allow_active>yes</allow_active>". Sla op en log opnieuw in.

Phew... bedankt Lexaldo!! Ik had net hetzelfde probleem na de kernel-update (in 9.10), dit werkte perfect!

Offline Paul Matthijsse

  • Lid
  • Steunpunt: Nee
Re: NIET OPGELOST =>> Kan partities niet koppelen.
« Reactie #15 Gepost op: 2010/03/05, 12:07:28 »
Vreemde zaak. Probeer het volgende.
Open /etc/fstab als root en vink de regel UUID= uit door er een # voor te plaatsen. Voeg nu deze regel toe:

/dev/sdc1 /media/Email ext3

fstab bewaren en pc herstarten
wordt die partitie nu wel automatisch aangekoppeld?  
https://allesgimpofbijna.wordpress.com - GIMP en omstreken
https://paulsphotopalace.wordpress.com (Engelstalig) - Raw, RawTherapee, G'MIC, GIMP...

Offline jvd

  • Lid
  • Steunpunt: Nee
Re: NIET OPGELOST =>> Kan partities niet koppelen.
« Reactie #16 Gepost op: 2010/03/05, 15:52:51 »
Als dat niet wil, post dan 'es de letterlijke regel van je fstab. Je kunt daar ook allerlei opties aan meegeven, ook over wie er dan wel geen toegang tot heeft.

Ik neem aan dat je als je "gksudo nautilus" in je terminal gooit, je partitie dan wel gemount blijkt?

Offline Drummies

  • Lid
  • Steunpunt: Nee
Re: NIET OPGELOST =>> Kan partities niet koppelen.
« Reactie #17 Gepost op: 2010/03/05, 23:48:06 »
Citaat van: nomko
Het probleem is weer terug gekomen. Na een herstart van mijn pc kan ik ineens weer niet mijn externe schijf aankoppelen. Ik heb op jullie advies mijn fstab gewijzigd (zie schermafdruk) maar nu krijg ik weer de melding dat alleen iemand met root rechten de schijf kan aankoppelen

kan je eens controleren of media_automount aangevinkt staat (If set to true, then Nautilus will automatically mount media such as user-visible hard disks and removable media on start-up and media insertion. )
Alt-F2 gconf-editor »»apps»»nautilus»»preferences»»media_automount
Gestopt als aktief Forumlid 17/10/2011

Offline nomko

  • Lid
    • Ubuntu Linux Gebruiker Site
  • Steunpunt: Nee
Re: NIET OPGELOST =>> Kan partities niet koppelen.
« Reactie #18 Gepost op: 2010/03/06, 11:00:11 »
Citaat van: nomko
Het probleem is weer terug gekomen. Na een herstart van mijn pc kan ik ineens weer niet mijn externe schijf aankoppelen. Ik heb op jullie advies mijn fstab gewijzigd (zie schermafdruk) maar nu krijg ik weer de melding dat alleen iemand met root rechten de schijf kan aankoppelen

kan je eens controleren of media_automount aangevinkt staat (If set to true, then Nautilus will automatically mount media such as user-visible hard disks and removable media on start-up and media insertion. )
Alt-F2 gconf-editor »»apps»»nautilus»»preferences»»media_automount

Drummies,

Staat aangevinkt, zie screenshot.
Handige site voor de Ubuntu gebruiker:
https://sites.google.com/site/ubuntulinuxgebruiker
-------------------------
https://www.dropbox.com/referrals/NTQ4MzUwNDc5
-------------------------
Linux user number 515471
----------------------

Offline nomko

  • Lid
    • Ubuntu Linux Gebruiker Site
  • Steunpunt: Nee
Re: NIET OPGELOST =>> Kan partities niet koppelen.
« Reactie #19 Gepost op: 2010/03/06, 11:01:26 »
Als dat niet wil, post dan 'es de letterlijke regel van je fstab. Je kunt daar ook allerlei opties aan meegeven, ook over wie er dan wel geen toegang tot heeft.

Ik neem aan dat je als je "gksudo nautilus" in je terminal gooit, je partitie dan wel gemount blijkt?

@jvd,

Dit is mijn fstab op dit moment, zie screenshot.
Handige site voor de Ubuntu gebruiker:
https://sites.google.com/site/ubuntulinuxgebruiker
-------------------------
https://www.dropbox.com/referrals/NTQ4MzUwNDc5
-------------------------
Linux user number 515471
----------------------

Offline jvd

  • Lid
  • Steunpunt: Nee
Re: NIET OPGELOST =>> Kan partities niet koppelen.
« Reactie #20 Gepost op: 2010/03/06, 11:52:07 »
'k Zou 't eens proberen met error=remount etc allemaal weg te halen, en daar defaults neer te zetten. En het tweede getal moet een 2 zijn.

Na het editen kun je het beste sudo mount -a invoeren, wat de partities uit de fstab probeert te mounten die op dit moment niet gemount zijn. Als er dan fouten komen, moet je die hier maar neer zetten.

Offline Wout55

  • Lid
  • Steunpunt: Nee
Re: NIET OPGELOST =>> Kan partities niet koppelen.
« Reactie #21 Gepost op: 2010/03/06, 12:19:42 »
Heb je al eens geprobeerd wat in een eerdere post stond?
Sinds kort gebruik ik pysdm niet meer. Dit vind ik veel handiger:

* Alt+f2
* typ: gksu gedit /usr/share/polkit-1/actions/org.freedesktop.devicekit.disks.policy
* zoek onder " <action id="org.freedesktop.devicekit.disks.filesystem-mount-system-internal">" naar:
 "<allow_active>auth_admin_keep</allow_active>" en verander het in " <allow_active>yes</allow_active>".
Sla op en log opnieuw in.
Nog een dankbare klant, probleem eindelijk opgelost.  ;) Fstab altijd goed ingevuld maar ding bleef elke sessie om authenticatie vragen. :|
« Laatst bewerkt op: 2010/03/06, 12:26:18 door Wout55 »

Offline nomko

  • Lid
    • Ubuntu Linux Gebruiker Site
  • Steunpunt: Nee
Re: NIET OPGELOST =>> Kan partities niet koppelen.
« Reactie #22 Gepost op: 2010/03/06, 14:06:57 »
Citaat
* Alt+f2
* typ: gksu gedit /usr/share/polkit-1/actions/org.freedesktop.devicekit.disks.policy
* zoek onder " <action id="org.freedesktop.devicekit.disks.filesystem-mount-system-internal">" naar:
 "<allow_active>auth_admin_keep</allow_active>" en verander het in " <allow_active>yes</allow_active>".
Sla op en log opnieuw in.

Kan het zo zijn dat ik deze bestand niet heb?? Als ik die commando overneem in alt+F2, dan krijg ik een lege bestand te zien. Klopt dat?? En een zoekopdracht naar org.freedesktop.devicekit.disks.policy levert ook niks op.
Handige site voor de Ubuntu gebruiker:
https://sites.google.com/site/ubuntulinuxgebruiker
-------------------------
https://www.dropbox.com/referrals/NTQ4MzUwNDc5
-------------------------
Linux user number 515471
----------------------

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: NIET OPGELOST =>> Kan partities niet koppelen.
« Reactie #23 Gepost op: 2010/03/06, 14:24:05 »
Post hier eens de output van

mount
sudo mount -a
cat /etc/fstab

Doe mij een plezier, en kopieer die output in de terminal (liefst mét je commando's) (selecteren, dan Ctrl+Shift+C om te kopieren, dan plakken in een bericht. Plaats die tekst tussen code tags. Die krijg je door op de knop # te drukken (boven de smilies). Dit gaat veel efficienter en vlugger dan het plaatsen van een schermafdruk.

ps. je kan de commando's van hier meteen in de terminal plakken: hier kopiëren, dan in de terminal plakken met Ctrl+Shift+v.

Bovenstaande commando's laten mij toe te zien of er iets fout is, en wat er fout is. Het heeft geen zin lukraak losse ideeën te blijven geven, want dan kan dit draadje nog heel lang duren.

Offline nomko

  • Lid
    • Ubuntu Linux Gebruiker Site
  • Steunpunt: Nee
Re: NIET OPGELOST =>> Kan partities niet koppelen.
« Reactie #24 Gepost op: 2010/03/06, 14:39:53 »
Post hier eens de output van

mount
sudo mount -a
cat /etc/fstab

Doe mij een plezier, en kopieer die output in de terminal (liefst mét je commando's) (selecteren, dan Ctrl+Shift+C om te kopieren, dan plakken in een bericht. Plaats die tekst tussen code tags. Die krijg je door op de knop # te drukken (boven de smilies). Dit gaat veel efficienter en vlugger dan het plaatsen van een schermafdruk.

ps. je kan de commando's van hier meteen in de terminal plakken: hier kopiëren, dan in de terminal plakken met Ctrl+Shift+v.

Bovenstaande commando's laten mij toe te zien of er iets fout is, en wat er fout is. Het heeft geen zin lukraak losse ideeën te blijven geven, want dan kan dit draadje nog heel lang duren.

Daar ben ik ook bang voor aangezien ik die ene commando (alt+F2 gebeuren) niet kan uitvoeren.
Maar goed, bij deze mijn reactie op jouw verhaaltje vanadium:

Uitvoer commando mount

nomko@nomko-desktop:~$ mount
/dev/sda1 on / type ext3 (rw,relatime,errors=remount-ro)
tmpfs on /lib/init/rw type tmpfs (rw,nosuid,mode=0755)
proc on /proc type proc (rw,noexec,nosuid,nodev)
sysfs on /sys type sysfs (rw,noexec,nosuid,nodev)
varrun on /var/run type tmpfs (rw,nosuid,mode=0755)
varlock on /var/lock type tmpfs (rw,noexec,nosuid,nodev,mode=1777)
udev on /dev type tmpfs (rw,mode=0755)
tmpfs on /dev/shm type tmpfs (rw,nosuid,nodev)
devpts on /dev/pts type devpts (rw,noexec,nosuid,gid=5,mode=620)
fusectl on /sys/fs/fuse/connections type fusectl (rw)
lrm on /lib/modules/2.6.28-18-generic/volatile type tmpfs (rw,mode=755)
/dev/sdb1 on /media/NNTPGrab type ext3 (rw,relatime)
/dev/sdc1 on /media/Email type ext3 (rw)
/dev/sdc2 on /media/Multimedia type ext3 (rw)
/dev/sdc3 on /media/Documenten type ext3 (rw)
securityfs on /sys/kernel/security type securityfs (rw)
binfmt_misc on /proc/sys/fs/binfmt_misc type binfmt_misc (rw,noexec,nosuid,nodev)
gvfs-fuse-daemon on /home/nomko/.gvfs type fuse.gvfs-fuse-daemon (rw,nosuid,nodev,user=nomko)
nomko@nomko-desktop:~$

Uitvoer commando sudo mount -a

Geen uitvoer in terminal.

Uitvoer commando cat /etc/fstab

nomko@nomko-desktop:~$ cat /etc/fstab
# /etc/fstab: static file system information.
#
# Use 'vol_id --uuid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc                                       /proc              proc         defaults                    0  0  
# / was on /dev/sda1 during installation
UUID=834451ac-5c20-4005-94f5-2581a4da7a78  /                  ext3         relatime,errors=remount-ro  0  1  
# swap was on /dev/sda5 during installation
UUID=5e3e71b9-9bdf-4a0c-8f4a-eef0550a8d4c  none               swap         sw                          0  0  
/dev/scd0                                  /media/cdrom0      udf,iso9660  user,noauto,exec,utf8       0  0  

/dev/sdb1                                  /media/NNTPGrab    ext3         defaults,relatime           0  2  

/dev/sdc1 /media/Email       ext3 defaults 0  2  
/dev/sdc2 /media/Multimedia   ext3 defaults 0  2
/dev/sdc3 /media/Documenten ext3 defaults 0  2
nomko@nomko-desktop:~$
Handige site voor de Ubuntu gebruiker:
https://sites.google.com/site/ubuntulinuxgebruiker
-------------------------
https://www.dropbox.com/referrals/NTQ4MzUwNDc5
-------------------------
Linux user number 515471
----------------------