Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: radeon 7200 kaart in G4 werkt niet lekker  (gelezen 1033 keer)

Offline radiognome

  • Lid
  • Steunpunt: Nee
radeon 7200 kaart in G4 werkt niet lekker
« Gepost op: 2006/11/17, 21:08:46 »
Na de installatie van Edgy op een powermac G4 kan ik als maximale resolutie nog maar 1024 x 800 kiezen bij 60 mhz. Daar krijg ik dus ongelofelijke hoofdpijn van.

Er zit een Radeon 7200 kaart in en Edgy lijkt dat te bevestigen. Maar ik voel wel aan mijn computer-water dat het er niet lekker in hangt.

Ik kom zo her en der aanwijzingen tegen dat drivers of Xconfig files het probleem kunnen zijn, maar als er succes gemeld wordt begrijp ik de oplossing niet. Mijn practische kennis van Linux is nog 'nul comma nada'...

Kan iemand die dit heeft opgelost, mij in een paar heldere stappen uitleggen hoe dat moet?

Alvast bedankt,

Offline bartek

  • Lid
    • http://bartek.blogsome.com
  • Steunpunt: Nee
radeon 7200 kaart in G4 werkt niet lekker
« Reactie #1 Gepost op: 2006/11/17, 21:15:49 »
Je hebt (vermoed ik) de ATI driver nodig, kijk eens in deze post hoe je 'm installeert:
http://forum.ubuntu-nl.org/topic/4573
| Deliberando saepe perit occasio |

"Car la vie est un bien perdu quand on n'a pas vécu comme on l'aurait voulu"

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
radeon 7200 kaart in G4 werkt niet lekker
« Reactie #2 Gepost op: 2006/11/17, 21:16:13 »
Dit werkt vaak goed:

PC opstarten in herstelmodus, inloggen als wortel (root) en de volgende toverspreuk invoeren:
sudo dpkg-reconfigure xserver-xorg

Dan begint er een vragenriedel.
Let op: NERGENS een eigen keuze maken, alles meteen aanvaarden zoals het er staat. Dat geeft het beste resultaat (onvolkomenheid in reconfigure-programmaatje).

Daarna computer normaal herstarten.

-toevoeging-  Barteks suggestie zeker ook uitvoeren!

Groet, Pjotr.

Offline radiognome

  • Lid
  • Steunpunt: Nee
radeon 7200 kaart in G4 werkt niet lekker
« Reactie #3 Gepost op: 2006/11/17, 23:47:26 »
Dat gaat voor mij dus een aardige kluif worden, maar waarschijnlijk wel een leerzame. Bedankt voor de aanwijzingen....

Offline Samuel Rave

  • Lid
    • http://www.familie-rave.de/
  • Steunpunt: Nee
radeon 7200 kaart in G4 werkt niet lekker
« Reactie #4 Gepost op: 2006/11/18, 02:45:06 »
Citaat van: pjotr123
Dit werkt vaak goed:

PC opstarten in herstelmodus, inloggen als wortel (root) en de volgende toverspreuk invoeren:
sudo dpkg-reconfigure xserver-xorg

Dan begint er een vragenriedel.
Let op: NERGENS een eigen keuze maken, alles meteen aanvaarden zoals het er staat. Dat geeft het beste resultaat (onvolkomenheid in reconfigure-programmaatje).

Daarna computer normaal herstarten.

-toevoeging-  Barteks suggestie zeker ook uitvoeren!

Groet, Pjotr.
Ik snap het nut van herstel modus niet... dat is nergens voor nodig.
Verder hoeft hij na het uitvoeren van de xserver configuratie met het bovengenoemde commando, niet opnieuw op te starten. De volgende toetsencombinatie volstaat:
Ctrl-Alt-Backspace

Offline Samuel Rave

  • Lid
    • http://www.familie-rave.de/
  • Steunpunt: Nee
radeon 7200 kaart in G4 werkt niet lekker
« Reactie #5 Gepost op: 2006/11/18, 02:47:37 »
Citaat van: radiognome
Dat gaat voor mij dus een aardige kluif worden, maar waarschijnlijk wel een leerzame. Bedankt voor de aanwijzingen....
ZEKER weten, geloof me, het commando
sudo dpkg-reconfigure xserver-xorgmoet je echt noteren, het zal je goed van pas komen!
En heel moeilijk is ie niet, probeer alleen niet te moeilijk te denken wanneer je er doorheen gaat.
Wat al genoemd is, veel vragen hoeven niet beantwoord te worden of worden al correct automatisch ingevuld. ;)