Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: kdenlive 0.7.7  (gelezen 3086 keer)

Offline grafcom

  • Lid
  • Steunpunt: Nee
kdenlive 0.7.7
« Gepost op: 2010/02/26, 22:46:57 »
ik probeer de versie 0.7.7 van kdenlive te installeren volgens de aanwijzingen hier:

http://www.kdenlive.org/user-manual/downloading-and-installing-kdenlive/pre-compiled-packages/ubuntu-packages
Echter na de installatie staat er toch gewoon 0.7.5 op. Doe ik iets fout/ (moet wel)

Hoe kan ik overigens zien welke versie ik heb van KDE? Is dit hier nog van belang?

Bij voorbaat dank voor jullie reacties

Edit: ik gebuik Ubuntu Karmic 9.10

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: kdenlive 0.7.7
« Reactie #1 Gepost op: 2010/02/26, 23:03:22 »
Je hebt het vanaf hier gevolgd?
  1. go to System Menu > Software Sources > Third-Party Software;
   2. click add and paste this line in:
      ppa:sunab/ppa If you are using KDE 4.3
      ppa:sunab/sunab2 If you are using KDE 4.4 WARNING: this is an "unstable" ppa updated weekly with svn trunk of Kdenlive and MLT
   3. close software source and click reload.

In karmic the ppa keys are retrieved automatically

Then click the reload button of synaptic and install Kdenlive package or type the following command line :
sudo apt-get update && sudo apt-get install kdenlive
Anders haal je de oude versie op bij Ubuntu.
In der Beschränkung zeigt sich der Meister.

Offline grafcom

  • Lid
  • Steunpunt: Nee
Re: kdenlive 0.7.7
« Reactie #2 Gepost op: 2010/02/26, 23:04:04 »
Yep

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: kdenlive 0.7.7
« Reactie #3 Gepost op: 2010/02/27, 00:33:52 »
Ik krijg het ook niet geinstalleerd, dit is de melding:
kdenlive:
  Vereisten:libmlt++2 (>=0.5) maar 0.4.4-2build1 wordt geïnstalleerd
  Vereisten:libmlt1 (>=0.5) maar 0.4.4-2build1 wordt geïnstalleerd
  Vereisten:libmlt-data (>=0.5) maar 0.4.4-2build1 wordt geïnstalleerd
 Vereisten: libavdevice-extra-52 maar het wordt niet genstalleerd
 Vereisten: libavfilter-extra-0 maar het wordt niet genstalleerd
 Vereisten: libswscale-extra-0 maar het wordt niet genstalleerd
 Vereisten: libpostproc-extra-51 maar het wordt niet genstalleerd

In der Beschränkung zeigt sich der Meister.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: kdenlive 0.7.7
« Reactie #4 Gepost op: 2010/02/27, 20:24:11 »
Probeer het met deze PPA, deze bevat 0.7.7: https://launchpad.net/~sunab/+archive/sunab2

Let niet op het woordje "unstable", want hij bevat gewoon de stabiele 0.7.7

Offline grafcom

  • Lid
  • Steunpunt: Nee
Re: kdenlive 0.7.7
« Reactie #5 Gepost op: 2010/02/27, 20:46:21 »
Probeer het met deze PPA, deze bevat 0.7.7: https://launchpad.net/~sunab/+archive/sunab2

Let niet op het woordje "unstable", want hij bevat gewoon de stabiele 0.7.7

Volgens mij gebruik ik geen KDE maar Gnome maakt dat wat uit? Ik zal het in iedergeval proberen.
Thanks

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: kdenlive 0.7.7
« Reactie #6 Gepost op: 2010/02/27, 21:16:30 »
Dat maakt niks uit hoor, kdenlive werkt ook op GNOME. Mocht je problemen hebben met het geluid als je 0.7.7 gebruikt, installeer dan de kubuntu-restricted-extras, dat lost bij de meeste mensen het probleem op :)

Offline grafcom

  • Lid
  • Steunpunt: Nee
Re: kdenlive 0.7.7
« Reactie #7 Gepost op: 2010/02/27, 21:22:13 »
waar kan ik die vinden de "kubuntu-restricted-extras" ?

Offline grafcom

  • Lid
  • Steunpunt: Nee
Re: kdenlive 0.7.7
« Reactie #8 Gepost op: 2010/02/27, 21:30:23 »
Geprobeerd maar er wordt nog steeds versie 0.7.5 geinstalleerd..... helaas

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: kdenlive 0.7.7
« Reactie #9 Gepost op: 2010/02/27, 21:38:21 »
Systeem>>>Beheer>>>Softwarebronnen

Druk op Toevoegen en voer het volgende in in het schermpje:

ppa:sunab/sunab2

Sluit daarna Softwarebronnen. Er wordt gevraagd of de pakketbronnen herlaad mogen worden. Druk op "Herladen".

Als je kdenlive al geïnstalleerd hebt, zit 0.7.7 nu bij de updates.

Offline grafcom

  • Lid
  • Steunpunt: Nee
Re: kdenlive 0.7.7
« Reactie #10 Gepost op: 2010/02/27, 21:46:41 »
Ik zie inderdaad dan onder Synaptic pakketbeheer de versie 0.7.7 staan maar wanneer ik die wil installeren krijg ik het volgende:

kdenlive:
 Vereisten: kdebase-runtime maar het wordt niet genstalleerd
 Vereisten: kdelibs5 maar het wordt niet genstalleerd
 Vereisten: libmlt++2 maar het wordt niet genstalleerd
 Vereisten: libmlt1 maar het wordt niet genstalleerd
 Vereisten: libqt4-dbus maar het wordt niet genstalleerd
  Vereisten:libqt4-network (>=4:4.5.3) maar 4.5.3really4.5.2-0ubuntu1 wordt geïnstalleerd
 Vereisten: libqt4-svg maar het wordt niet genstalleerd
  Vereisten:libqt4-xml (>=4:4.5.3) maar 4.5.3really4.5.2-0ubuntu1 wordt geïnstalleerd
  Vereisten:libqtcore4 (>=4:4.6.1-1ubuntu2~karmic1~ppa2) maar 4.5.3really4.5.2-0ubuntu1 wordt geïnstalleerd
  Vereisten:libqtgui4 (>=4:4.6.1-1ubuntu2~karmic1~ppa2) maar 4.5.3really4.5.2-0ubuntu1 wordt geïnstalleerd
 Vereisten: melt maar het wordt niet genstalleerd

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: kdenlive 0.7.7
« Reactie #11 Gepost op: 2010/02/27, 21:48:51 »
Het lukt niet met de link die je geeft Vistaus, wederom fouten.
kdenlive:
  Vereisten:kdebase-runtime (>=4:4.3.95) maar 4:4.3.2-0ubuntu4.1 wordt geïnstalleerd
  Vereisten:kdelibs5 (>=4:4.4.0) maar 4:4.3.2-0ubuntu7.2 wordt geïnstalleerd
  Vereisten:libmlt++2 (>=0.5) maar 0.4.4-2build1 wordt geïnstalleerd
  Vereisten:libmlt1 (>=0.5) maar 0.4.4-2build1 wordt geïnstalleerd
  Vereisten:libqt4-dbus (>=4:4.5.3) maar 4.5.3really4.5.2-0ubuntu1 wordt geïnstalleerd
  Vereisten:libqt4-network (>=4:4.5.3) maar 4.5.3really4.5.2-0ubuntu1 wordt geïnstalleerd
  Vereisten:libqt4-svg (>=4:4.5.3) maar 4.5.3really4.5.2-0ubuntu1 wordt geïnstalleerd
  Vereisten:libqt4-xml (>=4:4.5.3) maar 4.5.3really4.5.2-0ubuntu1 wordt geïnstalleerd
  Vereisten:libqtcore4 (>=4:4.6.1-1ubuntu2~karmic1~ppa2) maar 4.5.3really4.5.2-0ubuntu1 wordt geïnstalleerd
  Vereisten:libqtgui4 (>=4:4.6.1-1ubuntu2~karmic1~ppa2) maar 4.5.3really4.5.2-0ubuntu1 wordt geïnstalleerd
  Vereisten:libmlt-data (>=0.5) maar 0.4.4-2build1 wordt geïnstalleerd
 Vereisten: libavdevice-extra-52 maar het wordt niet genstalleerd
 Vereisten: libavfilter-extra-0 maar het wordt niet genstalleerd
 Vereisten: libswscale-extra-0 maar het wordt niet genstalleerd
 Vereisten: libpostproc-extra-51 maar het wordt niet genstalleerd
Nog een ander idee?

In der Beschränkung zeigt sich der Meister.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: kdenlive 0.7.7
« Reactie #12 Gepost op: 2010/02/27, 21:55:05 »
Toepassingen>>>Hulpmiddelen>>>Terminalvenster

sudo apt-get install kdebase-runtime kdelibs5 libmlt++2 libmlt1 libqt4-dbus libqt4-network libqt4-svg libqt4-xml libqtcore4 libqtgui4 melt

Maar voor jullie dat doen, voeg eerst nog even deze PPA toe: ppa:kubuntu-ppa/backports
kdenlive 0.7.7 is afhankelijk van Qt 4.6, welke zit in de kubuntu-ppa/backports. Vandaar.

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: kdenlive 0.7.7
« Reactie #13 Gepost op: 2010/02/27, 22:25:50 »
Twee maal een foutmelding
gijs@gijs-karmic:~$ sudo apt-get install ffmpeg
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd       
De status informatie wordt gelezen... Klaar
Sommige pakketten konden niet geïnstalleerd worden. Dit kan betekenen dat u
een onmogelijke situatie gevraagd hebt of dat u de 'unstable'-distributie
gebruikt en sommige benodigde pakketten nog vastzitten in 'incoming'.
De volgende informatie helpt u mogelijk verder:

De volgende pakketten hebben niet-voldane vereisten:
  ffmpeg: Vereisten: libavcodec52 (>= 5:0.5+svn20091116) maar het zal niet geïnstalleerd worden
          Vereisten: libavdevice52 (>= 5:0.5+svn20091116) maar het zal niet geïnstalleerd worden
          Vereisten: libavfilter0 (>= 5:0.5+svn20091116) maar het zal niet geïnstalleerd worden
          Vereisten: libavformat52 (>= 5:0.5+svn20091116) maar het zal niet geïnstalleerd worden
          Vereisten: libswscale0 (>= 5:0.5+svn20091116) maar het zal niet geïnstalleerd worden
E: Niet-werkende pakketten:
 

ffmpeg:
 Vereisten: libavcodec52 maar het wordt niet genstalleerd
 Vereisten: libavdevice52 maar het wordt niet genstalleerd
 Vereisten: libavfilter0 maar het wordt niet genstalleerd
 Vereisten: libavformat52 maar het wordt niet genstalleerd
 Vereisten: libswscale0 maar het wordt niet genstalleerd
Nog een idee?

In der Beschränkung zeigt sich der Meister.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: kdenlive 0.7.7
« Reactie #14 Gepost op: 2010/02/27, 22:29:06 »
sudo apt-get install libavcodec52 libavdevice52 libavfilter0 libavformat52 libswscale0

Overigens zit 0.7.7 in 10.04, dus op 10.04 kun je direct 0.7.7 uit de repo's halen.

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: kdenlive 0.7.7
« Reactie #15 Gepost op: 2010/02/27, 23:13:14 »
Met de terminal wordt het niks, het ene pakket gaat er uit het andere erin, vervolgens wordt er aangegeven dat het ene pakket er weer in moet en het andere eruit etc. Eens kijken wat het pakket uit 10.04 ervan bakt.

Ik wacht nog even ook hier weer de vraag om afhankelijkheden, eerst libmlt3 dan weer libmlt2, schiet niet op zo. :(
« Laatst bewerkt op: 2010/02/27, 23:18:16 door Gijsbert »
In der Beschränkung zeigt sich der Meister.

Offline grafcom

  • Lid
  • Steunpunt: Nee
Re: kdenlive 0.7.7
« Reactie #16 Gepost op: 2010/02/28, 10:33:01 »
Is OpenShot misschien een goed alternatief?

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: kdenlive 0.7.7
« Reactie #17 Gepost op: 2010/02/28, 10:53:01 »
Openshot krijg ik wel geïnstalleerd, ik weet niet of het beter is dan KDEnlive
In der Beschränkung zeigt sich der Meister.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: kdenlive 0.7.7
« Reactie #18 Gepost op: 2010/02/28, 20:21:23 »
Wat mij betreft is Kdenlive beter dan OpenShot, mja smaken verschillen.

Kdenlive 0.7.7.1 is trouwens uit, je kunt hem via deze PPA halen. Zou je willen proberen of het daarmee wel lukt? Bij lukt het in ieder geval wel.

https://launchpad.net/~sunab/+archive/ppa

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: kdenlive 0.7.7
« Reactie #19 Gepost op: 2010/02/28, 21:47:28 »
Wederom foutmeldingen.
kdenlive:
  Vereisten:libmlt-data (>=0.5) maar 0.4.4-2build1 wordt geïnstalleerd
 Vereisten: ffmpeg maar het wordt niet genstalleerd

In der Beschränkung zeigt sich der Meister.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: kdenlive 0.7.7
« Reactie #20 Gepost op: 2010/02/28, 21:55:25 »
Dat is vreemd, want libmlt-data 0.5 zit gewoon in de genoemde PPA...

Als je nu eerst eens mlt en libmlt-data installeert en ffmpeg en daarna kdenlive, gaat het dan wel goed?

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: kdenlive 0.7.7
« Reactie #21 Gepost op: 2010/02/28, 22:10:38 »
Het pakket mlt wordt niet gevonden. Als ik ffmpeg installeer worden de diverse pakketten van libmlt verwijdert en kunnen andere afhankelijkheden niet geinstalleerd worden. Misschien is toch KDE nodig ???
In der Beschränkung zeigt sich der Meister.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: kdenlive 0.7.7
« Reactie #22 Gepost op: 2010/03/01, 16:33:09 »
Sorry, ik bedoelde "melt". Maar KDE is niet persé nodig; toen ik GNOME gebruikte, werkte het ook keurig.

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: kdenlive 0.7.7
« Reactie #23 Gepost op: 2010/03/01, 19:47:56 »
Ik moet nu bij iemand een PC van een zekere ondergang redden, later zal ik het nog eens proberen.
In der Beschränkung zeigt sich der Meister.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: kdenlive 0.7.7
« Reactie #24 Gepost op: 2010/03/02, 20:19:20 »
Dat is goed :) En als het echt niet lukt, 0.7.7 zit dus in 10.04