Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Na "geslaagde installatie" zwart scherm en "Clocksource tsc unstable"  (gelezen 819 keer)

Offline nostradingus

  • Lid
  • Steunpunt: Nee
Goedemiddag,
Ik heb Ubuntu geinstalleerd en na de reboot krijg ik alleen een zwart scherm met knipperende cursor linksboven. Als ik de recovery mode draai dan stopt het bij de melding 5.901509 Clocksource tsc unstable (delta = 140588446551 ns)

Ook na een 2e installatie blijft dit probleem bestaan. De installatie zelf is overigens ook niet eenvoudig verlopen want hij bleef vaak hangen op een percentage. Als ik dan de muis een slinger gaf dan ging de installatie weer verder.

Het betreft een circa 4 jaar oude laptop van Packard Bell

Is er iemand bekend met dit probleem (of eigenlijk liever met een oplossing  :))


Offline Bennyboy

  • Lid
    • Classics4Life Radio - Music Of A LifeTime!
  • Steunpunt: Nee
Re: Na "geslaagde installatie" zwart scherm en "Clocksource tsc unstable"
« Reactie #1 Gepost op: 2010/02/25, 16:12:23 »
Heeft te maken met je snelheid van je CPU.....
Er zit zeker een AMD CPU in die laptop?

Offline nostradingus

  • Lid
  • Steunpunt: Nee
Re: Na "geslaagde installatie" zwart scherm en "Clocksource tsc unstable"
« Reactie #2 Gepost op: 2010/02/25, 16:55:54 »
Zit idd een AMD in.
Weet je mss of hier een oplossing voor is?

Offline Bennyboy

  • Lid
    • Classics4Life Radio - Music Of A LifeTime!
  • Steunpunt: Nee
Re: Na "geslaagde installatie" zwart scherm en "Clocksource tsc unstable"
« Reactie #3 Gepost op: 2010/02/25, 17:00:46 »
Schakel de ACPI functie eens uit in je BIOS.

Offline nostradingus

  • Lid
  • Steunpunt: Nee
Re: Na "geslaagde installatie" zwart scherm en "Clocksource tsc unstable"
« Reactie #4 Gepost op: 2010/02/25, 17:20:48 »
ga ik proberen. laat je zo weten of het heeft geholpen

Offline nostradingus

  • Lid
  • Steunpunt: Nee
Re: Na "geslaagde installatie" zwart scherm en "Clocksource tsc unstable"
« Reactie #5 Gepost op: 2010/02/25, 17:23:12 »
Ik was ervan overtuigd dat er een AMD in zat maar mijn geheugen heeft me in de steek gelaten want het blijkt een intel celeron te zijn 1,46GHz