Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: .RUN bestand  (gelezen 3886 keer)

Offline Phillip

  • Lid
  • Steunpunt: Nee
.RUN bestand
« Gepost op: 2010/02/22, 20:36:09 »
Beste mensen,

Kan iemand mij vertellen hoe ik een .run bestand uitvoer?
Ik heb al op het forum gezocht maar ik kwam er tot nu toe niet uit.

Het bestand heet: ati-driver-installer-10-2-x86.x86_64.run

Ik gebruik:

Ubuntu 10.4 -- 32 Bit

En oja via hardwarestuurprogramma's vindt die mij 4570 (ATI) niet.

Phillip

Offline ivo

  • Lid
  • Steunpunt: Nee
Re: .RUN bestand
« Reactie #1 Gepost op: 2010/02/22, 21:05:07 »
http://www2.ati.com/drivers/linux/installernotes.html

Wel de goede bestandsnaam gebruiken uiteraard......

There are only 10 types of people in the world; those who understand binary and those who don't.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: .RUN bestand
« Reactie #2 Gepost op: 2010/02/22, 21:08:57 »
Jup, 4570-driver is vreemd genoeg niet beschikbaar op 9.10, terwijl ie wel degelijk ondersteund wordt. Handmatig installeren is de enige mogelijkheid om hem werkend te krijgen...

Edit: Wacht eens even, je gebruikt 10.04?

Offline Phillip

  • Lid
  • Steunpunt: Nee
Re: .RUN bestand
« Reactie #3 Gepost op: 2010/02/22, 21:20:17 »
ja ik gebruik 10.4.
Dat wordt dus nog even wachten voordat die driver er is.

Op 9.10 pakt die hem wel.

Phillip

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: .RUN bestand
« Reactie #4 Gepost op: 2010/02/22, 21:58:47 »
Dan heb jij met 9.10 geluk..

Maar ik verplaats dit even naar Test Forum, aangezien 10.04 nog in de testfase is..

Offline Joop2

  • Lid
  • Steunpunt: Nee
Re: .RUN bestand
« Reactie #5 Gepost op: 2010/02/27, 16:35:46 »
Beste mensen,

Kan iemand mij vertellen hoe ik een .run bestand uitvoer?
Ik heb al op het forum gezocht maar ik kwam er tot nu toe niet uit.

Het bestand heet: ati-driver-installer-10-2-x86.x86_64.run

Ik gebruik:

Ubuntu 10.4 -- 32 Bit

En oja via hardwarestuurprogramma's vindt die mij 4570 (ATI) niet.

Phillip

Als ik zo eens naar de bestandsnaam kijk heb je een 64 bit installer gedownload. (x86_86 , zou X86_32 moeten zijn)
Misschien dat t daarom niet lukt?
“Dream as if you'll live forever, Live as if you'll die tomorrow.”

Offline Sjoerd Broekhuijsen

  • Forumteam
  • Steunpunt: Nee
Re: .RUN bestand
« Reactie #6 Gepost op: 2010/02/27, 19:07:38 »
.run open je als volgt:

Zet het bestand in je persoonlijke map (als je dat niet doet, dan kan je in het terminalvenster naar het bestand navigeren, maar het is zo even gemakkelijk)
Open de terminal via Toepassingen-->Hulpmiddelen-->Terminalvenster
Tik in het terminalvenster het volgende in:
sudo chmod +x ati-driver-installer-10-2-x86.x86_64.runVervolgens tik je je wachtwoord even in, je ziet deze niet staan..

En nu tik je in:
sudo ./ati-driver-installer-10-2-x86.x86_64.run
Dat is  alles
PC: Processor - AMD Athlon II X4 640 (quad core, 3.0GHz), 4GB DDR2 RAM 800MHz, Videokaart: ATI Sapphire HD4850 met 512MB geheugen, 500gb 7200RPM HDD, Ubuntu 12.04 LTS

Wat doe je als je vraag is opgelost?

Offline Phillip

  • Lid
  • Steunpunt: Nee
Re: .RUN bestand
« Reactie #7 Gepost op: 2010/03/01, 08:35:50 »
oke, bedankt voor de duidelijke uitleg.

Phillip