Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: opgelost: Ubuntu 9.10 geinstalleerd. Safeboot start niet meer  (gelezen 662 keer)

Offline vennis

  • Lid
  • Steunpunt: Nee
Hallo,

Ik heb op mijn Dell laptop Latitude D830 een USB harddisk aangesloten en daarop Ubuntu 9.10 geinstalleerd.
Op de HDD van 160 GB die in mijn laptop zit zijn 3 partities aanwezig.
- Dell Utility 132 MB FAT 16 bit
- Safeboot met daarin een Windows XP professional installatie 55GB
- Safeboot met daarin een Data partitie 105 GB

Ik kan nu wel de Dell Utility starten maar niet de Windows XP omgeving. Wat doe ik verkeerd.
Ook kan ik alleen nog maar starten met de USB harddisk. Dat wil ik niet. Ik wil kunnen booten vanaf mijn USB HDD maar ook zonder naar mijn Windows XP.

Wie kan mij helpen?

Henk V. uit Duiven
« Laatst bewerkt op: 2010/02/21, 23:01:08 door vennis »
M.vr.gr.

Henk Vennis
Duiven

Offline vennis

  • Lid
  • Steunpunt: Nee
Re: opgelost: Ubuntu 9.10 geinstalleerd. Safeboot start niet meer
« Reactie #1 Gepost op: 2010/02/21, 23:04:32 »
Ik kreeg geen reacties. Derhalve maar een nieuw image op mijn interne schijf gezet en data backup teruggelezen. Daarna alle schijven eruit en ubuntu opnieuw geinstalleerd op de externe schijf. Hierperdepiep het werkt nu. Les voor de volgende keer: bij pendrive installatie altijd eerst alle schijven eruit.
M.vr.gr.

Henk Vennis
Duiven

Offline softbart

  • Lid
  • Steunpunt: Nee
Re: opgelost: Ubuntu 9.10 geinstalleerd. Safeboot start niet meer
« Reactie #2 Gepost op: 2010/02/22, 10:50:20 »
@vennis,

Ik had dit weekend ook een usb-hhd instal gedaan.
Ik denk echter dat een mbr-fix sneller had gewerkt.
Dus ik jouw geval met de XP-cdrom.

groet,

Theo