Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Kdenlive 0.7.7: problemen met audio en filters  (gelezen 1131 keer)

Offline Skyline

  • Lid
  • Steunpunt: Nee
Kdenlive 0.7.7: problemen met audio en filters
« Gepost op: 2010/02/20, 21:46:58 »
Juigde iets te vroeg...

Ook 0.7.6 crashte... Wel minder, maargoed...

Toen zag ik de post van Vistaus dat 0.7.7 er was. Die geinstalleerd... Ook helaas nog...
Misschien probleem met HD instelling of video/audio codec ofzo?

Ik kom nu nog paar probleempjes tegen; als je er 1 oplossing weet, gil maar. :D

- Krakend audio geluid bij elke videoclip. (Niet bij de gerenderde video)
- Fade in/out doet het niet... Beeld blijft helder...
- Na een clip toegevoegd te hebben, en ik wil bijvoorbeeld een filter toevoegen en terugspoelen.... Daarna ga ik niet op play drukken.
Naja, kan wel, ik zie het icoontje veranderen van || naar |> maar hij speelt 'm niet af.

Iemand enig idee?

Groet,
« Laatst bewerkt op: 2010/02/20, 21:57:06 door Vistaus »

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Kdenlive 0.7.7: problemen met audio en filters
« Reactie #1 Gepost op: 2010/02/20, 21:56:15 »
Gebruik je Ubuntu of Kubuntu? By the way, ik splits het even af.

Als je Ubuntu gebruikt, installeer dan eens de Kubuntu Restricted Extras. Dat lost meestal het probleem met het geluid op.

Offline dallco

  • Lid
    • stormsail.nl
  • Steunpunt: Nee
Re: Kdenlive 0.7.7: problemen met audio en filters
« Reactie #2 Gepost op: 2010/02/21, 11:58:33 »
Ik heb Kdenlive via de sunab ppa geinstalleerd. (9.10)
http://www.kdenlive.org/user-manual/downloading-and-installing-kdenlive/pre-compiled-packages/ubuntu-packages

Vooralsnog lijkt het programma sterk verbeterd vooral stabieler. Ik herken de problemen zoals jij ze schetst slechts gedeeltelijk. Overigens zijn de knoppen onder de speler imho slechts om frame per frame terug te gaan of 1 frame. Meestal zet ik de marker gewoon op de plek waar ik wil beginnen met afspelen.
Heb je bij instellingen/run config wizzard gekeken of alle codecs ed zijn geinstalleerd?

Ik herken de kraak geluid problemen wel ondanks het installeren van de Kubuntu Restricted Extras helaas geen verbetering.

Blije (L)Ubuntu gebruikende familie  12.04 en 13.10