Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [opgelost] starter openshot werkt niet meer  (gelezen 2897 keer)

Offline MRIG

  • Lid
    • Ger Siemerink
  • Steunpunt: Nee
[opgelost] starter openshot werkt niet meer
« Gepost op: 2010/02/20, 20:33:05 »
Sinds een aantal dagen krijg ik het programma OpenShot niet meer opgestart.
Ondanks herinstallatie en zelfs herinstallatie van een linux kernel krijg ik de video software niet meer draaiende.
Wie weet raad?
Of wie weet een andere manier om de software te starten bijvoorbeeld door naar een speciale map te gaan
en daar een bestand te starten?  :| >:(
« Laatst bewerkt op: 2010/02/24, 22:50:18 door MRIG »

Offline Mikkel

  • Lid
  • Steunpunt: Nee
Re: starter openshot werkt niet meer
« Reactie #1 Gepost op: 2010/02/20, 21:16:20 »
Ik ken OpenShot niet, maar je kunt een programma ook via de terminal openen door simpelweg de naam van dat programma in het terminalvenster (menu Toepassingen, Hulpmiddelen, Terminalvenster) te typen en daarna op de Enter-toets te drukken.
Het voordeel daarvan is, dat je een foutmelding krijgt áls en waaróm het niet wil starten.

Offline mrGee

  • Lid
  • Steunpunt: Nee
Re: starter openshot werkt niet meer
« Reactie #2 Gepost op: 2010/02/20, 21:40:38 »
Hallo

Misschien helpt het, als je in je bestandsbeheerder (nautilus), even ctrl+h doet;
je ziet dan alle verborgen puntfiles en mapjes.
Verwijder de .openshot map (je bent dan wel je persoonlijke instellingen mbt.
openshot ook kwijt) en probeer dan nog eens openshot te herstarten.

Groeten Gerrit
-- = >  simplify if you can   -- = >

Offline MRIG

  • Lid
    • Ger Siemerink
  • Steunpunt: Nee
Re: starter openshot werkt niet meer
« Reactie #3 Gepost op: 2010/02/21, 08:48:31 »
Ik heb zowel CTRL H als de oplossing in de terminal geprobeerd. Bij deze laatste oplossing kreeg ik deze foutmelding:

Added /usr/share/openshot to system path
--------------------------------
   OpenShot (version 1.0.0)
--------------------------------
*** ERROR: MLT Python bindings failed to import ***
*** ERROR: MLT Python bindings failed to import ***
Exception in thread Thread-1:
Traceback (most recent call last):
  File "/usr/lib/python2.6/threading.py", line 525, in __bootstrap_inner
    self.run()
  File "/usr/share/openshot/classes/thumbnail.py", line 174, in run
    mlt.Factory().init()
NameError: global name 'mlt' is not defined

-------------------------------------------------------
Error:  OpenShot has not been installed in the Python path.
(Both the site-packages and /usr/share/openshot folders were checked)

Use the following command to install OpenShot:
  $ sudo python setup.py install


Ik heb vervolgens de aangeboden oplossing geprobeerd en krijg dan deze foutmelding:
python: can't open file 'setup.py': [Errno 2] No such file or directory

Ergens op het internet las ik dat na installtie van Kdenlive openshot niet meer start.
Dat zou te maken hebben met het gebruik van FFmeg.

Weten jullie wat ik nu moet doen?




Offline markba

  • Lid
    • http://markbaaijens.nl/
  • Steunpunt: Ja
Re: starter openshot werkt niet meer
« Reactie #4 Gepost op: 2010/02/21, 10:13:19 »
https://answers.launchpad.net/openshot/+question/87661

sudo ln -s libmlt++.so.0.4.10 '/usr/lib/libmlt++.so.2'

Offline MRIG

  • Lid
    • Ger Siemerink
  • Steunpunt: Nee
Re: starter openshot werkt niet meer
« Reactie #5 Gepost op: 2010/02/21, 12:37:18 »
dank ook voor de reactie. Ik heb het geprobeert maar krijg dan de melding:
ln: aanmaken van symbolische koppeling `/usr/lib/libmlt++.so.2’: Bestand bestaat al

Dat is dus nog niet de oplossing. Ik zal verder neuzen op dat andere forum en anders ook daar de vraag stellen.
Mocht iemand een oplossing weten, heel graag een reactie

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: starter openshot werkt niet meer
« Reactie #6 Gepost op: 2010/02/21, 14:32:17 »
sudo python setup.py install de steup file zal in de map van openshot staan, dus eerst naar de map navigeren en dan nogmaals het commando uitvoeren. Als je eerst even zoekt met Bestanden zoeken zie je ook gelijk wat het pad is wat je moet in voeren in de terminal.
In der Beschränkung zeigt sich der Meister.

Offline MRIG

  • Lid
    • Ger Siemerink
  • Steunpunt: Nee
Re: starter openshot werkt niet meer
« Reactie #7 Gepost op: 2010/02/21, 17:09:59 »
Citaat
Misschien helpt het, als je in je bestandsbeheerder (nautilus), even ctrl+h doet;
je ziet dan alle verborgen puntfiles en mapjes.
Verwijder de .openshot map (je bent dan wel je persoonlijke instellingen mbt.
openshot ook kwijt) en probeer dan nog eens openshot te herstarten.
Als ik de .openshot map verwijder wordt na elke start weer zo'n map aangemaakt. Daar blijft het dan ook bij.
Deze map staat in home/ger/...

In de map usr/share/... staat de map openshot maar hier vind ik geen setup.py

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: starter openshot werkt niet meer
« Reactie #8 Gepost op: 2010/02/21, 18:08:31 »
Heb je via een tarball geïnstalleerd of via deb's ? Zoals hier http://www.howtogeek.com/howto/3558/openshot-is-video-editing-software-for-ubuntu/nl/
Is Pyhton ook geïnstalleerd?
In der Beschränkung zeigt sich der Meister.

Offline prince Ace

  • Lid
  • Steunpunt: Nee
Re: starter openshot werkt niet meer
« Reactie #9 Gepost op: 2010/02/21, 18:41:47 »
Heb je via een tarball geïnstalleerd of via deb's ? Zoals hier http://www.howtogeek.com/howto/3558/openshot-is-video-editing-software-for-ubuntu/nl/
Is Pyhton ook geïnstalleerd?

Onlangs geinstalleerd via .DEB. Pyhton werd ook mee geinstalleerd. Werkt op zich wel maar toch regelmatig craches onder 9.10

Offline MRIG

  • Lid
    • Ger Siemerink
  • Steunpunt: Nee
Re: starter openshot werkt niet meer
« Reactie #10 Gepost op: 2010/02/21, 20:47:27 »
Ik heb beide methoden geprobeerd. Via deb en via PPA. In het voorbeeld bij  de HOW To is voor 9.04.
Ik heb geprobeerd via die weg de deb dependencies te installeren maar ook dan krijg ik een conflict waarschuwing.
Ik gebruik de 9.10 versie.
Al met al heb ik blijkbaar een bijzonder probleem.
Misschien moet ik maar is een ISO bestand branden en via CD werken.
Met een maand of twee komt versie 10.04 uit, misschien dan maar is alles overdoen. :|

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: starter openshot werkt niet meer
« Reactie #11 Gepost op: 2010/02/21, 21:03:06 »
Ik heb 9.10 64 bit er werd geadviseerd om voor 9.10 de PPA te gebruiken. Van deze site heb ik het uitgevoerd. http://www.openshotvideo.com/2008/04/ppa-instructions.html Het programma opent direct en zonder fouten.
In der Beschränkung zeigt sich der Meister.

Offline asilnevs

  • Lid
    • jef-damen
    • Ubuntu - Video - 2012
  • Steunpunt: Nee
Re: starter openshot werkt niet meer
« Reactie #12 Gepost op: 2010/02/21, 21:05:31 »
Openshot zit nu al standaard in de repositories van de alpha 10.04: http://www.openshotvideo.com/2010/02/openshot-now-included-in-ubuntu-1004.html
Allemaal Linux gerelateerde links op mijn website http://home.scarlet.be/jefdamen/Ubuntu.html
Mijn filmpjes met Openshot en Kdenlive gemaakt:http://www.youtube.com/user/asilnevs
https://jefdamen.wordpress.com/
We are spiritual beings having a human experience

Offline MRIG

  • Lid
    • Ger Siemerink
  • Steunpunt: Nee
[opgelost] Re: starter openshot werkt niet meer
« Reactie #13 Gepost op: 2010/02/24, 22:49:53 »
Ik geef het maar de status opgelost. Vanwege nog een probleempje meer heb ik Ubuntu 9.10 verwijderd met de live cd PMagic
en vervolgens een herinstallatie gedaan. Dik uur werk en alles werkt weer. Daar kan Windows nog van leren!!!
Openshot werkt weer. Iedereen bedankt voor de inbreng.

(ik denk dat Kdenlive de oorzaak is geweest van het probleem, ik heb het programma geprobeerd maar die gaf de ene na de andere crash bij de renderingen)
« Laatst bewerkt op: 2010/02/24, 22:52:12 door MRIG »