Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Live-CD doet het niet  (gelezen 1411 keer)

gvds

  • Gast
Live-CD doet het niet
« Gepost op: 2006/01/20, 05:16:04 »
Bij het opstarten van de Live CD stopt alles ( freeze) en zie ik de onderstaande foutmelding:

- ACPI: looking for DST in initrd:not found !
   not found!

Wat zou dit kunnen betekenen?
Wie kan me helpen?

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
Live-CD doet het niet
« Reactie #1 Gepost op: 2006/01/20, 07:03:55 »
Dat betekent dat er iets brak is aan je machine ;)

de parameter 'noacpi' (zonder '') op de opstartregel wil wel eens helpen.

gvds

  • Gast
Live-CD doet het niet
« Reactie #2 Gepost op: 2006/01/26, 18:57:30 »
Opstartregel ...?
Graag wat verduidelijking, a.u.b.
Ik boot mijn PC van de DVD-lezer met de live-cd. Hoe kan ik dan met een "gewijzigde opstartregel" werken?
Dat snap ik niet.

Alvast bedankt.

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
Live-CD doet het niet
« Reactie #3 Gepost op: 2006/01/26, 20:44:37 »
Bij het opstarten type je nu 'live' voor de live cd, maak daar 'live nocpi' van.

gvds

  • Gast
Live-CD doet het niet
« Reactie #4 Gepost op: 2006/01/27, 16:32:47 »
er is ergens een misverstand.
Om op te starten typ ik niets in. Ik steek de CD in de CD-lade.
ik herstart mijn PC, start op vanaf de CD.
Werkt allemaal automatisch toch...?!

Gast

  • Gast
Live-CD doet het niet
« Reactie #5 Gepost op: 2006/01/27, 17:13:53 »
hoogstwaarschijnlijk drukt U op enter
typ nu voor dat u op enter drukt.. noacpi en dan live en dan drukt U op

gvds

  • Gast
Live-CD doet het niet
« Reactie #6 Gepost op: 2006/01/27, 18:37:27 »
Ok, stom van mij! Nu ben ik mee. Sorry.

Maar...
Ik heb achter de prompt exact "live noacpi" ingetypt. En ik krijg net hetzelfde probleem...?

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
Live-CD doet het niet
« Reactie #7 Gepost op: 2006/01/27, 23:35:48 »
Urgh, dan zal ik nog eens m'n lijstje bootparameters moeten opduiken. Je kunt ook gglen naar linux+boot+parameters+acpi en kijken hoe je acpi uitschakelt.

gvds

  • Gast
Live-CD doet het niet
« Reactie #8 Gepost op: 2006/01/29, 11:03:14 »
Ok, na wat probeersels en wat zoeken heb ik de juiste parameters gevonden.
Voor mij werkt:   live acpi=off noacpi
Alles Ok nu.

P.S.: op wat slaat die "acpi" parameter eigenlijk?


Bedankt!