Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: dvb-t usb gereed maken voor b.v. ME-TV lukt mij niet.  (gelezen 2601 keer)

Offline zdkdick

  • Lid
  • Steunpunt: Nee
dvb-t usb gereed maken voor b.v. ME-TV lukt mij niet.
« Gepost op: 2010/02/16, 19:13:28 »
Ik heb nu:
Ubuntu 9.10 - de Karmic Koala desktop amd64
en synoptic is groen voor
dvb-apps 1.1.1+rev1273-1(karmic)
Ik heb:
ME TV 1.0.0

Ik las ook iets over Non-free firmware for Linux kernel drivers ook die heb ik geïnstalleerd

lsusb geeft:
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 003: ID 2040:6502 Hauppauge WinTV HVR-900
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 002: ID 045e:0040 Microsoft Corp. Wheel Mouse Optical
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
dick@dick-desktop:~$

Het is correct dus een DVB-T USB2 stick: WinTV-HVR-900 en de site hauppauge vertelt:
Linux support for the WinTV-HVR-900, WinTV-HVR-950 and WinTV-HVR-950Q

Linux support for the WinTV-HVR-900 series will be in the upcoming kernel 2.6.26 release. Work is under way for the WinTV-HVR-900H.

Kernel moet ook ok zijn.

Wie help mij?

Bij voorbaat hartelijk dank.

Dick

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: dvb-t usb gereed maken voor b.v. ME-TV lukt mij niet.
« Reactie #1 Gepost op: 2010/02/16, 19:55:42 »
Kun je de uitvoer van dmesg (die tevens de vinden is onder Systeem -> Beheer -> Logbestand-weergave) posten?

Offline zdkdick

  • Lid
  • Steunpunt: Nee
Re: dvb-t usb gereed maken voor b.v. ME-TV lukt mij niet.
« Reactie #2 Gepost op: 2010/02/16, 20:40:18 »
Cumulus hartelijk dank voor de snelle reactie.
Graag post ik deze info. Heb delen weggelaten vanwege de karakters.

Groet,

Dick

[    2.196072] usbcore: registered new interface driver usbfs
[    2.196072] usbcore: registered new interface driver hub
[    2.196089] usbcore: registered new device driver usb

[    2.897174] hub 1-0:1.0: USB hub found
[    2.897185] hub 1-0:1.0: 8 ports detected

[    2.898364] usb usb5: configuration #1 chosen from 1 choice
[    2.898403] hub 5-0:1.0: USB hub found
[    2.898413] hub 5-0:1.0: 2 ports detected

[    3.264037] usb 1-8: new high speed USB device using ehci_hcd and address 3
[    3.401536] usb 1-8: configuration #1 chosen from 1 choice

[    3.964771] usbcore: registered new interface driver hiddev
[    3.967380] e100 0000:06:08.0: PME# disabled
[    3.968718] e100: eth0: e100_probe: addr 0xfe401000, irq 20, MAC addr 00:13:20:95:42:90
[    3.968796] ohci1394 0000:06:05.0: PCI INT A -> GSI 17 (level, low) -> IRQ 17
[    3.979707] input: Microsoft Microsoft 3-Button Mouse with IntelliEye(TM) as /devices/pci0000:00/0000:00:1d.3/usb5/5-1/5-1:1.0/input/input4
[    3.979817] generic-usb 0003:045E:0040.0001: input,hidraw0: USB HID v1.10 Mouse [Microsoft Microsoft 3-Button Mouse with IntelliEye(TM)] on usb-0000:00:1d.3-1/input0
[    3.979841] usbcore: registered new interface driver usbhid
[    3.979845] usbhid: v2.6:USB HID core driver
[    4.027092] ohci1394: fw-host0: OHCI-1394 1.0 (PCI): IRQ=[17]  MMIO=[fe400000-fe4007ff]  Max Packet=[2048]  IR/IT contexts=[8/8]
[    5.159792] PM: Starting manual resume from disk
[    5.159797] PM: Resume from partition 8:3
[    5.159800] PM: Checking hibernation image.
[    5.159953] PM: Resume from disk failed.
[    5.169063] EXT4-fs (sda2): barriers enabled
[    5.183268] kjournald2 starting: pid 378, dev sda2:8, commit interval 5 seconds
[    5.183281] EXT4-fs (sda2): delayed allocation enabled
[    5.183287] EXT4-fs: file extents enabled
[    5.185799] EXT4-fs: mballoc enabled
[    5.185817] EXT4-fs (sda2): mounted filesystem with ordered data mode
[    5.320281] ieee1394: Host added: ID:BUS[0-00:1023]  GUID[0013200000954290]
[    5.535380] type=1505 audit(1266351714.127:2): operation="profile_load" pid=401 name=/usr/share/gdm/guest-session/Xsession
[    5.538462] type=1505 audit(1266351714.131:3): operation="profile_load" pid=402 name=/sbin/dhclient3
[    5.539234] type=1505 audit(1266351714.131:4): operation="profile_load" pid=402 name=/usr/lib/NetworkManager/nm-dhcp-client.action
[    5.539635] type=1505 audit(1266351714.131:5): operation="profile_load" pid=402 name=/usr/lib/connman/scripts/dhclient-script
[    5.568818] type=1505 audit(1266351714.163:6): operation="profile_load" pid=403 name=/usr/bin/evince
[    5.580731] type=1505 audit(1266351714.175:7): operation="profile_load" pid=403 name=/usr/bin/evince-previewer
[    5.587721] type=1505 audit(1266351714.179:8): operation="profile_load" pid=403 name=/usr/bin/evince-thumbnailer
[    5.603346] type=1505 audit(1266351714.195:9): operation="profile_load" pid=405 name=/usr/lib/cups/backend/cups-pdf
[    5.604222] type=1505 audit(1266351714.199:10): operation="profile_load" pid=405 name=/usr/sbin/cupsd
[    9.807327] Adding 530136k swap on /dev/sda3.  Priority:-1 extents:1 across:530136k
[    9.816253] udev: starting version 147
[    9.870328] lp: driver loaded but no devices found
[    9.912790] intel_rng: FWH not detected
[   10.053784] EXT4-fs (sda2): internal journal on sda2:8
[   10.115483] nvidia: module license 'NVIDIA' taints kernel.
[   10.115491] Disabling lock debugging due to kernel taint
[   10.149721] parport_pc 00:09: reported by Plug and Play ACPI
[   10.149751] parport0: PC-style at 0x378, irq 7 [PCSPP,TRISTATE,EPP]
[   10.182764] psmouse serio1: ID: 10 00 64
[   10.205039] Linux video capture interface: v2.00
[   10.232265] lp0: using parport0 (interrupt-driven).
[   10.354412] bttv: driver version 0.9.18 loaded
[   10.354419] bttv: using 8 buffers with 2080k (520 pages) each for capture
[   10.354486] bttv: Bt8xx card found (0).
[   10.354503] bttv 0000:06:03.0: PCI INT A -> GSI 19 (level, low) -> IRQ 19
[   10.354518] bttv0: Bt848 (rev 18) at 0000:06:03.0, irq: 19, latency: 32, mmio: 0xd0400000
[   10.376306] bttv0: using:  *** UNKNOWN/GENERIC ***  [card=0,autodetected]
[   10.376314] IRQ 19/bttv0: IRQF_DISABLED is not guaranteed on shared IRQs
[   10.376353] bttv0: gpio: en=00000000, out=00000000 in=00ff07ff [init]
[   10.382345] nvidia 0000:01:00.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16
[   10.382357] nvidia 0000:01:00.0: setting latency timer to 64
[   10.382549] NVRM: loading NVIDIA UNIX x86 Kernel Module  185.18.36  Fri Aug 14 17:18:04 PDT 2009
[   10.398178] tveeprom 0-0050: Huh, no eeprom present (err=-6)?
[   10.398185] bttv0: tuner type unset
[   10.398288] bttv0: registered device video0
[   10.398340] bttv0: registered device vbi0
[   10.429777] em28xx: New device WinTV HVR-900 @ 480 Mbps (2040:6502, interface 0, class 0)
[   10.434111] ppdev: user-space parallel port driver
[   10.442463] em28xx #0: chip ID is em2882/em2883
[   10.461134] ip_tables: (C) 2000-2006 Netfilter Core Team
[   10.566379] HDA Intel 0000:00:1b.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16
[   10.566418] HDA Intel 0000:00:1b.0: setting latency timer to 64
[   10.623249] em28xx #0: i2c eeprom 00: 1a eb 67 95 40 20 02 65 d0 12 5c 03 82 1e 6a 18
[   10.623267] em28xx #0: i2c eeprom 10: 00 00 24 57 66 07 01 00 00 00 00 00 00 00 00 00
[   10.623283] em28xx #0: i2c eeprom 20: 46 00 01 00 f0 10 02 00 b8 00 00 00 5b e0 00 00
[   10.623299] em28xx #0: i2c eeprom 30: 00 00 20 40 20 6e 02 20 10 01 01 01 00 00 00 00
[   10.623314] em28xx #0: i2c eeprom 40: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
[   10.623329] em28xx #0: i2c eeprom 50: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
[   10.623344] em28xx #0: i2c eeprom 60: 00 00 00 00 00 00 00 00 00 00 18 03 34 00 30 00
[   10.623360] em28xx #0: i2c eeprom 70: 32 00 37 00 32 00 32 00 33 00 38 00 38 00 33 00
[   10.623375] em28xx #0: i2c eeprom 80: 00 00 1e 03 57 00 69 00 6e 00 54 00 56 00 20 00
[   10.623390] em28xx #0: i2c eeprom 90: 48 00 56 00 52 00 2d 00 39 00 30 00 30 00 00 00
[   10.623406] em28xx #0: i2c eeprom a0: 84 12 00 00 05 50 1a 7f d4 78 23 fa fd d0 28 89
[   10.623421] em28xx #0: i2c eeprom b0: ff 00 00 00 04 84 0a 00 01 01 20 77 00 40 4b 8f
[   10.623436] em28xx #0: i2c eeprom c0: 0a f0 74 02 01 00 01 79 66 00 00 00 00 00 00 00
[   10.623452] em28xx #0: i2c eeprom d0: 84 12 00 00 05 50 1a 7f d4 78 23 fa fd d0 28 89
[   10.623467] em28xx #0: i2c eeprom e0: ff 00 00 00 04 84 0a 00 01 01 20 77 00 40 4b 8f
[   10.623482] em28xx #0: i2c eeprom f0: 0a f0 74 02 01 00 01 79 66 00 00 00 00 00 00 00
[   10.623499] em28xx #0: EEPROM ID= 0x9567eb1a, EEPROM hash = 0x0a5f38dd
[   10.623502] em28xx #0: EEPROM info:
[   10.623504] em28xx #0:   AC97 audio (5 sample rates)
[   10.623507] em28xx #0:   500mA max power
[   10.623510] em28xx #0:   Table at 0x24, strings=0x1e82, 0x186a, 0x0000
[   10.624250] em28xx #0: Identified as Hauppauge WinTV HVR 900 (R2) (card=18)
[   10.625856] tveeprom 1-0050: Hauppauge model 65018, rev B2C0, serial# 692043
[   10.625862] tveeprom 1-0050: tuner model is Xceive XC3028 (idx 120, type 71)
[   10.625867] tveeprom 1-0050: TV standards PAL(B/G) PAL(I) PAL(D/D1/K) ATSC/DVB Digital (eeprom 0xd4)
[   10.625871] tveeprom 1-0050: audio processor is None (idx 0)
[   10.625874] tveeprom 1-0050: has radio
[   10.629403] tvp5150 1-005c: chip found @ 0xb8 (em28xx #0)
[   10.646267] input: HDA Digital PCBeep as /devices/pci0000:00/0000:00:1b.0/input/input5
[   10.656104] tuner 1-0061: chip found @ 0xc2 (em28xx #0)
[   10.685257] xc2028 1-0061: creating new instance
[   10.685264] xc2028 1-0061: type set to XCeive xc2028/xc3028 tuner
[   10.685277] usb 1-8: firmware: requesting xc3028-v27.fw
[   10.703403] xc2028 1-0061: Loading 80 firmware images from xc3028-v27.fw, type: xc2028 firmware, ver 2.7
[   10.750719] xc2028 1-0061: Loading firmware for type=BASE MTS (5), id 0000000000000000.
[   10.945975] ADDRCONF(NETDEV_UP): eth0: link is not ready
[   11.016147] input: ImPS/2 Logitech Wheel Mouse as /devices/platform/i8042/serio1/input/input6
[   11.058659] __ratelimit: 3 callbacks suppressed
[   11.058665] type=1505 audit(1266348119.651:12): operation="profile_replace" pid=951 name=/usr/share/gdm/guest-session/Xsession
[   11.061151] type=1505 audit(1266348119.655:13): operation="profile_replace" pid=952 name=/sbin/dhclient3
[   11.061886] type=1505 audit(1266348119.655:14): operation="profile_replace" pid=952 name=/usr/lib/NetworkManager/nm-dhcp-client.action
[   11.062285] type=1505 audit(1266348119.655:15): operation="profile_replace" pid=952 name=/usr/lib/connman/scripts/dhclient-script
[   11.068177] type=1505 audit(1266348119.663:16): operation="profile_replace" pid=953 name=/usr/bin/evince
[   11.080520] type=1505 audit(1266348119.675:17): operation="profile_replace" pid=953 name=/usr/bin/evince-previewer
[   11.088262] type=1505 audit(1266348119.683:18): operation="profile_replace" pid=953 name=/usr/bin/evince-thumbnailer
[   11.101075] type=1505 audit(1266348119.695:19): operation="profile_replace" pid=960 name=/usr/lib/cups/backend/cups-pdf
[   11.102114] type=1505 audit(1266348119.695:20): operation="profile_replace" pid=960 name=/usr/sbin/cupsd
[   11.106106] type=1505 audit(1266348119.699:21): operation="profile_replace" pid=964 name=/usr/sbin/tcpdump


Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: dvb-t usb gereed maken voor b.v. ME-TV lukt mij niet.
« Reactie #3 Gepost op: 2010/02/16, 20:52:45 »
De drivers voor je videokaart (em28xx, bttv, enz.) worden allemaal prima ingeladen en je kaart lijkt te werken. Ook de firmware wordt netjes geladen. Ik las op de LinuxTV-wiki dat het een hybride kaart is met zowel ondersteuning voor analoge als digitale tv (dvb-t). Wil je analoge of digitale tv kijken? Als MeTV niet lukt, probeer dan eens Kaffeine. Daarmee heb ik goede ervaringen. Installeer wel kubuntu-restricted-extras alvorens je Kaffeine start.

Offline zdkdick

  • Lid
  • Steunpunt: Nee
Re: dvb-t usb gereed maken voor b.v. ME-TV lukt mij niet.
« Reactie #4 Gepost op: 2010/02/16, 21:01:27 »
ok bedank ik ga dit doen.

Offline zdkdick

  • Lid
  • Steunpunt: Nee
Re: dvb-t usb gereed maken voor b.v. ME-TV lukt mij niet.
« Reactie #5 Gepost op: 2010/02/16, 21:10:36 »
Probleempje ik heb ununtu dus met Gnome.
Moet ik dan muti decktop maken gnome en KDE?
Kan dit nog in 9.10?

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: dvb-t usb gereed maken voor b.v. ME-TV lukt mij niet.
« Reactie #6 Gepost op: 2010/02/16, 21:12:25 »
Nee, gewoon Kaffeine en Kubuntu Restricted Extras installeren.

Offline zdkdick

  • Lid
  • Steunpunt: Nee
Re: dvb-t usb gereed maken voor b.v. ME-TV lukt mij niet.
« Reactie #7 Gepost op: 2010/02/16, 21:44:24 »
Bij channals channel scan is source en start scan grijs. en dus nog geen beeld...
Wat nu?

Offline zdkdick

  • Lid
  • Steunpunt: Nee
Re: dvb-t usb gereed maken voor b.v. ME-TV lukt mij niet.
« Reactie #8 Gepost op: 2010/02/16, 22:02:00 »
Ter aanvulling. Voor de videobanden heb ik nog de oude analoge pci kaart er in zitten.

Offline michelm

  • Lid
  • Steunpunt: Nee
Re: dvb-t usb gereed maken voor b.v. ME-TV lukt mij niet.
« Reactie #9 Gepost op: 2010/02/16, 22:20:34 »
 :D Hi,

Ik deed het als volgt:
Ubuntu 9.10 opstarten
DVB-T USB Stick in USB poort
Toen hardwaredriver utility aanzetten
Hardware werd herkend, dus installeren.
Vervolgens ME-TV installeren via pakketbeheer
daarna channels scannen en kijken maar.

suuk6

Later ook op mijn Netbook met UNR gedaan, werkt prima.
« Laatst bewerkt op: 2010/02/17, 12:08:17 door michelm »

Offline zdkdick

  • Lid
  • Steunpunt: Nee
Re: dvb-t usb gereed maken voor b.v. ME-TV lukt mij niet.
« Reactie #10 Gepost op: 2010/02/17, 05:42:12 »
De USB hardwareherkenning is niet goed gegaan ben ik bang.
Michelm je schrijft over Toen hardwaredriver utility aanzetten.
Hoe gaat dat?

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: dvb-t usb gereed maken voor b.v. ME-TV lukt mij niet.
« Reactie #11 Gepost op: 2010/02/17, 13:05:09 »
Bij channals channel scan is source en start scan grijs. en dus nog geen beeld...
Wat nu?
In Kaffeine moet de adapter eerst ingesteld worden. ga naar het onderdeel Digitale televisie en klik op de knop met de moersleutel. Stel je adapter correct in (Autoscan is meestal voldoende), nu moet het scanvenster je adapter in de lijst weergeven.

Overigens is de herkenning van de hardware prima verlopen, dat is zwart op wit te lezen in het systeemlog (dmesg).

Systeem -> Beheer -> Hardwarestuurprogramma's. Waarschijnlijk is daar de firmware aan te zetten, maar ik geloof dat je die al zelf, weliswaar handmatig, hebt geïnstalleerd.

Offline zdkdick

  • Lid
  • Steunpunt: Nee
Re: dvb-t usb gereed maken voor b.v. ME-TV lukt mij niet.
« Reactie #12 Gepost op: 2010/02/17, 19:41:44 »
Bedankt voor de reactie's
De moersleutel geeft bij mij de rec en timeshift map, scan date van internet en positie noorder en ooster breedte. Onder naam verschijnt er niets.

Hardwarestuurprogramma's geeft alleen drie versie's van de nvia videokaart waarvan er 1 groen is.

Ik heb gebruik gemaakt van de zwart op wit dmesg en zie dat er nu belangrijke melding weg zijn en dat er andere voor in de plaats zijn gekomen.

Heb dit bestandje aan dit bericht gehangen.

Hopelijk kan ik verder geholpen worden.

Offline zdkdick

  • Lid
  • Steunpunt: Nee
Re: dvb-t usb gereed maken voor b.v. ME-TV lukt mij niet.
« Reactie #13 Gepost op: 2010/02/22, 19:04:02 »
Ik heb het idee dat ik er op achteruit ben gegaan eerst had ik wel meer verwijzingen naar WinTV-HVR-900
Ik heb inmiddels door hoe ik filters kan gebruiken in dmesg usb en dvb en HVR heb ik onder weergegeven.

[    2.196097] usbcore: registered new interface driver usbfs
[    2.196097] usbcore: registered new interface driver hub
[    2.196097] usbcore: registered new device driver usb
[    2.897135] usb usb1: configuration #1 chosen from 1 choice
[    2.897500] usb usb2: configuration #1 chosen from 1 choice
[    2.897789] usb usb3: configuration #1 chosen from 1 choice
[    2.898076] usb usb4: configuration #1 chosen from 1 choice
[    2.898365] usb usb5: configuration #1 chosen from 1 choice
[    3.264035] usb 1-8: new high speed USB device using ehci_hcd and address 3
[    3.401381] usb 1-8: configuration #1 chosen from 1 choice
[    3.641045] usb 5-1: new low speed USB device using uhci_hcd and address 2
[    3.829672] usb 5-1: configuration #1 chosen from 1 choice
[    3.977010] usbcore: registered new interface driver hiddev
[    3.991630] input: Microsoft Microsoft 3-Button Mouse with IntelliEye(TM) as /devices/pci0000:00/0000:00:1d.3/usb5/5-1/5-1:1.0/input/input4
[    3.991741] generic-usb 0003:045E:0040.0001: input,hidraw0: USB HID v1.10 Mouse [Microsoft Microsoft 3-Button Mouse with IntelliEye(TM)] on usb-0000:00:1d.3-1/input0
[    3.991764] usbcore: registered new interface driver usbhid
[    3.991768] usbhid: v2.6:USB HID core driver
[   10.292443] bttv: driver version 0.9.18 loaded
[   10.292449] bttv: using 8 buffers with 2080k (520 pages) each for capture
[   10.292531] bttv: Bt8xx card found (0).
[   10.292551] bttv 0000:06:03.0: PCI INT A -> GSI 19 (level, low) -> IRQ 19
[   10.292568] bttv0: Bt848 (rev 18) at 0000:06:03.0, irq: 19, latency: 32, mmio: 0xd0400000
[   10.301065] bttv0: using:  *** UNKNOWN/GENERIC ***  [card=0,autodetected]
[   10.301074] IRQ 19/bttv0: IRQF_DISABLED is not guaranteed on shared IRQs
[   10.301112] bttv0: gpio: en=00000000, out=00000000 in=00ff07ff [init]
[   10.311347] tveeprom 0-0050: Huh, no eeprom present (err=-6)?
[   10.311354] bttv0: tuner type unset
[   10.311446] bttv0: registered device video0
[   10.311497] bttv0: registered device vbi0
[   10.477664] em28xx: New device WinTV HVR-900 @ 480 Mbps (2040:6502, interface 0, class 0)
[   10.818173] em28xx #0: Identified as Hauppauge WinTV HVR 900 (R2) (card=18)
[   10.830853] tveeprom 1-0050: Hauppauge model 65018, rev B2C0, serial# 692043
[   10.830861] tveeprom 1-0050: tuner model is Xceive XC3028 (idx 120, type 71)
[   10.830868] tveeprom 1-0050: TV standards PAL(B/G) PAL(I) PAL(D/D1/K) ATSC/DVB Digital (eeprom 0xd4)
[   10.830875] tveeprom 1-0050: audio processor is None (idx 0)
[   10.830880] tveeprom 1-0050: has radio
[   10.856332] tvp5150 1-005c: chip found @ 0xb8 (em28xx #0)
[   10.952222] usb 1-8: firmware: requesting xc3028-v27.fw

Heel graag een tip c.q. uitleg.
b.v.d.
Dick