Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: (Edgy) installatie-cd amd 64 wil niet booten  (gelezen 1194 keer)

baksosis

  • Gast
(Edgy) installatie-cd amd 64 wil niet booten
« Gepost op: 2006/11/16, 10:41:50 »
Ik heb zopas een nieuwe PC gekocht (dell dimension c512, met AMD-64 processor), alles erop en eraan, behalve een deftig besturingssysteem natuurlijk :)

Ik zou er graag een ubuntu 6.10 op installeren, en liefst dus de amd-64 versie.  Maar helaas boot de installatie-cd niet.  Ik krijg wel het isolinux-menu (1. install/run ubuntu, 2. safe graphics mode,...).  Als ik dan iets kies, krijg ik het begin van een splash-screen, en dan hangt het.

Door op 'F6' te drukken wanneer het menu getoond wordt, kon ik de optie 'splash'  verwijderen.  Het enige dat ik dan te zien krijg, is:

[38,397043] ACPI Getting cpuindex for acpiid 0x1

Zijn er nog mensen die dit probleem ondervinden, en - nog interessanter - weet er iemand een oplossing?

Offline bartek

  • Lid
    • http://bartek.blogsome.com
  • Steunpunt: Nee
(Edgy) installatie-cd amd 64 wil niet booten
« Reactie #1 Gepost op: 2006/11/16, 11:09:47 »
Als je de cd brand moet je dat doen op lage snelheid 8x of 12x max en voer een controle uit dat de data identiek is op cd als op je iso bestand.

Elk klein schrijffoutje word onherroepelijk afgestraft met een mislukte installatie.
Veel mensen hebben er last van.
| Deliberando saepe perit occasio |

"Car la vie est un bien perdu quand on n'a pas vécu comme on l'aurait voulu"

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
(Edgy) installatie-cd amd 64 wil niet booten
« Reactie #2 Gepost op: 2006/11/16, 11:12:12 »
Probleem kan ook liggen aan de versie van Ubuntu. Versie 6.06 (Dapper) is stabieler en beproefder dan de deels experimentele 6.10 (Edgy).

Groet, Pjotr.

breukkie

  • Gast
(Edgy) installatie-cd amd 64 wil niet booten
« Reactie #3 Gepost op: 2006/11/16, 11:15:04 »
Klopt inderdaad Bartek,

Ik heb zelf nogal wat cd's en dvd's vernaggeld met het branden van de iso voor edgy eft i386.
Ik heb via deze link http://www.imgburn.com/ een klein brandprogramma opgehaald en deze met 1xspeed de iso laten branden :P kostte kleine 80 minuten en problem was solved.
Iso boot nu gewoon lekker.

baksosis

  • Gast
(Edgy) installatie-cd amd 64 wil niet booten
« Reactie #4 Gepost op: 2006/11/16, 20:49:57 »
Ik heb de CD nog eens proberen te branden, aan speed 8x, lager wou m'n CD-schrijver niet gaan.  Tevergeefs.  Misschien zal ik het toch bij dapper moeten houden.

Offline Samuel Rave

  • Lid
    • http://www.familie-rave.de/
  • Steunpunt: Nee
(Edgy) installatie-cd amd 64 wil niet booten
« Reactie #5 Gepost op: 2006/11/17, 09:55:50 »
Ohw jah...nog iets, wil het echt helemaal niet vanaf CD-ROm booten? alsof er geen CD in de lade zit?
Check eens in de BIOS, of de BOOT-prioriteit wel als eerst op de door jou gewenste CD-ROM geselecteerd staat.

breukkie

  • Gast
(Edgy) installatie-cd amd 64 wil niet booten
« Reactie #6 Gepost op: 2006/11/17, 16:44:04 »
Kijk dan eens naar wat corvus aangaf of je bios inderdaad als eerste opstart met de cdrom, en probeer anders eens dat imgburn.
Die kun je namelijk wel instellen op 1x of 2x de snelheid. is wel een windows proggie

baksosis

  • Gast
(Edgy) installatie-cd amd 64 wil niet booten
« Reactie #7 Gepost op: 2006/11/27, 11:18:01 »
Het probleem zat ergens anders.  Blijkbaar lukt booten wel als je d.m.v. F6 de optie 'acpi=noirq' toevoegt.  Deze pagina bracht me op het spoor:

http://www.essetee.be/hp-laptop.php

maar er staat niet uitgelegd wat deze optie precies doet.