Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Ubuntu en Ziggo Netgea router problematisch  (gelezen 986 keer)

Offline P.V.

  • Lid
  • Steunpunt: Nee
Ubuntu en Ziggo Netgea router problematisch
« Gepost op: 2010/02/12, 09:32:01 »
Beste Ubuntuvrienden

Ik heb sinds 01-10-2009 een abonnement bij Ziggo.

Om op de kabel aangesloten te kunnen worden moest ik mijn ADSL Netgear router laten vervangen door een vrijwel zelfde router maar dan met aansluitmogelijkheid op het kabelmodem van Ziggo.
Vanaf die tijd heb ik een bijzonder probleem.

Ik kan met UBUNTU niet steeds op internet.
Ik moet telkens eerst via systeembeheer netwerkinstellingen, m'n aansluiting opnieuw configureren.
Zodra ik de computer uit heb gezet en hem weer aanzet, moet ik dat weer opnieuw doen om op internet te komen.

In de netwerkinstellingen, wordt nl zodra de aansluiting een feit is, het wachtwoord op een of andere manier veranderd in een oneindige reeks tekens.

Ik moet dan eerst de modus op zwevend zetten, Vervolgens de modus zwevend weer uitzetten waarna ik dan de configuratie zoals aanroepen draadloze verbinding, wachtwoord en automatische DNS weer invullen.
Na bevestiging, doet hij het dan weer. Maar de keer daarop is het weer net zo mis.
Ik heb al geprobeerd om een vaste ipadres verbinding te maken maar die werkt in het geheel niet. ???

Weet iemand hoe ik dit kan oplossen. Zijn er mogelijk andere typen drivers voor ubuntu die dit probleem niet geven?

Vermeld moet nog worden dat zodra ik de verbinding na nieuw invullen van de configuratie tot stand heb gebracht, dat deze dan vlekkeloos functioneert. =D

Dank jullie alvast voor de antwoorden

Groeten

P.V.

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Ubuntu en Ziggo Netgea router problematisch
« Reactie #1 Gepost op: 2010/02/12, 10:46:23 »
Je moet niet een vast MAC adres opgeven aan Ziggo?
In der Beschränkung zeigt sich der Meister.

Offline harrydeboer

  • Lid
  • Steunpunt: Nee
Re: Ubuntu en Ziggo Netgea router problematisch
« Reactie #2 Gepost op: 2010/02/12, 11:02:51 »
Hoi,

Ik sta een paar posts hieronder met mijn eee 1000HE netbookje op ubuntu.
Heb ook Ziggo, en Netgear router.
Hoefde hem alleen te herstarten (modem,  router en netbook)
De default gegevens staan achterop het kastje.
Heb nu Powerbook/osx en netbook/ubuntu draadloos online...

Voor wat het waard is

Groeten, Harry