Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [opgelost] WoW audio vaag probleem  (gelezen 2361 keer)

Offline #!

  • Lid
    • tuxtopia
  • Steunpunt: Nee
[opgelost] WoW audio vaag probleem
« Gepost op: 2010/02/08, 18:46:37 »
hai, af en toe wil ik nog wel is een avondje lekker wow'n.. gewoon me hoofd leeg hakken.. dat werkt echt prima onder Ubuntu maaaaaaaaar! 1 vaag dingentje,

Ik moet na een reboot in een terminal winecfg runnen, naar audio gaan en op ok drukken, anders heb ik geen geluid! als ik dit heb gedaan, doettie het prima hoor.. maar ik moet wel na elke reboot die handeling dus doen..

hij staat op OSS driver, omdat ik onder ALSA driver gekraak had :), onder OSS doet hij echt perfrect..

Kan ik dit op een of andere manier "forceren"?

thanks bij voorbaat
« Laatst bewerkt op: 2010/02/12, 19:32:47 door #! »

Offline armedking

  • Lid
  • Steunpunt: Nee
Re: WoW audio vaag probleem
« Reactie #1 Gepost op: 2010/02/12, 10:50:47 »
Probeer wanneer je in world of warcraft zit een naar de audio settings te gaan en daar een ander geluidssysteem te selecteren.
Bij mij wou dit nog al eens helpen.

Offline kamelot

  • Lid
  • Steunpunt: Nee
Re: WoW audio vaag probleem
« Reactie #2 Gepost op: 2010/02/12, 11:09:30 »
Als je hem op alsa zet .
Daarna config.wtf aanpast en deze 2 lijnen toevoegt :

SET Sound_SoundOutputSystem "1"
SET Sound_SoundBufferSize "150"


Wat gebeurd er dan .
Waarschijnlijk is dit weer zo geweldig pulseaudio probleem .
Heb ook altijd problemen met geluid bij mij vriendin.
Humankind cannot gain anything without first giving something in return.
To obtain, something of equal value must be lost

Offline #!

  • Lid
    • tuxtopia
  • Steunpunt: Nee
Re: WoW audio vaag probleem
« Reactie #3 Gepost op: 2010/02/12, 11:35:47 »
Als je hem op alsa zet .
Daarna config.wtf aanpast en deze 2 lijnen toevoegt :

SET Sound_SoundOutputSystem "1"
SET Sound_SoundBufferSize "150"


Wat gebeurd er dan .
Waarschijnlijk is dit weer zo geweldig pulseaudio probleem .
Heb ook altijd problemen met geluid bij mij vriendin.


Dit had ik al geprobeerd, dan krijg ik krakend geluid.. dus het blijft af en toe is een halve seconde hangen.. hierdoor ben ik dus op oss overgestapt :) andere sound settings maakt niet uit, OSS werkt perfect maar ik moet om 1 of andere rare reden eerst de sound prefrences van wine opnieuw opslaan :(

Offline kamelot

  • Lid
  • Steunpunt: Nee
Re: WoW audio vaag probleem
« Reactie #4 Gepost op: 2010/02/12, 19:30:17 »
En als je in de wine instellingen voor wow een aparte toepassings optie maakt.

Dit ken je doen door naar wine instellingen te gaan ( in terminal winecfg )

Eerst venster die je krijg op toepassing toevoegen drukken .
Dan wow.exe daar invoeren en dan naar de geluids optie gaan en instellen wat het moet zijn en dan op toepassen en dan oke.

Start wow dan wel even met wow.exe .

Humankind cannot gain anything without first giving something in return.
To obtain, something of equal value must be lost

Offline #!

  • Lid
    • tuxtopia
  • Steunpunt: Nee
Re: WoW audio vaag probleem
« Reactie #5 Gepost op: 2010/02/12, 19:32:23 »
heb het al opgelost.. me starter aangepast met de volgende regel ->
aoss wine /home/peter/Games/World\ of\ Warcraft/Launcher.exe

en nu werkt het elke keer wel gewoon goed :).. toch bedankt voor de tips