Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: GEEN beeld wel installatie :S [OPGELOST]  (gelezen 4003 keer)

Offline Reef2009

  • Lid
  • Steunpunt: Nee
GEEN beeld wel installatie :S [OPGELOST]
« Gepost op: 2010/02/07, 14:32:57 »
Hallo allemaal,

Ik heb een nieuwe HP Pavilion DV3-2350ed waar ik erg blij mee ben.
Helaas kan ik Ubuntu 9.10 niet installeren.
Naar mijn idee is het een beetje een aparte notebook met met twee grafische processors.

ATI Radeon™ HD 4550 grafische kaart, totaal tot 2203 MB videogeheugen beschikbaar, waarvan 512 MB gereserveerd DDR3 (voor hoge prestaties)
Intel(R) Graphics Media Accelerator HD (Core i5)

Nu is het probleem dat ik Ubuntu 9.10 wil installeren en heb ik het vermoeden dat de grafische kaart of een van beide niet ondersteund wordt.
Ubuntu wordt met Wubi geïnstalleerd en tijdens het opstarten start Ubuntu naar mijn idee normaal op. Helaas kan ik niet het niet zien aangezien het beeld tijdens het opstarten wegvalt. De HDD blijft wel druk bezig en de notebook reboot ook net zoals dit hoort na het uitwerken van de installatie. Vervolgens weer het zelfde probleem scherm valt weg en ik zie dus niets.

Heeft iemand enig idee wat ik kan doen?
« Laatst bewerkt op: 2010/02/22, 22:29:57 door Reef2009 »
Ciao Reef2009
- Mini ITX with firepower
- Gigabyte GA-H55N-USB3 & Intel Core i5 655k
- 1x 128GB SSD + 500 GB HDD

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: GEEN beeld wel installatie :S
« Reactie #1 Gepost op: 2010/02/07, 19:26:09 »
Leuk marketingpraatje in de specificaties ;)

In het Wubi-menu kun je als het goed is kiezen voor Recovery Mode, toch? Start op in de Recovery mode, kies de Root Shell en voer uit:
lspci
Typ nu de regels over die beginnen met "VGA Compatible".

Offline Reef2009

  • Lid
  • Steunpunt: Nee
Re: GEEN beeld wel installatie :S
« Reactie #2 Gepost op: 2010/02/08, 11:57:24 »
Leuk marketingpraatje in de specificaties ;)

In het Wubi-menu kun je als het goed is kiezen voor Recovery Mode, toch? Start op in de Recovery mode, kies de Root Shell en voer uit:
lspci
Typ nu de regels over die beginnen met "VGA Compatible".

Wat moet ik typen op de regels die beginnen met VGA Compatible?

Ik zag dat ik trouwens 2 posten had gemaakt. Kan iemand dit aanpassen? :S :$
Ciao Reef2009
- Mini ITX with firepower
- Gigabyte GA-H55N-USB3 & Intel Core i5 655k
- 1x 128GB SSD + 500 GB HDD

Offline Progger

  • Lid
  • Steunpunt: Nee
Re: GEEN beeld wel installatie :S
« Reactie #3 Gepost op: 2010/02/08, 12:06:19 »
Citaat
Wat moet ik typen op de regels die beginnen met VGA Compatible?

Niéts, bedoeling is dat je die regels zelf ergens overschrijft om ze hiér te tonen.

Cumulus007 schreef het volgende:

Citaat
Typ nu de regels over die beginnen met "VGA Compatible".

Daarmee bedoelt hij, type de genoemde regels in je volgende antwoord hier op het forum, dan kunnen de helpers zien wat daar bij jou voor is weergegeven.
Laptop MSI U123 (160 GB) 1 GB ramMint Cinnamon 18 LTS
Laptop Toshiba Tecra  (80GB) 2 GB ram Fedora 24
Dell Latitude D600 Pentium M 1400MHz 512MB ram
Bouwjaar 2003 met Debian 8 (Jessie)

Offline Reef2009

  • Lid
  • Steunpunt: Nee
Re: GEEN beeld wel installatie :S
« Reactie #4 Gepost op: 2010/02/08, 12:08:08 »
Citaat
Wat moet ik typen op de regels die beginnen met VGA Compatible?

Cumulus007 schreef het volgende:

Citaat
Typ nu de regels over die beginnen met "VGA Compatible".

Daarmee bedoelt hij, type de genoemde regels in je volgende antwoord hier op het forum, dan kunnen de helpers zien wat daar bij jou voor is weergegeven.

OKE Das nog eens goede service. Be right back :D
Ciao Reef2009
- Mini ITX with firepower
- Gigabyte GA-H55N-USB3 & Intel Core i5 655k
- 1x 128GB SSD + 500 GB HDD

Offline Reef2009

  • Lid
  • Steunpunt: Nee
Re: GEEN beeld wel installatie :S
« Reactie #5 Gepost op: 2010/02/08, 12:21:36 »
Leuk marketingpraatje in de specificaties ;)

In het Wubi-menu kun je als het goed is kiezen voor Recovery Mode, toch? Start op in de Recovery mode, kies de Root Shell en voer uit:
lspci
Typ nu de regels over die beginnen met "VGA Compatible".

In de Revovery Mode start hij net zo als normaal. Het scherm valt dus uit en ik zie niets meer. Wel zie ik een hele lijst van (ik denk) te laden programma's of zo voorbijkomen. Ik krijg geen mogelijkheid te kiezen voor een "root shell" of iets dergelijks. of is dit een commando?

Wel kan ik in de Wubi-menu op e drukken en dan kan ik de opstart mogelijkheden editen geloof ik. Kan ik hier misschien iets mee?

Ik krijg ook geen mogelijkheid om iets in te typen of om voor iets te kiezen als bijvoorbeeld een recoverymenu op http://unixlab.blogspot.com/2009/08/exploring-ubuntu-recovery-mode.html

« Laatst bewerkt op: 2010/02/08, 13:09:56 door Reef2009 »
Ciao Reef2009
- Mini ITX with firepower
- Gigabyte GA-H55N-USB3 & Intel Core i5 655k
- 1x 128GB SSD + 500 GB HDD

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: GEEN beeld wel installatie :S
« Reactie #6 Gepost op: 2010/02/08, 17:03:13 »
De hele lijst aan tekst is de uitvoer van de Linux-motor, dat zie je als het opstartlogo weg is. Normaal gesproken moet je dit menu krijgen:



Als je op "e" drukt, kun je de opstartopties veranderen. Ik denk niet dat daar het probleem zit, eerlijk gezegd.

Offline Reef2009

  • Lid
  • Steunpunt: Nee
Re: GEEN beeld wel installatie :S
« Reactie #7 Gepost op: 2010/02/08, 17:42:10 »
De hele lijst aan tekst is de uitvoer van de Linux-motor, dat zie je als het opstartlogo weg is. Normaal gesproken moet je dit menu krijgen:



Als je op "e" drukt, kun je de opstartopties veranderen. Ik denk niet dat daar het probleem zit, eerlijk gezegd.

Hoi Cumulus007,

ik heb gekeken maar zoals ik hierboven al aangeef krijg ik dit menu niet.
Ik heb Ubuntu 9.10 geinstalleer met de Wubi installer.

Als ik Recovery mode aanclick krij ik eerst onderstaande lijst waarvan 1 slechts 1 foto heb kunnen maken, en daarna gaat het beeld op zwart.
Ciao Reef2009
- Mini ITX with firepower
- Gigabyte GA-H55N-USB3 & Intel Core i5 655k
- 1x 128GB SSD + 500 GB HDD

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: GEEN beeld wel installatie :S
« Reactie #8 Gepost op: 2010/02/08, 17:58:47 »
Start Ubuntu wel op als je hem opstart vanaf de live-cd?

Offline Reef2009

  • Lid
  • Steunpunt: Nee
Re: GEEN beeld wel installatie :S
« Reactie #9 Gepost op: 2010/02/11, 11:16:54 »
Start Ubuntu wel op als je hem opstart vanaf de live-cd?

Hoi hoi,

Het heeft even geduurt. Ook met cd heb ik getest en disk blijkt ook niet te werken. Direct na een keuze voor soort installatie gaat hij laden en valt het scherm uit. Via de HDD boot zie je nog dat hij laat en valt daarna het scherm uit. Via de cd valt het scherm direct uit nadat je begint op te starten. Je kan wel eerst voor taal kiezen en eventuele safe graphic mode maar wat ik ook doe ik zie daarna niets meer.......

Zijn er  nog opties of is dit een einde verhaal ;)
Ciao Reef2009
- Mini ITX with firepower
- Gigabyte GA-H55N-USB3 & Intel Core i5 655k
- 1x 128GB SSD + 500 GB HDD

Offline peter10

  • Lid
    • Mijn Hyve
  • Steunpunt: Nee
Re: GEEN beeld wel installatie :S
« Reactie #10 Gepost op: 2010/02/11, 13:16:11 »
Hey verrek, ik denk dat ik een oorzaak te pakken heb, althans als die laptop nieuw genoeg is om niet een "gewone" i5 te bevatten, maar een i5 die nagelnieuw is geintroduceerd (gelijktijdig met de i3). In dat geval is het namelijk een processor van de generatie die bekend staat onder de naam "Clarkdale" (of in dit specifieke geval "Arrandale", aangezien het een laptopversie betreft). Die processors (behalve een enkele i3), bestaan uit een combinatie van een 32nm cpu én een Intel GMA HD gpu. En er staat trouwens ook "Core i5" achter je GMA HD chip, dus je processor heeft vrijwel zeker een geïntegreerde Intel grafische chip in zich!

We zullen het BIOS in moeten, om te kijken of we die kunnen uitschakelen (zodat deze niet meer kan conflicteren met je HD 4550 grafische chip).

Voor meer info over Clarkdale en Arrandale: http://www.hardware.info/articles/amdnaWprZGCa/Intel_Core_i5i3_ClarkdaleArrandale_test/

Offline Reef2009

  • Lid
  • Steunpunt: Nee
Re: GEEN beeld wel installatie :S
« Reactie #11 Gepost op: 2010/02/11, 14:19:14 »
Hey verrek, ik denk dat ik een oorzaak te pakken heb, althans als die laptop nieuw genoeg is om niet een "gewone" i5 te bevatten, maar een i5 die nagelnieuw is geintroduceerd (gelijktijdig met de i3). In dat geval is het namelijk een processor van de generatie die bekend staat onder de naam "Clarkdale" (of in dit specifieke geval "Arrandale", aangezien het een laptopversie betreft). Die processors (behalve een enkele i3), bestaan uit een combinatie van een 32nm cpu én een Intel GMA HD gpu. En er staat trouwens ook "Core i5" achter je GMA HD chip, dus je processor heeft vrijwel zeker een geïntegreerde Intel grafische chip in zich!

We zullen het BIOS in moeten, om te kijken of we die kunnen uitschakelen (zodat deze niet meer kan conflicteren met je HD 4550 grafische chip).

Voor meer info over Clarkdale en Arrandale: http://www.hardware.info/articles/amdnaWprZGCa/Intel_Core_i5i3_ClarkdaleArrandale_test/

Hoi Peter, thnx voor de uitleg!

volgens mij heb je helemaal gelijk. Althans mij klinkt het logisch.
Helaas heeft HP de bios zo afgeschermd dat uit uitzetten van de Ingebakken Intel grafische Chip niet mogelijk is zonder biosmod.
En laat dit nou net een actie zijn waar ik eerder een notebook mee heb omgebracht RIP ;) En dan was het nogwel op aanraden van HP!!

Daarnaast lijkt het me toch ook nodig dat Linux/Ubuntu hier ook software matig iets mee kan. Of zie ik dit verkeerd. Het idee van die ingebakken grafisch Chips is geloof ik algemeen goed aan het worden op de niet al te lange termijn.
Ciao Reef2009
- Mini ITX with firepower
- Gigabyte GA-H55N-USB3 & Intel Core i5 655k
- 1x 128GB SSD + 500 GB HDD

Offline Reef2009

  • Lid
  • Steunpunt: Nee
Re: GEEN beeld wel installatie :S
« Reactie #12 Gepost op: 2010/02/14, 21:14:30 »
Heeft iemand nog een idee hoe ik Ubuntu kan installeren met de dubbele niet uit te schakelen grafische chips?
Ciao Reef2009
- Mini ITX with firepower
- Gigabyte GA-H55N-USB3 & Intel Core i5 655k
- 1x 128GB SSD + 500 GB HDD

Offline Reef2009

  • Lid
  • Steunpunt: Nee
Re: GEEN beeld wel installatie :S
« Reactie #13 Gepost op: 2010/02/22, 18:38:10 »
Tot nu toe is de installatie op mijn systeem met Ubuntu 9.10 niet gelukt. Niet via Wubi en niet via een installatie cd.
Ik heb wel een testversie van Ubuntu 10.04 gedownload en daarin lijkt de ingebouwde Intel GMA HD van mijn i5 520m wel ondersteund te worden.
Ubuintu start perfect op Verder geen idee of het een goede release is. ff wachten op de definitieve release :D

Wat mij betreft "problem solved"

mag slotje op!
Ciao Reef2009
- Mini ITX with firepower
- Gigabyte GA-H55N-USB3 & Intel Core i5 655k
- 1x 128GB SSD + 500 GB HDD

Offline peter10

  • Lid
    • Mijn Hyve
  • Steunpunt: Nee
Re: GEEN beeld wel installatie :S
« Reactie #14 Gepost op: 2010/02/22, 22:00:12 »
Zet dan maar in de titel van het eerste bericht "(Opgelost)" neer. Dan is het in de link te zien dat dit is afgehandeld.

Offline Reef2009

  • Lid
  • Steunpunt: Nee
Re: GEEN beeld wel installatie :S [OPGELOST]
« Reactie #15 Gepost op: 2010/02/22, 22:30:16 »
Gedaan Peter!

thnx
Ciao Reef2009
- Mini ITX with firepower
- Gigabyte GA-H55N-USB3 & Intel Core i5 655k
- 1x 128GB SSD + 500 GB HDD