Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [OPGELOST] exaile plugins  (gelezen 820 keer)

Offline ivo

  • Lid
  • Steunpunt: Nee
[OPGELOST] exaile plugins
« Gepost op: 2010/01/31, 13:50:54 »
Hallo!

Ik wil graag onder exaile deze URL besluisteren.

Website : http://www.1.fm
DNAS URL : http://64.62.252.141:8100
Listen URL : http://64.62.252.141:8100/listen.pls
Played Songs : http://64.62.252.141:8100/played.html

Echter, wanneer ik op Play klik komt exaile met de melding;

You do not have a decoder installed to handle this file.
You might need to install the necessary plugins.

Maar, welke decoder? Welke Plugins?

EDIT:

sudo apt-get install gstreamer0.10-pitfdll gstreamer0.10-ffmpeg gstreamer0.10-plugins-bad gstreamer0.10-plugins-bad-multiverse gstreamer0.10-plugins-ugly gstreamer0.10-plugins-ugly-multiverse gxine libxine-main1 libxine-extracodecs

also make sure the shout cast plugin is enabled

sudo apt-get install gstreamer0.10-pitfdll gstreamer0.10-ffmpeg gstreamer0.10-plugins-bad gstreamer0.10-plugins-bad-multiverse gstreamer0.10-plugins-ugly gstreamer0.10-plugins-ugly-multiverse gxine libxine1-ffmpeg ubuntu-restricted-extras


« Laatst bewerkt op: 2010/01/31, 14:08:21 door ivo »
There are only 10 types of people in the world; those who understand binary and those who don't.