Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [OPGELOST]drivers terug zetten  (gelezen 1011 keer)

Offline thomasikzelf

  • Lid
  • Steunpunt: Nee
[OPGELOST]drivers terug zetten
« Gepost op: 2010/01/30, 16:34:50 »
hey allemaal (:

toen nog met ubuntu 8.04 had ik problemen met de standaart drivers voor de ati radeon 9200,, ik had toen dus de drivers van ati zelf geinstaleerd en die deden het toen heel goed en soepel..

heb net geupgrade naar ubuntu 9.10 en alles werkte goed (goed werk:D) alleen compiz werkte een stuk langzamer dan eerst, dus maar weer de ati drivers geinstalleert.

nu het probleem:
compiz werkt helemaal niet met de ati drivers dus ik wil terug naar de standaart, maar bij "hardwarestuurprogrammas" staat niks en het herinstaleren van de drivers Xorg-driver-fglrx (wat volgendsmij de standaart was ) helpt ook niks:S hoe kom ik terug?

kan iemand me helpen?
alvast bedankt
« Laatst bewerkt op: 2010/01/30, 21:34:04 door thomasikzelf »

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: drivers terug zetten
« Reactie #1 Gepost op: 2010/01/30, 18:31:43 »
Hoi thomas,
je moet "xserver-xorg-video-radeon" installeren.

Offline thomasikzelf

  • Lid
  • Steunpunt: Nee
Re: drivers terug zetten
« Reactie #2 Gepost op: 2010/01/30, 20:34:04 »
Citaat
Hoi thomas,
je moet "xserver-xorg-video-radeon" installeren.
ja dat heb ik ook gedaan,, met herstarten ofcourse maar het werkt nog steeds niet

is er geen commando dat je de geinstalleerde drivers kan zien en welke er actief is?

EDIT: ik heb nu met de handleiding van ati zelf de driver ge uninstalled alleen hij geeft nu nog steeds "bureaublad-effecten kunnen niet worden ingeschakelt" :S

EDIT2: nouja ik heb nog een paar pakketjes in synatheptic (hoe schrijf je dat:S ) verwijdert en na een paar keer opnieuw opstarten werkte het opeens:S nu ben ik weer terug bij af maar het werkt in ieder geval weer....
« Laatst bewerkt op: 2010/01/30, 21:33:36 door thomasikzelf »

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: [OPGELOST]drivers terug zetten
« Reactie #3 Gepost op: 2010/01/31, 11:16:19 »
Citaat
Hoi thomas,
je moet "xserver-xorg-video-radeon" installeren.
ja dat heb ik ook gedaan,, met herstarten ofcourse maar het werkt nog steeds niet

is er geen commando dat je de geinstalleerde drivers kan zien en welke er actief is?

EDIT: ik heb nu met de handleiding van ati zelf de driver ge uninstalled alleen hij geeft nu nog steeds "bureaublad-effecten kunnen niet worden ingeschakelt" :S

EDIT2: nouja ik heb nog een paar pakketjes in synatheptic (hoe schrijf je dat:S ) verwijdert en na een paar keer opnieuw opstarten werkte het opeens:S nu ben ik weer terug bij af maar het werkt in ieder geval weer....
"Synaptic", zo staat het toch in het menu? En welke pakketten heb je verwijderd? Je moet in ieder geval niet zomaar de driver van ATI zelf downloaden, dat zorgt geheid voor een instabiel systeem als je niet weet wat je aan het doen bent.