Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [opgelost]In 9.10 opeens geen internet meer  (gelezen 2169 keer)

Offline TopGear

  • Forumteam
  • Steunpunt: Nee
[opgelost]In 9.10 opeens geen internet meer
« Gepost op: 2010/01/26, 18:51:55 »
Zoals de titel al zegt, heb ik in uby 9.10 opeens geen internet meer?! Mijn zusjes klaptop die ik nu gebruik doet het wel, mijn vaders desktop doet het ook en mijn windows installatie op dezelfde pc werkt wel. Weet iemand waar het aan zou kunnen liggen?

Ik had geloof ik laatst een update en sinds dien heb ik HELEMAAL geen internet meer. Best wel irritant eigenlijk XD
« Laatst bewerkt op: 2010/01/27, 18:16:21 door TopGear »

Offline Dooitze de Jong

  • Lid
    • dooitze
    • Dooitze de Jong
  • Steunpunt: Nee
Re: In 9.10 opeens geen internet meer
« Reactie #1 Gepost op: 2010/01/26, 19:21:41 »
Anders haal je even met je windows PC de updates op...

PS geef wat meer details
« Laatst bewerkt op: 2010/01/26, 19:24:04 door Dooitze de Jong »

Offline Sjoerd Broekhuijsen

  • Forumteam
  • Steunpunt: Nee
Re: In 9.10 opeens geen internet meer
« Reactie #2 Gepost op: 2010/01/26, 19:24:22 »
Anders haal je even met je windows PC de updates op...

Misschien is het aan TopGear om deze vraag te stellen maar, hoe doe je dat???
Updates halen vanuit Windows en die in Ubuntu installeren gaat niet zo gemakkelijk.

@Topgear Je hebt zeker geen draadloze verbinding? Anders kan je een (ander?) stickje proberen..
PC: Processor - AMD Athlon II X4 640 (quad core, 3.0GHz), 4GB DDR2 RAM 800MHz, Videokaart: ATI Sapphire HD4850 met 512MB geheugen, 500gb 7200RPM HDD, Ubuntu 12.04 LTS

Wat doe je als je vraag is opgelost?

Offline TopGear

  • Forumteam
  • Steunpunt: Nee
Re: In 9.10 opeens geen internet meer
« Reactie #3 Gepost op: 2010/01/26, 19:24:33 »
Nee, updates en alles was al lang klaar toen ik me pc uit zette. Ik weet niet wat het is. De nieuwe kernel misschien? Hij ziet ook niet meer dat me pc aan een kabel vast zit ???

@Sjoerd: Draadje :P

Offline Sjoerd Broekhuijsen

  • Forumteam
  • Steunpunt: Nee
Re: In 9.10 opeens geen internet meer
« Reactie #4 Gepost op: 2010/01/26, 19:26:11 »
Nee, updates en alles was al lang klaar toen ik me pc uit zette. Ik weet niet wat het is. De nieuwe kernel misschien? Hij ziet ook niet meer dat me pc aan een kabel vast zit ???

Als het aan de kernel ligt, probeer dan Ubuntu op te starten met een oudere kernel..
(Kan via het Grub menu, je komt er door tijdens het opstarten een bepaalde toets ingedrukt te houden... Volgens mij is het shift, maar het kan ook esc zijn.)

Edit:
Het is dus shift..
Moest toch wel even lachen toen ik tijdens het zoeken dit tegenkwam:

GRUB 2 belangrijkste verbeteringen ten opzichte van het oorspronkelijke GRUB:

    * Automatisering door scripting
    * Dynamisch te laden modules
    * Rescue (herstel) mode
    * Eigen menu schermen
    * Thema's
    * Ondersteuning voor een grafische opstartmenu en verbeterde splash mogelijkheden
    * Start LiveCD ISO-beeldbestanden direct vanaf de harde schijf
    * Nieuw configuratie bestand structuur
    * Niet-x86-platform ondersteuning (zoals PowerPC)
    * Universele ondersteuning voor UUID's (niet alleen Ubuntu)
    *openSUSE & Fedora gebruiken GRUB 2 nog niet.
« Laatst bewerkt op: 2010/01/26, 19:28:04 door Sjoerd Broekhuijsen »
PC: Processor - AMD Athlon II X4 640 (quad core, 3.0GHz), 4GB DDR2 RAM 800MHz, Videokaart: ATI Sapphire HD4850 met 512MB geheugen, 500gb 7200RPM HDD, Ubuntu 12.04 LTS

Wat doe je als je vraag is opgelost?

Offline TopGear

  • Forumteam
  • Steunpunt: Nee
Re: In 9.10 opeens geen internet meer
« Reactie #5 Gepost op: 2010/01/26, 19:27:52 »
Hide grub heb ik al uit gezet :P Eigenlijk wel een goed idee! Ff testen...

Offline TopGear

  • Forumteam
  • Steunpunt: Nee
Re: In 9.10 opeens geen internet meer
« Reactie #6 Gepost op: 2010/01/26, 19:31:27 »
Humol!

2.6.31-17 en 2.6.31-16 werken beiden niet ???

Offline Bennyboy

  • Lid
    • Classics4Life Radio - Music Of A LifeTime!
  • Steunpunt: Nee
Re: In 9.10 opeens geen internet meer
« Reactie #7 Gepost op: 2010/01/26, 21:01:10 »
Moest toch wel even lachen toen ik tijdens het zoeken dit tegenkwam:

   *openSUSE & Fedora gebruiken GRUB 2 nog niet.

Wat is hier zo leuk aan?
Ik ben juist blij dat openSUSE en Fedora nog geen Grub2 gebruiken!!!
Grub2 is namelijk ontiegelijk slecht!!!
Ubuntu levert notabene een beta versie mee in 9.10.
Grub2 kan nog niet eens omgaan met welke vorm van RAID dan ook.
Het is een schande dat Ubuntu dat durft mee te leveren!!!

@Topgear: Welke chipset gebruik je voor draadloos internet?

Offline Sjoerd Broekhuijsen

  • Forumteam
  • Steunpunt: Nee
Re: In 9.10 opeens geen internet meer
« Reactie #8 Gepost op: 2010/01/26, 22:22:23 »
Hij leek me vrij duidelijk..

Citaat

GRUB 2 belangrijkste verbeteringen ten opzichte van het oorspronkelijke GRUB:

    * Automatisering door scripting
    * Dynamisch te laden modules
    * Rescue (herstel) mode
    * Eigen menu schermen
    * Thema's
    * Ondersteuning voor een grafische opstartmenu en verbeterde splash mogelijkheden
    * Start LiveCD ISO-beeldbestanden direct vanaf de harde schijf
    * Nieuw configuratie bestand structuur
    * Niet-x86-platform ondersteuning (zoals PowerPC)
    * Universele ondersteuning voor UUID's (niet alleen Ubuntu)
   *openSUSE & Fedora gebruiken GRUB 2 nog niet.

Een belangrijke verbetering is dat Fedora en openSUSE het niet gebruiken ???
Dus als Fedora het niet gebruikt dan is het beter? XD

Nooit geweten dat de Ubuntu wiki editors zo'n hekel hebben aan OpenSUSE en Fedora.


Citaat
@Topgear: Welke chipset gebruik je voor draadloos internet?

Hij gebruikt bedraad internet..
PC: Processor - AMD Athlon II X4 640 (quad core, 3.0GHz), 4GB DDR2 RAM 800MHz, Videokaart: ATI Sapphire HD4850 met 512MB geheugen, 500gb 7200RPM HDD, Ubuntu 12.04 LTS

Wat doe je als je vraag is opgelost?

Offline TopGear

  • Forumteam
  • Steunpunt: Nee
Re: In 9.10 opeens geen internet meer
« Reactie #9 Gepost op: 2010/01/27, 07:14:47 »
Nee, updates en alles was al lang klaar toen ik me pc uit zette. Ik weet niet wat het is. De nieuwe kernel misschien? Hij ziet ook niet meer dat me pc aan een kabel vast zit ???

@Sjoerd: Draadje :P

Goed lezen  :rolleyes:

Inderdaad BEdraad(!). Als ik rechtermuisknop op Network-manager doe (in het systeemvak ding) dan staat daar geen enkele verbinding aangevinkt. Bij bedraad staat dan wel weer Auth0, maar dat klopt allemaal.

Offline Bennyboy

  • Lid
    • Classics4Life Radio - Music Of A LifeTime!
  • Steunpunt: Nee
Re: In 9.10 opeens geen internet meer
« Reactie #10 Gepost op: 2010/01/27, 11:46:58 »
Goed lezen  :rolleyes:

Je hebt gelijk....Sorry!

Offline Sjoerd Broekhuijsen

  • Forumteam
  • Steunpunt: Nee
Re: In 9.10 opeens geen internet meer
« Reactie #11 Gepost op: 2010/01/27, 18:03:28 »
Citaat
Inderdaad BEdraad(!). Als ik rechtermuisknop op Network-manager doe (in het systeemvak ding) dan staat daar geen enkele verbinding aangevinkt. Bij bedraad staat dan wel weer Auth0, maar dat klopt allemaal.

En er gebeurt niks als je deze aanklikt?
Mijn verbinding heet auto eth0..
Als deze uit is geklikt moet je deze weer handmatig aanklikken ;)
PC: Processor - AMD Athlon II X4 640 (quad core, 3.0GHz), 4GB DDR2 RAM 800MHz, Videokaart: ATI Sapphire HD4850 met 512MB geheugen, 500gb 7200RPM HDD, Ubuntu 12.04 LTS

Wat doe je als je vraag is opgelost?

Offline Dooitze de Jong

  • Lid
    • dooitze
    • Dooitze de Jong
  • Steunpunt: Nee
Re: In 9.10 opeens geen internet meer
« Reactie #12 Gepost op: 2010/01/27, 18:06:22 »
Of je moet de configuratie opschonen door op "verbindingen bewerken" te klikken en dan gewoon "eth0" en/of auto "eth0" verwijderen

Offline TopGear

  • Forumteam
  • Steunpunt: Nee
Re: [opgelost]In 9.10 opeens geen internet meer
« Reactie #13 Gepost op: 2010/01/27, 18:16:49 »
Even in instellingen IPV6 op Negeren gezet XD Kweenie waarom maar het werkt!