Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Xgl verwijderen?  (gelezen 447 keer)

Offline B0ris

  • Lid
  • Steunpunt: Nee
Xgl verwijderen?
« Gepost op: 2010/01/26, 01:07:53 »
Ik heb Open Office 3.1 met Ubuntu 9.10 op een Compac N610C
Als ik in Calc bezig ben loopt het programma konstant vast. Ik ben dan alleen nog maar getallen aan het invoeren en er worden nog geen berekeningen gedaan, maar dit is al teveel.
Ik heb al de Enable systray Quickstarter aangevinkt onder Options

Ik heb deze post gelezen
http://forum.ubuntu-nl.org/software-en-configuratie/(help)-open-office-2-4-is-mega-traag/?action=printpage
en hier werd Xgl verwijderd als oplossing.

Ik heb in Synaptic Xgl opgezocht en dan vind ik nvidia-glx-96 (nvidia binary xorg driver)
Kan ik dit eraf gooien zonder dat dit problemen oplevert? En heeft dit ook een positief effekt op de prestaties van Open Office of haalt het niet veel uit?


Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Xgl verwijderen?
« Reactie #1 Gepost op: 2010/01/26, 06:45:39 »
Heeft volgens mij niks met nvidia te maken, dus die file niet weggooien.

Je kan wel proberen om compiz uit te zetten.
Bij pulldown, system, preferences, appearence.
Dan heb je meerdere tabbladen. Pak dan visual effect, zet dit op uit. Misschien is je probleem dan weg.
Xgl heeft met compiz te maken, vroeger, word geloof ik niet meer gebruikt.

-----------------------------------------------------------------------------------------------------------------------
Misschien helpt dit.

As noted in other comments: mine is an "upgrade" installation from Hardy to Karmic. As Cheney states he can not reproduce on a fresh install I decided to try something:
1. I removed the /home/user/.openoffice.org directory
2. Started Openoffice.org writer, all settings and plugins gone
3. Created a document with changes and a note
4. saved as ms office 97/2000 document without any problems

problem now solved
-------------------------------------------------------------------------------------------------------------------------
« Laatst bewerkt op: 2010/01/26, 06:58:18 door jan11000 »

Offline B0ris

  • Lid
  • Steunpunt: Nee
Xgl verwijderen?
« Reactie #2 Gepost op: 2010/01/26, 21:57:07 »
Als ik visual effects uit zet zijn de menu's van Open Office niet meer te lezen; alleen nog grijze blokken zonder tekst.

Ik heb ook de tweede stap geprobeerd: de .openoffice.org directory verwijderd, maar ik merk geen verschil.

Misschien een oudere versie van Open Office installeren? Alleen ff geen idee waar ik die kan vinden.