Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Probleem met de TT 1500 CI + CAM in mythTv  (gelezen 551 keer)

JasperA

  • Gast
Probleem met de TT 1500 CI + CAM in mythTv
« Gepost op: 2010/01/22, 11:45:48 »
Goedendag,

Ik heb net een mooi mediacenter in elkaar gezet, Mythbuntu 9.10 erop en draaien maar. Ik ben redelijk nieuw met Linux dus ik was wat gespannen, maar bijna alles werkt  'uit de doos´ echt erg goed.
Een tijdje proefgedraaid nu en vooral mythtv als PVR is super.

Ik zit alleen nu nog met een lastig probleempje: soms werkt de decryptie module (CAM) niet.
Bij het live TV kijken blijft een paar seconden> Partial lock blabla LAM zichtbaar en gaat dan over in LAMc en een zwart scherm. Als het wel werkt dan geeft hij even LAMC en daarna beeld.
Vervelender is dat ook de helft van de ingeplande opnames mislukken. Er wordt netjes opgenomen, maar het resulterende bestand bestaat niet. Waarschijnlijk omdat het leeg is.
Verder werken alle niet geencrypte kanalen (FTA) altijd.

Herstarten van de mythtv backend lost dit probleem op, maar binnen een paar uur tot 2 dagen is het weer hetzelfde liedje.  Je kan der nog niet echt op bouwen ???.

Welnu, wat relevante feiten:
- Mythbuntu 9.10 dus
- Het TV signaal is digitenne, opgevangen door een TechnoTrend 1500 DVB-T tuner kaart met CI add-on bordje. In dat bordje zitten de conax CAM en de smartcard.
- De enige relevante logging die ik heb kunnen vinden is altijd deze melding als de decryptie niet meer werkt en ik de mythbackend herstart:
dvb_ca adapter 0: DVB CAM detected and initialised successfully
hierna werkt de decryptie dus weer even. Deze melding zit in de algemene messages log en de kernel log. In alle myth logs zie ik niets wat ik hier mee in verband kan brengen.

Er zijn een hoop wilde meldingen op het net te vinden die hier enigszins mee te maken hebben, maar alle zijn 3 jaar of ouder. Aangezien er op DVB gebied intussen wel het een en ander verandert is en deze kaart zou moeten werken volgens:
http://www.linuxtv.org/wiki/index.php/DVB-T_PCI_Cards#TechnoTrend
wil ik eerst eens wat meer informatie zien te krijgen wat hier nu aan de hand is.

Weet iemand hoe ik wat meer (debug) info kan krijgen over het moment dat een proces de CI +CAM wil aanspreken?
(Of weet iemand gelijk hoe je dit oplost ;))

Alvast bedankt,

Jasper
« Laatst bewerkt op: 2010/01/22, 21:32:18 door JasperA »