Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Bootstrap warning bij installatie 9.04 en 9.10 server en desktop-cd  (gelezen 405 keer)

Offline John K

  • Lid
  • Steunpunt: Nee
Ik probeer een serverinstall en desktopinstall met 9.04 en 9.10 te doen op 2 comps 1.8ghz 2gig en 2x 2.2ghz 512 mb.

Telkens, na de partitioner krijg ik een bootstrapwarning (of zoiets) en gaat de installatie niet verder, ik krijg telkens dezelfde warning omtrent verschillende paketten welke niet te installeren zijn.

Ik heb verschillende cd's (zowel desktop als server cd's) met verschillende iso's van verschillende sites geprobeerd, maar elke keer hetzelfde euvel.

Een Ubuntu mini cd lukt wel, maar wanneer ik dan, na installeren van Ubuntu Basic server en Openssh in tasksel-scherm de rest van de installatie volg, blijkt dat Ubuntu-mini ook Openoffice etc. ophaald en installeert, maar voor een server lijkt me dit niet wenselijk.

Waar kan dit aan liggen? Ik heb inmiddesl 8.04 server weer geinstalleerd, dit lukt wel, maar ik zou toch graag 9.10 server installeren om de overstap naar 10.04 TLS makkelijker te maken.

P.s. dit bovenstaande probleem treedt dus ook op bij de Desktopinstall-cd.

John K

Offline John K

  • Lid
  • Steunpunt: Nee
Re: Bootstrap warning bij installatie 9.04 en 9.10 server en desktop-cd
« Reactie #1 Gepost op: 2010/01/24, 16:06:52 »
Niemand enig idee?