Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Hardisks setup: IDE master boot niet! S-ATA wel!  (gelezen 487 keer)

Offline Support4u

  • Lid
  • Steunpunt: Nee
Hardisks setup: IDE master boot niet! S-ATA wel!
« Gepost op: 2010/01/19, 08:55:30 »
Ha gasten!

Mijn HDD setup:

Hardware: Dell gx270

1 IDE master 80gb ( officieel een externe schijf geweest )( Ubuntu 9.10 op geïnstalleerd )
2 IDE slave 250gb ( officieel een externe schijf geweest )
3 S-ATA 250gb
4 S-ATA 250gb
5 IDE slave CD-Rom

Elke keer boot een S-ATA Schijf.! waarom?!

De 2 IDE shijven zijn dus officieel een externe schijf geweest, dit houd in dat er 2 jumpers op zitten. + je moet ze instellen als 15,16 heads of 32gb clip.


in de bios kan je aangeven:

IDE MASTER enable/disable
IDE SLAVE enable/disable
S-ATA MASTER enable/disable
S-ATA SLAVE enable/disable
DEVICE MASTER enable/disable
DEVICE SLAVE enable/disable

Zodra je S-ATA op disable zet worden ze ook niet meer herkend in het besturingssysteem.
Wat te doen!?




Iemand die hier verstand van heeft?