Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: open office  (gelezen 675 keer)

Offline testan

  • Lid
  • Steunpunt: Nee
open office
« Gepost op: 2010/01/18, 19:40:12 »
hallo ben dus nieuw
mijn vraag is nu hoe kan ik open office up daten naar laatste versie  staat nu nog in 2.4

mvg
wim

Offline Rutgerwlf

  • Lid
    • Rutger Wolf
  • Steunpunt: Nee
Re: open office
« Reactie #1 Gepost op: 2010/01/18, 19:43:26 »
Upgraden naar Ubuntu 9.10, daar zit open office 3.1 bij

Gr Rutger

Offline jobvdnoort

  • Lid
    • Jobvandenoort.nl
  • Steunpunt: Nee
Re: open office
« Reactie #2 Gepost op: 2010/01/19, 20:00:01 »
Je kan ook gewoon op de website van open office de nieuwe versie downloaden :)
Van Ubuntu 6.10 naar Ubuntu 12.10 met een rare amazon bug.

Offline Prosper

  • Forumteam
  • Steunpunt: Nee
Re: open office
« Reactie #3 Gepost op: 2010/01/20, 00:40:34 »
Misschien kan testan eerst even vertellen welke ubuntu-versie ie gebruikt:
Kijk onder Systeem-->Beheer-->Systeemmonitor op het tabblad "Systeem"
Omwille van de besparingen hebben ze het licht aan het eind van de tunnel ook uitgedaan...

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: open office
« Reactie #4 Gepost op: 2010/01/20, 11:49:32 »
Vermoedelijk gebruik je Ubuntu 8.04, want die heeft Open Office 2.4 aan boord. Het is niet de bedoeling dat je Open Office 2.4 opwaardeert naar een nieuwere versie, want Ubuntu is geen "rolling release":
http://sites.google.com/site/computertip/faq
(punt 30 )

De structuur van Ubuntu is erop gericht, dat als je de nieuwste versie wilt van een bepaald programma, dat je dan... de nieuwste versie van Ubuntu installeert.  :) In dit geval dus 9.10.

Enfin, als je ook goed uit de voeten kunt met OO 2.4, waarom zou je dan al die moeite doen voor een hoger versienummer....
« Laatst bewerkt op: 2010/01/20, 11:54:40 door Pjotr »