Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: computer start niet na installatie  (gelezen 2271 keer)

Offline psluimers

  • Lid
  • Steunpunt: Nee
computer start niet na installatie
« Gepost op: 2010/01/18, 10:44:50 »
Ik heb Ubuntu 9.10 geïnstallerd volgens het boekje naast Windows XP.
Na herstarten verschijnt:
GRUB Loading
error: no such device
grub rescue>

Offline Henk B

  • Lid
  • Steunpunt: Nee
Re: computer start niet na installatie
« Reactie #1 Gepost op: 2010/01/18, 15:05:09 »
Ik heb een vrijwel identieke ervaring. Mijn foutmelding was:
Grub loading
error: no such disk
grub rescue>

Ik zat daardoor dus zonder computer. Uiteindelijk heb ik mijn systeem herstel CD gebruikt om Windows 7 opnieuw te installeren waarbij de harde schijf werd geformatteerd. Gelukkig had ik ook een goede systeembackup op mijn externe harddisk!
Ik had graag wat met ubuntu willen werken om te ervaren wat de voordelen zijn, maar ik ben wel geschrokken van bovenstaande ervaring.
Henk

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: computer start niet na installatie
« Reactie #2 Gepost op: 2010/01/18, 15:18:13 »
Ik heb Ubuntu 9.10 geïnstallerd volgens het boekje

- Volgens welk boekje?

- Heb je Ubuntu wel geïnstalleerd op een *interne* harde schijf? Op een externe schijf geeft namelijk problemen.

- Hoe staat de opstartvolgorde in het BIOS?

Offline psluimers

  • Lid
  • Steunpunt: Nee
Re: computer start niet na installatie
« Reactie #3 Gepost op: 2010/01/19, 08:15:31 »
Ik bedoel de handleiding van de Ubuntu-nl site
Ik heb op de interne harddisk geïnstalleerd.
In de BIOS staat de volgorde op eerst de harddisk en dan de CD.

Offline Lexaldo

  • Lid
  • Steunpunt: Nee
Re: computer start niet na installatie
« Reactie #4 Gepost op: 2010/01/19, 09:03:04 »
Dit probleem komt regelmatig voorbij op launchpad. Volgens mij is het op te lossen m.b.v. de alternate live CD (een 9.10 CD met reparatiemogelijkheden). Dus een hele nieuwe install - ook van Windows - lijkt mij wat voorbarig.

Zelf heb ik hier geen ervaring mee, dus ik hoop dat er zich iemand meldt met meer kennis van zaken.
« Laatst bewerkt op: 2010/01/19, 09:06:56 door Lexaldo »

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: computer start niet na installatie
« Reactie #5 Gepost op: 2010/01/19, 10:43:11 »
Probeer eens, of Grubherstel helpt:
http://sites.google.com/site/computertip/grub
(punt 2 a )

Offline Henk B

  • Lid
  • Steunpunt: Nee
Re: computer start niet na installatie
« Reactie #6 Gepost op: 2010/01/22, 22:14:50 »
Ik heb inmiddels Ubuntu geinstalleerd binnen windows 7. Werkt zover prima en als het me niet bevalt, kan ik het eenvoudig weer weghalen.

Henk

Offline psluimers

  • Lid
  • Steunpunt: Nee
Re: computer start niet na installatie
« Reactie #7 Gepost op: 2010/01/25, 09:04:59 »
Ik heb de aanwijzingen opgevolgd en heb nu zonder problemen of verlies XP weer terug.
Jammer dat ik nu geen Ubuntu heb.

Offline HansvanEsdonk

  • Lid
  • Steunpunt: Nee
Re: computer start niet na installatie
« Reactie #8 Gepost op: 2010/01/27, 10:40:07 »
Had ik ook. Het bericht was "onbekend filesystem" en toen grub rescue prompt. Voor die tijd werkte alles prima overigens.
Ik heb de installatie CD gepakt en Gparted opgestart. Bij de eerste partitie op sda1 stond een gevarendriehoek. Bij de andere niets.
Ik heb het er op gewaagd om de controle uit te voeren omdat op mijn andere HD (sdb) versie 8.10 stond met ext3 en XP en daarmee kon ik niet bij ext4 komen, maar kon wel de drive zien. Toen deed de grub het weer...maar 9.10 nog niet. Dus weer met Gparted naar de andere partitie gekeken en toch ook een controle laten uitvoeren. Toen werkte alles weer en was ik niks kwijt. Uiteraard meteen een backup gemaakt op een externe HD.
« Laatst bewerkt op: 2010/01/27, 10:43:38 door HansvanEsdonk »