Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Amarok start niet  (gelezen 763 keer)

dragon9114

  • Gast
Amarok start niet
« Gepost op: 2006/11/11, 22:06:20 »
Hallo,

ik heb pas ubuntu opnieuw geinstalleert en ook amarok maar nu start amarok niet meer op.
ik krijg alleen maar een splash van amarok en daarna niks meer.

ik heb amarok als geherinstalleert maar dat hielp niet.
heeft iemand een idee wat er mis kan zijn ?

Offline profoX

  • Lid
    • wesley
    • Lionslink
  • Steunpunt: Nee
Amarok start niet
« Reactie #1 Gepost op: 2006/11/11, 22:07:28 »
Zeker dat hij niet opstart want volgens mij start hij gewoon als een icoon op in je mededelingengebied (system tray icons)

Probeer anders amarok eens te starten via een terminal en kijk wat dat geeft...
Human Knowledge Belongs To The World -- Antitrust (2001)
Nederlandstalige Ubuntu documentatie van Ubuntu-NL (wiki)

dragon9114

  • Gast
Amarok start niet
« Reactie #2 Gepost op: 2006/11/11, 22:13:01 »
ik krijg dan het zelfde :S
ik heb ubuntu 6.06 geinstalleert en daarna geupdate, zou dit meschien problemen kunnen veroorzaken ?

dragon@dragon-desktop:~$ amarok
X Error: BadDevice, invalid or uninitialized input device 169
  Major opcode:  147
  Minor opcode:  3
  Resource id:  0x0
Failed to open device
X Error: BadDevice, invalid or uninitialized input device 169
  Major opcode:  147
  Minor opcode:  3
  Resource id:  0x0
Failed to open device
Amarok: [Loader] Starting amarokapp..
Amarok: [Loader] Don't run gdb, valgrind, etc. against this binary! Use amarokapp.
X Error: BadDevice, invalid or uninitialized input device 169
  Major opcode:  147
  Minor opcode:  3
  Resource id:  0x0
Failed to open device
X Error: BadDevice, invalid or uninitialized input device 169
  Major opcode:  147
  Minor opcode:  3
  Resource id:  0x0
Failed to open device
amarok: BEGIN: App::App()
X Error: BadDevice, invalid or uninitialized input device 169
  Major opcode:  147
  Minor opcode:  3
  Resource id:  0x0
Failed to open device
X Error: BadDevice, invalid or uninitialized input device 169
  Major opcode:  147
  Minor opcode:  3
  Resource id:  0x0
Failed to open device
kbuildsycoca running...
amarok: BEGIN: void App::fixHyperThreading()
amarok:     Workaround not enabled
amarok: END__: void App::fixHyperThreading() - Took 0.00083s
amarok: END__: App::App() - Took 0.7s
amarok: BEGIN: void App::continueInit()
amarok: BEGIN: EngineBase* EngineController::loadEngine(const QString&)
amarok:     [PluginManager] Plugin trader constraint: [X-KDE-Amarok-framework-version] == 27 and [X-KDE-Amarok-plugintype] == 'engine' and [X-KDE-Amarok-name] != 'void-engine' and [X-KDE-Amarok-rank] > 0
amarok:     [PluginManager] Plugin trader constraint: [X-KDE-Amarok-framework-version] == 27 and [X-KDE-Amarok-plugintype] == 'engine' and [X-KDE-Amarok-name] == 'void-engine' and [X-KDE-Amarok-rank] > 0
amarok:     [PluginManager] Trying to load: libamarok_void-engine_plugin
amarok:
amarok:     PluginManager Service Info:
amarok:     ---------------------------
amarok:     name                          :
amarok:     library                       : libamarok_void-engine_plugin
amarok:     desktopEntryPath              : amarok_void-engine_plugin.desktop
amarok:     X-KDE-Amarok-plugintype       : engine
amarok:     X-KDE-Amarok-name             : void-engine
amarok:     X-KDE-Amarok-authors          : (Max Howell,Mark Kretschmann)
amarok:     X-KDE-Amarok-rank             : 1
amarok:     X-KDE-Amarok-version          : 1
amarok:     X-KDE-Amarok-framework-version: 27
amarok:
amarok: END__: EngineBase* EngineController::loadEngine(const QString&) - Took 0.031s
amarok: BEGIN: CollectionDB::CollectionDB()
amarok: BEGIN: void CollectionDB::initialize()
amarok:       [ThreadWeaver] Creating pthread key, exit value is 0
amarok: BEGIN: SqliteConnection::SqliteConnection(const SqliteConfig*)
amarok: END__: SqliteConnection::SqliteConnection(const SqliteConfig*) - Took 0.0014s
amarok:       [CollectionDB] Updating DEVICES table
amarok: END__: void CollectionDB::initialize() - Took 0.045s
amarok:     [CollectionDB] INotify not available, using QTimer!
amarok: END__: CollectionDB::CollectionDB() - Took 0.055s
amarok: BEGIN: void CollectionDB::checkDatabase()
amarok:     [CollectionDB] Beginning database update
amarok:     [CollectionDB] Different database stats version detected! Stats table will be updated or rebuilt.
amarok:     [CollectionDB] [ERROR!] Database statistics version too new for this version of Amarok. Quitting...
amarok: BEGIN: virtual CollectionDB::~CollectionDB()
amarok:       [CollectionDB] Running VACUUM
amarok: END__: virtual CollectionDB::~CollectionDB() - Took 0.042s
amarok:     [virtual EngineController::~EngineController()]

dragon9114

  • Gast
Amarok start niet
« Reactie #3 Gepost op: 2006/11/12, 14:03:31 »
kan niemand me helpen ? :(

Offline Sander50

  • Lid
    • http://www.somp.nl
  • Steunpunt: Nee
Amarok start niet
« Reactie #4 Gepost op: 2006/11/12, 14:09:56 »
Heb je amarok wel volledig geuninstalled? Probeer dat anders eens : in Synaptic rechtermuisknop => Markeren voor volledige verwijdering.

dragon9114

  • Gast
Amarok start niet
« Reactie #5 Gepost op: 2006/11/12, 14:13:12 »
dat heb ik ook al geprobeert :S
is er een manier dat ik hem kan updaten ?
in de update manager vind ie hem niet.