Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [opgelost]"Back in time" en verborgen bestanden.  (gelezen 592 keer)

Offline ton1

  • Lid
  • Steunpunt: Nee
[opgelost]"Back in time" en verborgen bestanden.
« Gepost op: 2010/01/17, 00:48:25 »
Ik kan nergens vinden hoe [in Back in time] de verborgen bestanden in /home geselecteerd kunnen worden [in de settings dialoog].
Of moet je dan als root starten? maar daar heb ik geen zin in!, zit je straks met permissions-toestanden ....
« Laatst bewerkt op: 2010/01/17, 14:37:38 door ton1 »
Ubuntu 9.10  - WindowsXP - Windows7-AMDAthlonXP2600+Geforce FX5600XT.

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: "Back in time" en verborgen bestanden.
« Reactie #1 Gepost op: 2010/01/17, 12:13:58 »
Als je een bestand zoekt opent bijv. je home map klik nu rechts op een bestand en vink het hokje aan voor verborgen bestanden.
In der Beschränkung zeigt sich der Meister.

Offline ton1

  • Lid
  • Steunpunt: Nee
Re: "Back in time" en verborgen bestanden.
« Reactie #2 Gepost op: 2010/01/17, 14:36:16 »
Op weg gezet door jouw opmerking Gijsbert (waarvoor dank!) de oplossing gevonden:
eerst dus de verborgen bestanden te voorschijn brengen;
daarna in de settings-dialoog, tabje exclude de bovenste regel (.*) aanklikken(die" .*" zijn de verborgen bestanden) en "remove"n (klik remove).

De verborgen bestanden zijn dus standaard uitgesloten van de backup, en die uitsluiting moet je opheffen.

Ubuntu 9.10  - WindowsXP - Windows7-AMDAthlonXP2600+Geforce FX5600XT.