Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [WEGGEVINKT] Removed sound device?????  (gelezen 1020 keer)

Offline ivo

  • Lid
  • Steunpunt: Nee
[WEGGEVINKT] Removed sound device?????
« Gepost op: 2010/01/15, 22:17:31 »
Terwijl ik zonet het volumeschuifje van het geluid van 0 naar hoger schuif poept er een window op zoals bijgevoegd.
Het geluid doet het nog wel gewoon.
Bovendien lijkt het een melding van KDE, terwijl ik Gnome gebruik.

Waarom gebeurt dit en wat moet ik ermee?
« Laatst bewerkt op: 2010/01/16, 15:27:38 door ivo »
There are only 10 types of people in the world; those who understand binary and those who don't.

Offline kenvanroose

  • Lid
  • Steunpunt: Nee
Re: Removed sound device?????
« Reactie #1 Gepost op: 2010/01/15, 23:16:42 »
gebruik je geluidstoepassingen uit kde?

Offline ivo

  • Lid
  • Steunpunt: Nee
Re: Removed sound device?????
« Reactie #2 Gepost op: 2010/01/16, 10:53:13 »
Geen idee. De spullen die ik gebruik waar geluid uit komt zijn
Amarok, Chromium-browser, mplayer. Iets anders eigenlijk niet.
Maar het poep-upje kwam al toen ik het volumeschuifje nog maar
nauwelijks aanraakte.
There are only 10 types of people in the world; those who understand binary and those who don't.

Offline kenvanroose

  • Lid
  • Steunpunt: Nee
Re: Removed sound device?????
« Reactie #3 Gepost op: 2010/01/16, 14:45:06 »
amaroK is een kde-based programma geloof ik, kan dus daar aan liggen. ben geen specialist wat dat betreft. maar aangezien 't geen gevolgen geeft, zou ik er ook niet echt acht op slaan en 't gewoon wegvinken.

Offline ivo

  • Lid
  • Steunpunt: Nee
Re: Removed sound device?????
« Reactie #4 Gepost op: 2010/01/16, 15:27:10 »
Dat heb ik maar gedaan inderdaad, wegvinken.
Merk verder geen verschil tot nu toe.....
There are only 10 types of people in the world; those who understand binary and those who don't.