Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geen xorg.conf?!?  (gelezen 2190 keer)

Offline BaukeP

  • Lid
  • Steunpunt: Nee
Geen xorg.conf?!?
« Gepost op: 2010/01/12, 20:15:11 »
Hallo,

Ik heb een nieuwe Dell Studio XPS 16 (al 2 weken) met daarop Ubuntu 9.10 en ik heb nu een grafisch probleempje. Bij het uitproberen van het scherm (ATI radeon 4670) heb ik compiz geinstalleerd. Ziet er prachtig uit maar vertraagd een beetje en de laaatste dagen heb ik last van spontane vastlopers. Op dit forum las ik dat dat te maken kan hebben met X en/of de ATI driver (die ik via harwarestuurprogramma's heb geinstalleerd).

Ik wil dus beide weer kwijt (compiz en de ATI driver)

De ATI driver heb ik , ook via hardwarestuurprogs, weer verwijderd en compiz heb ik uitgeschakeld met compiz-switch. Daarna opnieuw opgestart (2x: de 1ste x bleef de pc hangen) en het loopt inderdaad allemaal sneller.

Wat ik niet meer kan is het aanzetten van visuele effecten (on normaal), en dat kon voorheen wel.
Dus probeer ik de xorg.conf te herstellen. Alleen het recovery scherm is niet normaal te benaderen (na een tab om bij reboot te komen krijg ik een aantal rode regels en slaat het nergens meer op.

Wat mij ook opviel, is dat ik in /etc/X11 geen xorg.conf vind.

Graag wat hulp in dezen

Bij voorbaat dank

Bauke

PS: Ook kan ik het touchpad niet blijvend uitzetten. Met gsynaptics lukt het uitzetten, maar bij het wisselen van bureaublad staat ie weer aan.

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Geen xorg.conf?!?
« Reactie #1 Gepost op: 2010/01/12, 20:43:46 »
Om compiz te draaien heb je een ati driver(3d driver) nodig.
Via hardwarestuurprogs of ad/remove software kun je deze installeren. Of direct van ati installeren.
Xorg heb je niet meer nodig in 9.10, is na installatie niet meer aanwezig. Kun je wel handmatig toevoegen, maar is normaal niet nodig, zie onderstaande link.
http://sites.google.com/site/computertip/

Offline tiemenhakvoort

  • Lid
  • Steunpunt: Nee
Re: Geen xorg.conf?!?
« Reactie #2 Gepost op: 2010/01/13, 12:07:51 »
vreemd bij mij is xorg.conf in ubuntu 9.10 wel standaard aanwezig, gewoon in /etc/X11
It ain't me, it ain't me, I ain't no fortunate one, no.

Offline dvdmeer

  • Lid
    • Python-RandR :: dvdmeer.nl
  • Steunpunt: Nee
Re: Geen xorg.conf?!?
« Reactie #3 Gepost op: 2010/01/13, 15:07:59 »
vreemd bij mij is xorg.conf in ubuntu 9.10 wel standaard aanwezig, gewoon in /etc/X11

Heb jij dan toevallig via nvidia-settings dingen aangepast? Want wellicht dat die daar voor heeft gezorgd...

Offline tiemenhakvoort

  • Lid
  • Steunpunt: Nee
Re: Geen xorg.conf?!?
« Reactie #4 Gepost op: 2010/01/13, 22:43:48 »
oh, dat zal wel ja, ik heb wel eens met nvidia-settings bezig geweest
It ain't me, it ain't me, I ain't no fortunate one, no.