Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: True Combat Elite  (gelezen 1877 keer)

Offline SVW

  • Lid
  • Steunpunt: Nee
True Combat Elite
« Gepost op: 2010/01/12, 15:58:21 »
Vroeger, of misschien beter eerder, toen ik nog windows op mijn computer draaide speelde ik wel eens Counterstrike, wat ik erg vermakelijk vond. Nu kwam ik er vandaag achter dat er een open source variant is genaamd True Combat Elite. Ik vroeg mij af of deze te draaien is op mijn huidige laptop, een simpele MSi Wind U100? Echter als ik via de website probeer om True Combat Elite en de engine Wolfenstein Enemy Territory probeer te downloaden dan krijg ik een foutmelding in mijn browserscherm. Er is een inhoudscoderingfout. met "koppeling opslaan als" lukt het me wel om de bestanden te downloaden maar dan krijg ik uiteraard daarna een foutmelding als ik de bestanden wil uitpakken.

Weet iemand of er misschien een andere locatie is waar de bestanden te downloaden zijn? En of dit spel spelen op en netbook überhaupt wel wijs is. Mijn computer voldoet in principe aan de minimale vereiste maar Flight Gear draaien ging ook niet helemaal van een leien dakje.

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: True Combat Elite
« Reactie #1 Gepost op: 2010/01/12, 16:53:23 »
Welke videokaart heb je in de laptop? Open een terminalvenster en type lspci de eerste letter is een kleine L.
Kijk nu bij VGA voor gegevens over je kaart.
Heb je de bestanden hier gedownload? http://www.truecombatelite.com/tce.php?page=downloads
Heb je ook de installatie instructies door genomen, die op de site staan?
In der Beschränkung zeigt sich der Meister.

Offline SVW

  • Lid
  • Steunpunt: Nee
Re: True Combat Elite
« Reactie #2 Gepost op: 2010/01/12, 16:59:36 »
In het terminalvenster geeft de VGA het volgende aan:
Citaat
VGA compatible controller: Intel Corporation Mobile 945GME Express Integrated Graphics Controller (rev 03)

Ik heb idd die pagina gebruikt voor de downloads. Maar ik heb uiteraard wel de linux bestanden (run.gz) trachten te downloaden. Probleem wat ik dus ondervind is dat ik het .gz bestand niet kan uitpakken, vanwege een of andere coderingsfout.

Offline Ronnie

  • Artworkteam
    • ronnie.vd.c
  • Steunpunt: Nee
Re: True Combat Elite
« Reactie #3 Gepost op: 2010/01/12, 18:07:37 »
Voor Ubuntu 9.04 staat er een .deb pakket op getdeb.net
http://www.playdeb.net/software/True%20Combat%20Elite

Voor Ubuntu 9.10 ben ik nu aan het proberen om het pakket van 9.04 te installeren.
De pakketten kun he handmatig hier ophalen
http://archive.getdeb.net/getdeb/ubuntu/pool/games/t/true-combat-elite/

EDIT: de volgende pakketten zijn ook nodig als je handmatig installeerd
http://archive.getdeb.net/getdeb/ubuntu/pool/games/e/enemy-territory-data/
http://archive.getdeb.net/getdeb/ubuntu/pool/games/e/enemy-territory/


Installeren via deze weg geeft bij mij (64-bit computer problemen) Hopen dat dit pakket binnenkort geupdate wordt naar 9.10
« Laatst bewerkt op: 2010/01/12, 20:33:38 door Ronnie »
Ben je ook blij dat Ubuntu zo toegankelijk en gratis is, en wil je graag net als ik iets terugdoen, kijk dan eens rond bij mwanzo, dé poort naar het bijdragen aan Ubuntu en haar gemeenschap!

Documentatie Terminal

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: True Combat Elite
« Reactie #4 Gepost op: 2010/01/12, 19:25:32 »
In het terminalvenster geeft de VGA het volgende aan:
Citaat
VGA compatible controller: Intel Corporation Mobile 945GME Express Integrated Graphics Controller (rev 03)

Ik heb idd die pagina gebruikt voor de downloads. Maar ik heb uiteraard wel de linux bestanden (run.gz) trachten te downloaden. Probleem wat ik dus ondervind is dat ik het .gz bestand niet kan uitpakken, vanwege een of andere coderingsfout.
Ronnie heeft al wat links naar deb pakketten gegeven, dat is het makkelijkste. Wil je toch proberen om de bestanden van de side te downloaden en te installeren, klik je rechts op de link en dan koppeling opslaan als aanklikken.
Dan het installeren zorg dat je eerst in Synaptic het pakketje build-essential hebt geïnstalleerd.
Ga nu met Nautilus naar de map waar je de bestanden hebt gedownload, klik nu rechts op het bestand >Eigenschappen>Tabblad rechten en vink het hokje aan achter Uitvoeren.
Vervolgens navigeer je met de terminal naar de map waar het bestand gedownload is en type je dit commando sudo ./ET_v2.60_Linux.run.gz let op de . en / voor de bestandsnaam. Natuurlijk de bestandsnaam invullen die je zo wilt uitvoeren.
Nogmaals een deb installeren is het makkelijkste, als deze beschikbaar is.
In der Beschränkung zeigt sich der Meister.

Offline SVW

  • Lid
  • Steunpunt: Nee
Re: True Combat Elite
« Reactie #5 Gepost op: 2010/01/12, 19:35:35 »
Ik zal het eens proberen.
Een vraag echter. Hoe weet ik welke paketten ik uit die directory moet hebben?
Moet ik bv uit true combat elite directory zowel de all.deb als de i386.deb hebben?

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: True Combat Elite
« Reactie #6 Gepost op: 2010/01/12, 20:05:34 »
De all-deb moet je hebben, hierin zitten alle benodigde pakketten in. Downloaden en dan twee keer op klikken dan opent de pakketmanager voor de installatie.
In der Beschränkung zeigt sich der Meister.

Offline Ronnie

  • Artworkteam
    • ronnie.vd.c
  • Steunpunt: Nee
Re: True Combat Elite
« Reactie #7 Gepost op: 2010/01/12, 20:37:14 »
Als je een 64-bit OS hebt, dan kan het zijn dat mijn bovenstaande methode voor 9.10 niet werkt.

Voor Ubuntu 9.04 zou alles normaal moeten werken. Kan het alleen niet bevestigen

Ik zal het eens proberen.
Een vraag echter. Hoe weet ik welke paketten ik uit die directory moet hebben?
Moet ik bv uit true combat elite directory zowel de all.deb als de i386.deb hebben?
Welke pakketten je moet hebben ligt aan je besturingssysteem heb je 32-bit (standaard) of 64-bit. In het geval van 32-bit moet je de i386 hebben. Voor 64-bit de amd64, helaas werkt de 64-bit versie bij mij niet.

Je hebt 2 bestanden nodig uit de link van true combat. nl
true-combat-elite-data_0.49-1~getdeb1_all.deb (de data files)
true-combat-elite_0.49-1~getdeb1_i386.deb (het spel zelf, voor 32-bit computers)

Maar voor je true combat kunt installeren heb je enemy terrotory nodig:
enemy-territory-data_2.60b-1~getdeb1_all.deb
enemy-territory_2.60b-1~getdeb3_i386.deb
« Laatst bewerkt op: 2010/01/12, 20:41:59 door Ronnie »
Ben je ook blij dat Ubuntu zo toegankelijk en gratis is, en wil je graag net als ik iets terugdoen, kijk dan eens rond bij mwanzo, dé poort naar het bijdragen aan Ubuntu en haar gemeenschap!

Documentatie Terminal

Offline SVW

  • Lid
  • Steunpunt: Nee
Re: True Combat Elite
« Reactie #8 Gepost op: 2010/01/12, 21:09:25 »
Goed. Alle downloads deden het. Enemy Territory instaleren dat ging prima, alleen het spelen wat minder. Ik heb op mijn netbook een resolutie van 1024x600 en dat is lastig aangezien de interface van het spel buiten beeld valt. Daar kwam nog eens bij dat als ik het spel opstart deze eerst volledigscherm wordt, zoals bv een film als je op het scherm van de mediaspeler dubbelklikt, en daarna minimaliseert zodat de taakbalk zichtbaar is. Vanuit de interface kon ik het spel niet afsluiten en ook Alt+Tab niet gebruiken om tussen vensters te wisselen. Bij True Combat Elite kon ik de data wel installeren bij het spel zelf (i386.deb) kreeg ik echter de volgende foutmelding
Citaat
Fout: Aan de volgende benodigdheid kon niet voldaan worden: libstdc++5 (>= 1:3.3.4-1)

Aangezien ik bij TCE hetzelfde verwacht met de interface als ET lijkt het me zonde om er moeite in te steken om dit op te lossen. Bedankt voor jullie hulp iig. Heb nog wel 1 vraag. Aangezien ik nogal kien ben op een schone computer zonder nutteloze bestanden. Hoe deïnstalleer ik de bestanden?

Offline Ronnie

  • Artworkteam
    • ronnie.vd.c
  • Steunpunt: Nee
Re: True Combat Elite
« Reactie #9 Gepost op: 2010/01/12, 22:46:52 »
Terminal:
sudo apt-get --purge remove enemy-territory-data enemy-territory true-combat-elite-data true-combat-elite
Grafisch:
Start Synaptic (systeem -> beheer -> Synaptic)
Zoek de pakketten en kies (rechterklik) voor allen "volledige verwijdering":
true-combat-elite
true-combat-elite-data
enemy-territory
enemy-territory-data
Ben je ook blij dat Ubuntu zo toegankelijk en gratis is, en wil je graag net als ik iets terugdoen, kijk dan eens rond bij mwanzo, dé poort naar het bijdragen aan Ubuntu en haar gemeenschap!

Documentatie Terminal

Offline SVW

  • Lid
  • Steunpunt: Nee
Re: True Combat Elite
« Reactie #10 Gepost op: 2010/01/12, 22:52:48 »
Bedankt.
Jammer dat het spel niet geheel functioneerde.
Maar een ander tijdverdrijf vinden nu :)

Offline tiemenhakvoort

  • Lid
  • Steunpunt: Nee
Re: True Combat Elite
« Reactie #11 Gepost op: 2010/01/13, 12:10:32 »
mischien is de game Urban Terror iets voor je, draait ook onder linux:

http://www.urbanterror.net/page.php?6
It ain't me, it ain't me, I ain't no fortunate one, no.