Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: panasonic 42 detecteert niet  (gelezen 432 keer)

Offline henkiecola

  • Lid
  • Steunpunt: Nee
panasonic 42 detecteert niet
« Gepost op: 2010/01/09, 19:35:42 »
Hallo,

ik heb de nieuwe release van Ubunto Gnome op mijn oude pc (Pentium 4 @ 2,99Ghz) gezet met het doel hem als mediaspeler aan de tv + versterker te koppelen. Tevens word dat een tweede plek om lekker lui achterover te 'surfen'.

Ik heb de grafische kaart (ATI 9250 @ AGP) met een verloopkabel DVI->HDMI aangesloten op mijn Panasonic 42" plasma.

Bij beeldscherminstellingen in het configuratiescherm detecteert Ubuntu vreemd genoeg een 32" Panasonic. Dus 10" te weinig...

De resolutie kan ik in Ubuntu helaas niet aanpassen, deze staat 'bevroren'. Op de tv ben ik aan de boven- en onderkant een gedeelte van de menubalk en de taakbalk kwijt. Dat is storend, want zo ben ik een gedeelte van het beeld kwijt en dat werkt natuurlijk niet prettig. De Panasonic plasma heb ik op diverse manieren ingesteld (Auto, 16:9, Juist, 4:3, etc) maar geen van de instellingen leidt tot een compleet beeld.

Ik wil natuurlijk graag op de stand 'auto of 16:9' een geheel vullend en compleet beeld krijgen op de tv.

Kan iemand mij verder helpen?

(a) Hoe krijg ik het voor elkaar dat Ubunto 42" ipv 32" detecteert?
(b) Hoe krijg ik het voor elkaar dat ik verschillende resoluties kan selecteren /proberen (dus dat dit niet meer bevroren is)?

Offline henkiecola

  • Lid
  • Steunpunt: Nee
Re: panasonic 42 detecteert niet
« Reactie #1 Gepost op: 2010/01/09, 20:58:48 »
Ik ben een linux nieuweling, maar leer al het e.e.a. ik ben hier en daar inmiddels aan het lezen over xorg.conf en xvidtune. zou hierin mijn oplossing kunnen zitten?

vanuit de terminal heb ik xvidtune opgestart. zoals ik het begrijp kan ik hierin het beeld 'knijpen' en naar links en rechts schuiven? daar zou ik al mee geholpen zijn, mits de computer deze settings onthoud en het zou werken...

want dat doet t dus niet. bij elke handeling geeft hij aan dat de hardware e.e.a. niet ondersteunt.

help?! wat kan ik toch doen?