Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Netwerkkaart  (gelezen 1047 keer)

Gast

  • Gast
Netwerkkaart
« Gepost op: 2006/01/17, 10:35:45 »
Hallo,

Net begonnen met ubuntu en het bevalt me wel.

Maar nu heb ik wel een probleempje. Ubuntu detecteerd m'n netwerkkaart op m'n moederbord niet. Het is te zeggen ze is wel gedetecteerd maar bij systeembeheer staat ze grijs en zelfs met de root-access kan ik ze niet activeren.

Kan iemand me helpen?

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
Netwerkkaart
« Reactie #1 Gepost op: 2006/01/17, 19:34:30 »
Zegt het commando 'ifconfig -a' (zondeer de '') iets over eth0, of alleen 'lo' en 'sit0'?

Gast

  • Gast
Netwerkkaart
« Reactie #2 Gepost op: 2006/01/18, 09:03:44 »
Hallo,

ifconfig -a geeft alle netwerkkaarten weer.

+ lo

Dus twee gewone en de lo
Maar ze krijgen geen IPADRES telenet.

Ik heb een ipconfig /release gedaan voor het afsluiten van xp, dus daar kan het niet aan liggen.

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
Netwerkkaart
« Reactie #3 Gepost op: 2006/01/18, 11:12:13 »
OK, dan detecteert hij hem dus wel. Post de inhoud van het bestand /etc/network/interfaces eens mee, daarin staat hoe de netwerkkaarten aangestuurd moeten worden. Er zitten meer telenet klanten hier op het forum dus telenet moet werken ;)

Gast

  • Gast
Netwerkkaart
« Reactie #4 Gepost op: 2006/01/18, 20:23:02 »
Ik heb een ander moederbord geinstalleerd en nu is het probleem opgelost.

Ps: dit nieuw moederbord heb ik geinstalleerd omdat ik ook problemen heb met m'n videokaart.
Dit is een tweede post van mij.
Blijkbaar is m'n scherm defect want ik kreeg bij xp steeds m'n kleuren precies op 256kleuren.
Bij de nieuwe installatie van ubuntu blijkt dit precies ook het geval.
conclusie is dat m'n scherm stuk is.