Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: (opgelost) Irritant Firefoxprobleem  (gelezen 667 keer)

Offline Donenzone

  • Lid
  • Steunpunt: Nee
(opgelost) Irritant Firefoxprobleem
« Gepost op: 2010/01/08, 18:02:49 »
Ja, excuses voor de vage topictitel, maar dat is de beste omschrijving die ik kon vinden.
Bij elke webpagina heb ik sinds kort dat dat streepje dat je ziet als je tekst invoert (hoe heet dat?), overal tevoorschijn komt. Kleine irritatie denk je, nou nee, want soms is dat ding enkele honderden pixels hoog.

Hoe kom ik hiervan af? Het probleem begon zomaar opeens. Heb de volgende add-ons geïnstalleerd: Novell Moonlight 2.0 en Ubuntu Firefox Modifications.

Alvast bedankt!
« Laatst bewerkt op: 2010/01/08, 20:54:20 door Wanda »

Offline Floris

  • Lid
  • Steunpunt: Nee
Re: Irritant Firefoxprobleem
« Reactie #1 Gepost op: 2010/01/08, 18:09:26 »
Heb je in Edit > Preferences > Advanced > General de optie “Always use the cursor keys to navigate within pages” aangevinkt?  Dit uitzetten zou het kunnen oplossen (getsatisfaction.com).
Als je vraag beantwoord is, wees dan zo vriendelijk om de titel van je eerste post met "[OPGELOST]" te beginnen (klik op verander).

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: Irritant Firefoxprobleem
« Reactie #2 Gepost op: 2010/01/08, 18:25:54 »
Hoogst waarschijnlijk de nagel op de kop. "Caret browsing" kan je ook gemakkelijk (en dus per ongeluk) aan/afzetten via een druk op de F7 toets, hoewel Firefox een waarschuwing geeft als je 't aan zet.

Offline Donenzone

  • Lid
  • Steunpunt: Nee
Re: Irritant Firefoxprobleem
« Reactie #3 Gepost op: 2010/01/08, 20:06:50 »
Bedankt! Hij is gelukkig weer weg.