Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: KDE - plasma lijkt even te bervriezen...  (gelezen 499 keer)

Offline Ramana

  • Lid
  • Steunpunt: Nee
KDE - plasma lijkt even te bervriezen...
« Gepost op: 2009/12/31, 16:55:35 »
Als ik een actie uitvoer in b.v. Dolphin lijkt deze soms even te bevriezen.
Bij klikken op de taakbalk reageert KDE weer goed.
Misschien ligt het aan de harware, mischien aan KDE-plasma?

Waar kan ik zien waar het systeem even blijft hangen?

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: KDE - plasma lijkt even te bervriezen...
« Reactie #1 Gepost op: 2009/12/31, 20:02:10 »
Allereerst: welke versie van KDE draai je? Als het 4.4 is, dan komt het omdat ie nog in de testfase is.

Offline foxofinfinety

  • Lid
    • foxofinfinety
    • Foxofinfinety.com
  • Steunpunt: Nee
Re: KDE - plasma lijkt even te bervriezen...
« Reactie #2 Gepost op: 2010/01/01, 10:41:41 »
en bij 4.3 denk ik de hardware, want ik heb er geen last van met 4.3, overigens, ook niet met 4.4 van CD.


ADSL? nee, neem ADHD, dat is pas snel!

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: KDE - plasma lijkt even te bervriezen...
« Reactie #3 Gepost op: 2010/01/01, 20:10:14 »
Hier ook geen problemen met 4.3, 4.4 moet ik nog uitproberen.

Offline Ramana

  • Lid
  • Steunpunt: Nee
Re: KDE - plasma lijkt even te bervriezen...
« Reactie #4 Gepost op: 2010/01/02, 15:03:11 »
Stel, het is de HW, is dit te zien in 'n logfile?

edit: in de systeemlog valt me wel deze melding op die telkens terugkomt: wpa_supplicant[1144]   CTRL-EVENT-SCAN-RESULTS
« Laatst bewerkt op: 2010/01/02, 15:20:46 door Ramana »