Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [Opgelost] Geen geluid  (gelezen 5535 keer)

Offline niellie

  • Lid
  • Steunpunt: Nee
[Opgelost] Geen geluid
« Gepost op: 2009/12/29, 18:58:03 »
Hallo, ik ben vandaag overgestapt van Windows naar Ubuntu i.v.m een crash van Windows.
het is heel simpel: ik hoor totaal geen geluid, niet bij het kijken van bijvoorbeeld een YouTube filmpje en ook niet de systeem geluiden bijvoorbeeld bij het aan- en afmelden.

Als ik het volumebeheer (Geluidsvoorkeuren) open dan staat niks op gedempd (dus daar kan het niet aan liggen). Als ik op Hardware klik dan staat daar niks, het lijkt wel of Ubuntu mijn speakers niet ziet (ingebouw in laptop). kunnen jullie het A.U.B simpel houden want ik ben een algemene gebruiker. Weet iemand waar dit aan kan liggen?

alvast met vriendelijke groet Niel de Vries
« Laatst bewerkt op: 2010/01/07, 22:17:09 door niellie »
´They say time is money, but money can buy you time´

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Geen geluid
« Reactie #1 Gepost op: 2009/12/29, 20:46:34 »
Welke versie gebruik je van Ubuntu?
In der Beschränkung zeigt sich der Meister.

Offline Pfoeh

  • Lid
  • Steunpunt: Nee
Re: Geen geluid
« Reactie #2 Gepost op: 2009/12/29, 21:07:01 »
Hoi niellie,

Ik neem aan dat je via "Systeem" naar "Geluid" bent gegaan.
Misschien een vreemde opmerking, maar rechtsboven in je scherm (als je met Ubuntu werkt en niet met Kubuntu) staat een luidspreker. Klik die eens aan. Misschien moet je die schuif omhoog zetten.

Gr
Jeroen
Linux Registered user 485465

Beperkingen voor het vervoer van gevaarlijke stoffen, genoemd onder Tunnelcategorie E in randnummer 1.9.5.2.2. van bijlage 1, gelden voor de ArenAtunnel, gelegen onder de Amsterdam ArenA, te Amsterdam.

Offline Prosper

  • Forumteam
  • Steunpunt: Nee
Re: Geen geluid
« Reactie #3 Gepost op: 2009/12/29, 21:26:39 »
Omwille van de besparingen hebben ze het licht aan het eind van de tunnel ook uitgedaan...

Offline Pfoeh

  • Lid
  • Steunpunt: Nee
Re: Geen geluid
« Reactie #4 Gepost op: 2009/12/29, 21:41:13 »
Hoi Prosper,
ik denk dat niellie dit inderdaad ook nog na moet lopen, maar zijn luidsprekers laten ook al geen systeemgeluiden horen bij het opstarten. Die zouden toch te horen moeten zijn zonder de multimedia ondersteuning moeten doen zou je zeggen...

Gr
Jeroen
Linux Registered user 485465

Beperkingen voor het vervoer van gevaarlijke stoffen, genoemd onder Tunnelcategorie E in randnummer 1.9.5.2.2. van bijlage 1, gelden voor de ArenAtunnel, gelegen onder de Amsterdam ArenA, te Amsterdam.

Offline Prosper

  • Forumteam
  • Steunpunt: Nee
Re: Geen geluid
« Reactie #5 Gepost op: 2009/12/30, 00:05:13 »
Kan ook liggen aan wat firmware die ontbreekt...
Veel van die bestanden worden automatisch mee geïnstalleer als je bvb alsa of pulseaudio installeert... We weten ook niet echt hoe zijn installatie tot stand is gekomen, welke hardware ie heeft.... Dat zijn allemaal vraen die aan de orde komen als de standaard-procedures geen oplossing bieden...
Omwille van de besparingen hebben ze het licht aan het eind van de tunnel ook uitgedaan...

Offline niellie

  • Lid
  • Steunpunt: Nee
Re: Geen geluid
« Reactie #6 Gepost op: 2009/12/30, 04:22:10 »
Ik gebruik Ubuntu 9.10 en ik heb ubuntu via de live-cd (als ik de naam goed heb)geïnstalleerd ik heb een laptop met een Intel Duo Core 1.6 Ghz processor, 3 GB RAM, 160 GB HDD, Nvidia GeForce 8400M.
Ik hoop wat meer info gegeven te hebben nu, sorry dat ik dit niet in de originele post heb gezet.
Mvg Niel de Vries
´They say time is money, but money can buy you time´

Offline mrGee

  • Lid
  • Steunpunt: Nee
Re: Geen geluid
« Reactie #7 Gepost op: 2009/12/30, 09:18:08 »
Hallo

Belangrijk in deze, is; het type chipset dat je laptop gebruikt zien te
achterhalen.
Dus wat voor merk laptop en typenummer
en kun je even de terminal (zit in menu-toepassingen-hulpmiddelen-terminalvenster)
openen en dit;
aplay -l      (die laatste is een kleine letter L)  
intypen (kun je zo kopieren en plakken) en op enter duwen.
Vermeld dan even wat daar uit komt rollen.


Als je 1 keer linksklikt op het luidsprekertje en dan de volume regeling opent,
kun je bij; apparaat en dan via het uitklapdriehoekje ook een chipset
vermelding zien, helaas staat daar niet altijd de goede.

Groeten Gerrit

edit: en heb je ook al een hoofdtelefoon gebruikt ipv. alleen je ingebouwde
speakers ?

« Laatst bewerkt op: 2009/12/30, 09:20:15 door mrGee »
-- = >  simplify if you can   -- = >

Offline niellie

  • Lid
  • Steunpunt: Nee
Re: Geen geluid
« Reactie #8 Gepost op: 2009/12/30, 10:47:00 »
de laptop is een HP Pavillion dv6700. Dit kwam uit het terminalvenster toen ik aplay -l in typte:

Citaat
niel@niel-laptop:~$ aplay -l
**** Lijst van PLAYBACK hardware-apparaten ****
kaart 0: Intel [HDA Intel], apparaat 0: ALC268 Analog [ALC268 Analog]
  Sub-apparaten: 1/1
  Sub-apparaat #0: subdevice #0
kaart 0: Intel [HDA Intel], apparaat 6: Si3054 Modem [Si3054 Modem]
  Sub-apparaten: 0/1
  Sub-apparaat #0: subdevice #0

als ik op luidsprekertje klik en dan geluidsvoorkeuren open, dan staat bij hardware niks.
ik heb een hoofdtelefoon en als die inplug en dan bijvoorbeeld een YouTube filmpje kijk, dan hoor ik nog steeds niets.

Met Vriendelijke Groeten, Niel de Vries
´They say time is money, but money can buy you time´

Offline MRIG

  • Lid
    • Ger Siemerink
  • Steunpunt: Nee
Re: Geen geluid
« Reactie #9 Gepost op: 2009/12/30, 11:14:22 »
Ik had na een upgrade van kernel 14 naar 16 ook geen geluid en heb toen de ALSA driver geïnstalleerd.
Ik werk dual boot met Vista en Ubuntu op een ASUS laptop

citaat van een forum bericht op

Wel, mogelijk heb ik het probleem opgelost.

Na het lezen van nog meer forum berichten heb ik op de gok een ALSA driver geïnstalleerd.
Het lijkt erop dat dit werkt. Het probleem is dan waarschijnlijk ontstaan na een update van Ubuntu 9.10
van kernel *.14 van de live CD naar *.16
Het viel me op dat in de oudere kernel ik wel geluid had.

en ik schreef

Op mijn Asus laptop draai ik dual boot Vista en Ubuntu 9.10.
Sinds een week krijg ik herhaaldelijk het probleem dat ik geen geluid heb.

Heb ik geen(!) geluid dan staat er bij geluidsvoorkeuren tabblad uitvoer: Dummy Output Stereo
Heb ik wel(!) geluid dan staat er op hetzelfde tabblad: Intern Geluid analog stereo
en is er een instel mogelijkheid voor connector Analog Output
Zie ook de afbeelding in de bijlage.
Wie weet hoe kan ik het geluid kan activeren als Ubuntu is opgestart???


« Laatst bewerkt op: 2009/12/30, 11:16:02 door MRIG »

Offline kenvanroose

  • Lid
  • Steunpunt: Nee
Re: Geen geluid
« Reactie #10 Gepost op: 2010/01/05, 23:57:24 »
Ik had dit probleem ook in het begin, het heeft te maken met de 'alsa-drivers'. Eventjes googlen hoe je die repareert, ik weet het niet meer helemaal..

Offline mrGee

  • Lid
  • Steunpunt: Nee
Re: Geen geluid
« Reactie #11 Gepost op: 2010/01/06, 09:18:28 »
Hallo

Mischien werkt het met de volgende oplossing;

Open eerst synaptic (software pakketbeheer) en type daar bij
het zoekvenster ; linux-backports in
Installeer de linux-backports-modules-alsa-karmic-generic
Dit zou evt. problemen met ingebouwde mic. ook al moeten tackelen.
Waarschijnlijk is bovenstaande installatie niet echt nodig, maar is de
onderstaande actie de normale weg. Maar je kan niet weten, dus ;)

Doe daarna;
alt+f2
gksudo gedit/etc/modprobe.d/alsa-base.conf     (wachtwoord invoeren, je wordt nl. root)

verander onderstaande regel , of als hij er niet in staat, voeg toe;

options snd-hda-intel model=auto

in;

options snd-hda-intel model=toshiba

Opslaan en je machine herstarten, als het goed is heb je geluid.
Check ten overvloede je mixer settings na deze actie ook even, en gebruik ook
weer even een hoofdtelefoon voor extra controle.

Mocht het nou niet werken, kijk dan hier;
http://forum.ubuntu-nl.org/installatie/%28opgelost%29-geluid-werkt-niet-met-hda-ati-sb-sound-card-model-sbx00-azalia/msg367939/#msg367939
voor wat meer opties in je alsa-base.conf
En waarschijnlijk zijn er intussen wel meer opties bij gekomen, zoek dat
even via google oid. erbij. Opties moeten 1 voor 1, elke keer veranderd, opgeslagen, machine
herstart, etc. t'is vermoeiend, maar de enige manier.

Succes
« Laatst bewerkt op: 2010/01/06, 09:20:56 door mrGee »
-- = >  simplify if you can   -- = >

Offline niellie

  • Lid
  • Steunpunt: Nee
Re: Geen geluid
« Reactie #12 Gepost op: 2010/01/07, 20:49:12 »
Top!! ik heb weer geluid!! Ik dank jullie allen voor de aandacht en uitleg!!
Groeten Niel de Vries =D =D
´They say time is money, but money can buy you time´

Offline Prosper

  • Forumteam
  • Steunpunt: Nee
Re: Geen geluid
« Reactie #13 Gepost op: 2010/01/07, 21:05:22 »
Zet je nog even [opgelost] in het titeltje ?  Editeer je eerste post.
Omwille van de besparingen hebben ze het licht aan het eind van de tunnel ook uitgedaan...

Offline mrGee

  • Lid
  • Steunpunt: Nee
Re: Geen geluid
« Reactie #14 Gepost op: 2010/01/07, 22:03:33 »
En wat heb je exact moeten doen, scheelt misschien weer een aantal opties
die anders misschien weer moeizaam uitgeprobeerd moeten worden.

Mooi dat het werkt in ieder geval.
-- = >  simplify if you can   -- = >

Offline niellie

  • Lid
  • Steunpunt: Nee
Re: [Opgelost] Geen geluid
« Reactie #15 Gepost op: 2010/01/07, 22:22:12 »
Ik heb gedaan wat mrGee gezegd heeft. Als je in synaptic dit zoekt : linux-backports-modules-alsa-karmic-generic, dan staan er 2 dingen die heb ik beide moeten installeren. En de driver van me videokaart moest ik opnieuw installeeren. Voor de rest geen probleem
´They say time is money, but money can buy you time´

Offline mrGee

  • Lid
  • Steunpunt: Nee
Re: [Opgelost] Geen geluid
« Reactie #16 Gepost op: 2010/01/07, 22:28:57 »
En je hoefde niets in je alsa-base.conf te veranderen?
 
-- = >  simplify if you can   -- = >

Offline niellie

  • Lid
  • Steunpunt: Nee
Re: [Opgelost] Geen geluid
« Reactie #17 Gepost op: 2010/01/07, 23:13:00 »
Nee, ik heb wel alt+F2 ingedruk en de command die mrGee gegen had ingevuld maar er gebeurde niets.
´They say time is money, but money can buy you time´