Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: geen verbinding door Ziggo gemodificeerde router  (gelezen 12853 keer)

Offline quester1230

  • Lid
  • Steunpunt: Nee
geen verbinding door Ziggo gemodificeerde router
« Gepost op: 2009/12/28, 14:54:48 »
Zojuist Ubuntu op 2 laptops geinstalleerd en best tevreden ... tot ik online wilde gaan, de draadloze verbinding wordt niet herkend, wat ik ook probeer.

Na contact met mijn provider Ziggo en router leverancier Netgear is het probleem volgens deze partijen alsvolgt samen te vatten. De binnen het Ziggo pakket gemodificeerde Netgear routers ondersteunen (door die modificatie) geen Linux, nu niet en in de afzienbare toekomst ook niet (tot ontevredenheid van de helpdesk, omdat de vraag steeds vaker terugkomt).

Volgens Ziggo op te lossen door binnen de router de WPA-key te veranderen en/of de beveiliging uit te schakelen (of een andere router te kopen).

Als leek zie ik als volgende stap 1) afspraak met een monteur die dit oplost (ook als ik een nieuwe router koop zou ik niet weten hoe eea aan te sluiten) of 2) terug naar Windows. Ik zou graag Ubuntu blijven gebruiken, heb ik iets gemist?

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: geen verbinding door Ziggo gemodificeerde router
« Reactie #1 Gepost op: 2009/12/28, 15:02:56 »
Hoi quester1230,
ik vraag me allereerst af of het wel aan de router ligt. Andere draadloze netwerken in de buurt zijn wél zichtbaar? Staat je eigen netwerk er tussen?

Je zou het wachtwoord kunnen veranderen. Daarvoor moet je in de browser naar het ip-adres van de router gaan. je komt dan terecht in een webgebaseerd controlepaneel van de router, waar het wachtwoord te veranderen is. Draai je nog Windows in huis? Dan zou je het IP-adres van de router kunnen achterhalen door in Windows onder de verbindingseigenschappen de gateway te noteren. Dit is het IP-adres van de router.

Offline quester1230

  • Lid
  • Steunpunt: Nee
Re: geen verbinding door Ziggo gemodificeerde router
« Reactie #2 Gepost op: 2009/12/28, 15:51:25 »
Er zijn geen andere netwerken zichtbaar, bij Windows wel (wat ermee te maken kan hebben dat die ook via Ziggo lopen: hoge Ziggo-dichtheid in Den Bosch). Als ik de wachtwoordbeveiliging uitschakel, herkent Ubuntu nog geen netwerk.

Wat ik wel zie bij Ubuntu is onder Devices/networktools:
IPv4 incl. een IP adress (+ "4 received packets", geen "reception errors"en beperkt IPv6. (in het Windows-configuratiescherm staat bij mij IPv4 verbindingsmogelijkheid: Internet en IPv6 "beperkt").


Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: geen verbinding door Ziggo gemodificeerde router
« Reactie #3 Gepost op: 2009/12/28, 16:03:03 »
Heb je een ander draadloos toegangspunt tot je beschikking dat niet van  Ziggo is? Als dat ook niet wordt gevonden, dan ligt het in ieder geval niet aan de hardware.

Offline quester1230

  • Lid
  • Steunpunt: Nee
Re: geen verbinding door Ziggo gemodificeerde router
« Reactie #4 Gepost op: 2009/12/28, 16:41:25 »
Heb je een ander draadloos toegangspunt tot je beschikking dat niet van  Ziggo is? Als dat ook niet wordt gevonden, dan ligt het in ieder geval niet aan de hardware.

Nee. Met de hardware heb ik tot dusver geen problemen gehad (en nog steeds niet omdat ik via Windows kan blijven werken). Ik denk dat de eerdere analyse van het probleem (als dat het enige is) zoals door 2x2 mensen van Netgear+Ziggo bevestigd juist is. Ik zie dan dus 2 opties: laten repareren of terug naar Windows...

Offline ruud_noor

  • Lid
  • Steunpunt: Nee
Re: geen verbinding door Ziggo gemodificeerde router
« Reactie #5 Gepost op: 2009/12/28, 20:32:35 »
Zojuist Ubuntu op 2 laptops geinstalleerd en best tevreden ... tot ik online wilde gaan, de draadloze verbinding wordt niet herkend, wat ik ook probeer.

Na contact met mijn provider Ziggo en router leverancier Netgear is het probleem volgens deze partijen alsvolgt samen te vatten. De binnen het Ziggo pakket gemodificeerde Netgear routers ondersteunen (door die modificatie) geen Linux, nu niet en in de afzienbare toekomst ook niet (tot ontevredenheid van de helpdesk, omdat de vraag steeds vaker terugkomt).

Volgens Ziggo op te lossen door binnen de router de WPA-key te veranderen en/of de beveiliging uit te schakelen (of een andere router te kopen).

Als leek zie ik als volgende stap 1) afspraak met een monteur die dit oplost (ook als ik een nieuwe router koop zou ik niet weten hoe eea aan te sluiten) of 2) terug naar Windows. Ik zou graag Ubuntu blijven gebruiken, heb ik iets gemist?

Dit lijkt me een enorm kont verhaal van de "kenners" van ziggo en netgear. Ik hoop dat er Ubuntero's met een Ziggo abo zijn die dit verhaal kunnen ontkrachten.
Gr Ruud

edit: herinner me opeens dat die apparaten van ziggo helemaal niet draadloos zijn. Je moet daar een router achter plaatsen en dan werkt het prima.
« Laatst bewerkt op: 2009/12/28, 20:41:29 door ruud_noor »

Offline landfiets

  • Lid
  • Steunpunt: Nee
Re: geen verbinding door Ziggo gemodificeerde router
« Reactie #6 Gepost op: 2009/12/28, 20:58:02 »
Eerlijk gezegd denk ik ook dat het niet aan je router ligt. Wordt je draadloze hardware in je laptops wel door Ubuntu herkend? dat lijkt me veel eerder het probleem. Google eens op het type WLAN dat je in je computer hebt met daarachter Ubuntu geschreven. Wie weet zijn er meer mensen met hetzelfde probleem die een oplossing hebben gevonden.

KLik anders eens op Systeem ====> Beheer =====>Hardwarestuurprogrammas en kijk of hij wlan drivers vindt die nog geactiveerd moeten worden misschien. Zo maar een shot.
« Laatst bewerkt op: 2009/12/28, 21:00:13 door landfiets »

Offline foxofinfinety

  • Lid
    • foxofinfinety
    • Foxofinfinety.com
  • Steunpunt: Nee
Re: geen verbinding door Ziggo gemodificeerde router
« Reactie #7 Gepost op: 2009/12/28, 21:06:38 »
Hoi quester1230,
ik vraag me allereerst af of het wel aan de router ligt.
ik weet wel zeker van niet, ik heb ook ziggo, ik heb nu een linksys, maar had wel die netgear.
en dat werkte gewoon prima, nu we sneller maar ik heb nu ook zoiezo een snellere router...


ADSL? nee, neem ADHD, dat is pas snel!

Offline ivo

  • Lid
  • Steunpunt: Nee
Re: geen verbinding door Ziggo gemodificeerde router
« Reactie #8 Gepost op: 2009/12/28, 21:08:52 »
Natuurlijk is dat een kont verhaal.
Je klopt bij zo'n apparaat aan met WPA, WPA2, of wat dan ook.
Niet met "Hallo ik ben WPA op Linux, wilt u mij binnen laten?"

Volgens mij gebeuren dat soort zaken in layer-2 van het OSI-model.
Als een OS bouwer daar een eigen draai aan geeft dan sluiten ze zich bij voorbaat al uit
van elke compatibiliteit op netwerk niveau.

There are only 10 types of people in the world; those who understand binary and those who don't.

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: geen verbinding door Ziggo gemodificeerde router
« Reactie #9 Gepost op: 2009/12/28, 21:15:57 »
In de router van netgear kan je "ergens" je MAC address clonen.
Dit moet je doen, vanaf de PC waar je abonnement op is afgesloten.
Ziggo gebruikt vaak een systeem, dat maar één MAC address toelaat.

(dat is ook bij een hoop andere providers......)
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een Dwarsligger.

Offline quester1230

  • Lid
  • Steunpunt: Nee
Re: geen verbinding door Ziggo gemodificeerde router
« Reactie #10 Gepost op: 2009/12/29, 07:37:19 »
Bedank zover, maar ..... "I am still confused, but now at a much higher level" ...(om met Churchill te spreken toen hem de werking van de waterstofbom werd uitgelegd).

Dus het probleem zou niet (alleen) bij de router liggen, voor zowel laptop 1, Dell Latitude D400 als 2, een Acer Aspire 9300 vind ik posts met vrgen over Ubuntu. Hoewel ik niet gehinderd word door computertechnische achtergrondkennis, denk ik te begrijpen dat Ubuntu met normale router zeker voor de Dell gewoon zou moeten werken.

Offline Canrith

  • Lid
  • Steunpunt: Nee
Re: geen verbinding door Ziggo gemodificeerde router
« Reactie #11 Gepost op: 2009/12/29, 10:01:33 »
Ik had ooit hetzelfde probleem, heb nu een andere ISP, en heb het opgelost door in de setup van mijn Linksys router bij Host Name of Domain name (ff proberen dus) een combinatie van letters en cijfers in te voeren die in de bevestigingsbrief en de handleiding van Ziggo stond. Et voila.

Offline ruujan

  • Lid
  • Steunpunt: Nee
Re: geen verbinding door Ziggo gemodificeerde router
« Reactie #12 Gepost op: 2009/12/29, 10:34:16 »
Welke versie van Ubuntu hebben we het over? Ik had met Intrepid bijvoorbeeld het probleem gehad dat die verbindingen sneller dan 54 MBit/s niet zichtbaar waren, 802.11. In Karmic werkt dat wel.

Verder is er nog iets waar ik wel eens tegenaan gelopen ben en dat is het kanaalnummer. Er is namelijk een verschil in wat hier is toegestaan en wat in Amerika is toegestaan. Zie deze tabel: http://nl.wikipedia.org/wiki/IEEE_802.11#Kanalen_en_onderlinge_compatibiliteit. Als je router kanaal 13 gebruikt, en je laptops maar tot 11 kijken, dan heb je een probleem. Ik heb dat probleem eens met een Windows machine gehad waar de driver zich aan de amerikaanse standaard hield. Hoe dat binnen Linux zit, weet ik niet.


Offline Jan E.

  • Lid
  • Steunpunt: Nee
Re: geen verbinding door Ziggo gemodificeerde router
« Reactie #13 Gepost op: 2009/12/29, 10:40:53 »
In berichtje nummer 3 (van jezelf) roep je iets heel belangrijks: je ziet wel netwerken onder Windows, maar niet onder Ubuntu.
Dat impliceert naar mijn bescheiden mening, dat in Ubuntu een instellinkie niet goed staat, waardoor het niet naar behoren werkt. En ook dat het niets met de Ziggo router te maken heeft. Heb overigens zelf ook Ziggo, maar met een eigen router. Werkt schandalig goed.

Heb je het draadloze ding wel aan staan op je laptop? Hardwarematig bedoel ik? Die dingen hebben vaak een knopje waarmee je het aan en uit kan zetten. Heb ik ook eens gehad. Je zoekt je de pleuris, omdat je juist dat niet verwacht......

En zo zijn er nog een paar dingen die je kan checken. Maar er zijn er hier veel meer die daar meer verstand van hebben dan ik...
Belangrijk is denk ik, dat je even uitvogelt welke wifi-chip door je laptops gebruikt wordt. Merken van de laptops zelf zeggen niet alles, er kan zo maar binnen 1 type sprake zijn van verschillende chips.


Samsung NP300E7A
Ubuntu 14.04

Offline ivo

  • Lid
  • Steunpunt: Nee
Re: geen verbinding door Ziggo gemodificeerde router
« Reactie #14 Gepost op: 2009/12/29, 13:20:48 »
In de router van netgear kan je "ergens" je MAC address clonen.
Dit moet je doen, vanaf de PC waar je abonnement op is afgesloten.
Ziggo gebruikt vaak een systeem, dat maar één MAC address toelaat.

(dat is ook bij een hoop andere providers......)

 ???
Ik heb thuis 4 bekabelde PC's en 2 draadloze op een Ziggo abonnement over een Linksys WRT54GL router draaien, en er wordt geen MACadress gekloond......

There are only 10 types of people in the world; those who understand binary and those who don't.

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: geen verbinding door Ziggo gemodificeerde router
« Reactie #15 Gepost op: 2009/12/29, 13:25:37 »
Ik heb thuis 4 bekabelde PC's en 2 draadloze op een Ziggo abonnement over een Linksys WRT54GL router draaien, en er wordt geen MACadress gekloond......
Er staat ook vaak en niet altijd.
Daarbij kan ik het best fout hebben, maar niet geschoten is altijd mis :lol:
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een Dwarsligger.

Offline softbart

  • Lid
  • Steunpunt: Nee
Re: geen verbinding door Ziggo gemodificeerde router
« Reactie #16 Gepost op: 2009/12/29, 19:58:13 »
Er wordt ook gesproken over gemodificeerde "ziggo =>Netgear" routers. :rolleyes: :rolleyes:

Thuis zelf al jaren Mutikabel. Met voorheen een Sitecom en nu een Linksys router. De enige die gecloond is ben ik zelf. :) :)

groet,

Theo

Offline ivo

  • Lid
  • Steunpunt: Nee
Re: geen verbinding door Ziggo gemodificeerde router
« Reactie #17 Gepost op: 2009/12/31, 10:17:14 »
Ik heb thuis 4 bekabelde PC's en 2 draadloze op een Ziggo abonnement over een Linksys WRT54GL router draaien, en er wordt geen MACadress gekloond......
Er staat ook vaak en niet altijd.
Daarbij kan ik het best fout hebben, maar niet geschoten is altijd mis :lol:

Je suggereert dat Ziggo meerdere systemen doorelkaar gebruikt? Lijkt me uit beheerstechnisch oogpunt niet handig voor een ISP.
There are only 10 types of people in the world; those who understand binary and those who don't.

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: geen verbinding door Ziggo gemodificeerde router
« Reactie #18 Gepost op: 2009/12/31, 10:25:05 »
Lijkt me uit beheerstechnisch oogpunt niet handig voor een ISP.
Dan zal ik het fout hebben, ikke is ook maar een mens :lol:
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een Dwarsligger.

Offline ivo

  • Lid
  • Steunpunt: Nee
Re: geen verbinding door Ziggo gemodificeerde router
« Reactie #19 Gepost op: 2009/12/31, 10:42:27 »
Lijkt me uit beheerstechnisch oogpunt niet handig voor een ISP.
Dan zal ik het fout hebben, ikke is ook maar een mens :lol:

Ach, af en toe een gokje kan geen kwaad....... enne, ikke ook hoor.
There are only 10 types of people in the world; those who understand binary and those who don't.

Offline markba

  • Lid
    • http://markbaaijens.nl/
  • Steunpunt: Ja
Re: geen verbinding door Ziggo gemodificeerde router
« Reactie #20 Gepost op: 2009/12/31, 10:46:48 »
De binnen het Ziggo pakket gemodificeerde Netgear routers ondersteunen (door die modificatie) geen Linux, nu niet en in de afzienbare toekomst ook niet (tot ontevredenheid van de helpdesk, omdat de vraag steeds vaker terugkomt).

Dat zou toch wel vreemd zijn, want worden dan allerlei apparaten als bv de Wii, Nintendo DS, PS3, Xbox dan ook niet ondersteund? Van deze apparaten is nog niet eens bekend welk OS dat er draait, maar ze kunnen wel allemaal draadloos verbinding maken met een router. Zou toch wel van de gekke zijn als dat niet zo kunnen.

En waarom zou het dan onder Windows dan wel werken? Moet je daar dan niet iets voor installeren of zo? Het lijkt me dat Windows uit de doos hetzelfde gedrag zou moeten vertonen, maar dat is maar een aanname.

In de router van netgear kan je "ergens" je MAC address clonen.
Dit moet je doen, vanaf de PC waar je abonnement op is afgesloten.
Ziggo gebruikt vaak een systeem, dat maar één MAC address toelaat.

Waarschijnlijk heb je gelijk dat er providers zijn die dit vereisen, maar het blijft wel raar. Want het hele DHCP-systeem is gebaseerd op het uitgeven van IP-adressen obv het MAC-adres. Dan zou dat ineens niet meer werken? Misschien dat dit een erfenis uit het verleden is, waarbij er allerlei restricties door de providers afgedwongen werden: geen eigen router, niet met meerdere PC's, geen eigen servers, ed.

Het meest voor de hand liggend, lijkt me de opmerking van ruujan, iets met kanalen en drivers. Maar ja, hoe ga je dat nu weer uitzoeken?

Het meest praktische is om voor een paar tientjes een eigen draadloze router te kopen en die dan op de router van Ziggo aan te sluiten. De Ziggo-router gebruik je dan eigenlijk alleen maar als modem. Doordat de router dan van jezelf is, krijg je alle controle terug en ben je niet meer afhankelijk van Ziggo.

Sowieso werk ik altijd met een gescheiden modem en router, juist om dit soort toestanden (kastje-muur en zo) te voorkomen. Bovendien houd er niet als anderen (de provider in dit geval) mij gaat voorschrijven hoe ik mijn interne netwerk moet gaan inrichten qua indeling en beveiliging en zo, dat bepaal ik allemaal zelf.
« Laatst bewerkt op: 2009/12/31, 13:20:31 door markba »

Offline ruujan

  • Lid
  • Steunpunt: Nee
Re: geen verbinding door Ziggo gemodificeerde router
« Reactie #21 Gepost op: 2009/12/31, 12:15:51 »
Citaat
In de router van netgear kan je "ergens" je MAC address clonen.

Het klonen van een MAC-adres kan nodig zijn, maar is in dit geval niet van toepassing. Dat komt omdat op het moment dat je voor de eerste keer je pc aansluit op het modem, je pc een DHCP-request doet en een IP-adres krijgt op basis van je MAC-adres. Dat adres wordt, omdat het een echt modem is en dus geen router, toegekend door de DHCP-server van de provider. Vanaf dat moment mag je vanaf jouw aansluiting alleen nog met dat MAC-adres een DHCP-lease aanvragen. Tenzij je een paar dagen wacht, want dan verloopt-ie. Als je nu achteraf een router neerzet, dan krijgt die geen ip-adres toegekend door de provider, want het MAC-adres is niet hetzelfde. Hiervoor is de optie om dat adres te klonen in het leven geroepen.
Historisch gezien is Ziggo natuurlijk voortgekomen uit een aantal verschillende kabelproviders, die allemaal hun eigen systeem hadden, dus kan best zo zijn dat dit in een bepaalde regio nog wel moet en in een andere niet. Uiteindelijk zal dit systeem natuurlijk wel verdwijnen.

Op dit moment is dit echter niet aan de orde, want er is een werkende verbinding tussen de router en de provider, anders zouden die Windows-machines het niet doen.

Het probleem zit dus alleen in de draadloze verbinding tussen de laptops en de router.

Offline markba

  • Lid
    • http://markbaaijens.nl/
  • Steunpunt: Ja
Re: geen verbinding door Ziggo gemodificeerde router
« Reactie #22 Gepost op: 2009/12/31, 13:16:12 »
Er zijn geen andere netwerken zichtbaar, bij Windows wel

Het lijkt er dus idd op dat de wifi-adapter onder Ubuntu überhaupt niet werkt. Nog maar eventjes geen andere router kopen, want dat zal niet helpen vrees ik.

Als ik de wachtwoordbeveiliging uitschakel, herkent Ubuntu nog geen netwerk.

Dat zou verbazend zijn als dat wel zou werken, want de andere netwerken zijn onveranderd en zouden dus altijd zichtbaar zijn.

Zo te zien werkt de wifi-adapter onder Ubuntu niet. Dat heeft dus niets te maken met de router, al of niet van Ziggo.
Zodra je met die PC/laptop de andere netwerken kunt zien (als de adapter dus wel werkt), dan zou het kunnen dat er alsnog een probleem is, maar dat zien we dan wel weer.

pchammer

  • Gast
Re: geen verbinding door Ziggo gemodificeerde router
« Reactie #23 Gepost op: 2010/01/10, 19:35:40 »
Dit heeft inderdaad niks met ziggo of de router te maken.Je adapter wordt simpelweg niet herkend door Ubuntu zoals markba al opmerkte
Ik zit namelijk met hetzelfde "probleem". Onder Windows werkt alles goed onder Mint8 echter niet.
Mogelijke oplossingen:
1.uitvogelen welke adapter je hebt door lspci in de terminal te typen>>> bij network controller kijken>>>Linuxdrivers gaan zoeken voor het apparaat en in de kernel compileren.
2.wireless usb adapter aanschaffen (liefst geen exotisch merk) en deze proberen. check ook eens http://linux-wless.passys.nl/
3.hopen dat bij een volgende release van Ubuntu wel de geschikte driver aanwezig is.
4.met ndiswrapper trachten de windowsdriver aan het systeem toe te voegen

Offline Jan E.

  • Lid
  • Steunpunt: Nee
Re: geen verbinding door Ziggo gemodificeerde router
« Reactie #24 Gepost op: 2010/01/11, 07:42:37 »
Dat zei ik in antwoord dertien (13) ook al...... zucht..


Samsung NP300E7A
Ubuntu 14.04