Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Galaxium-svn installeren?  (gelezen 474 keer)

Offline mainstream

  • Lid
  • Steunpunt: Nee
Galaxium-svn installeren?
« Gepost op: 2009/12/27, 12:39:01 »
Hallo allemaal,

Ik gebruik nu al een tijdje Galaxium Messenger en ik ben er zeer tevreden mee.
Nou wil ik de svn installeren, maar dan krijg ik deze melding:

lucas@lucas-desktop:~$ sudo apt-get install galaxium-svn
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  galaxium-svn: Depends: gstreamer0.10-plugins-farsight (>= 0.12.8)
E: Broken packages

waar kan ik gstreamer0.10-plugins-farsight vandaan halen? als ik deze wil installeren:
lucas@lucas-desktop:~$ sudo apt-get install gstreamer0.10-plugins-farsight
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Note, selecting gstreamer0.10-plugins-bad instead of gstreamer0.10-plugins-farsight
gstreamer0.10-plugins-bad is already the newest version.


Bij voorbaat dank!

Groetjes

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Galaxium-svn installeren?
« Reactie #1 Gepost op: 2009/12/27, 19:40:33 »
Tot en met Jaunty is het gstreamer0.10-plugins-farsight  Vanaf Karmic is het gstreamer0.10-plugins-bad Wil je toch de oudere installeren http://packages.ubuntu.com/search?keywords=gstreamer0.10-plugins-farsight&searchon=names&suite=all&section=all

In der Beschränkung zeigt sich der Meister.

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Galaxium-svn installeren?
« Reactie #2 Gepost op: 2009/12/28, 12:51:27 »
De optie -m negeert een missend pakket. Werkt het commando wel als je
sudo apt-get install -m
gebruikt?