Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: IBM T22 geen internet  (gelezen 1050 keer)

Offline Glenn nl

  • Lid
  • Steunpunt: Nee
IBM T22 geen internet
« Gepost op: 2009/12/27, 09:07:37 »
Ik heb een T22 (gratis :D ) gekregen, er is Ubuntu opgezet maar hij kan geen verbinding maken.
Dit is met 9.04 en 9.10.

Ik weet het precieze model niet, dus hier de specificaties:

800 mhz processor
512 mb geheugen
20 gig harde schijf

en volgens de thinkpad wiki moet het een van deze voor het internet zijn:

#  MiniPCI slot with one of the following:

    * Mini-PCI Modem card
    * Intel PRO/100 SP Mobile Combo Adapter
    * 3Com 10/100 Ethernet Mini-PCI Adapter with 56K Modem

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: IBM T22 geen internet
« Reactie #1 Gepost op: 2009/12/27, 11:24:53 »
En maak je nu verbinding via een LAN-kabel of via WiFi? De uitkomst van lshw -C network en ifconfig is ook wel handig :)

Offline Glenn nl

  • Lid
  • Steunpunt: Nee
Re: IBM T22 geen internet
« Reactie #2 Gepost op: 2009/12/27, 12:08:06 »
Op de desktop via de kabel.
Met de laptop heb ik wifi en kabel geprobeerd maar:

Wifi: Ziet geen draadloze verbindingen
Draad: Ziet wel de verbinding maar hij kan niet verbinden.

Heb nu 9.10, 9.04 en 8.04 geprobeerd, 8.04 ziet geen eens het draadloze kaartje. :(

[b]lshw -c network[/b]

*-network              
       description: Ethernet interface
       product: 82557/8/9/0/1 Ethernet Pro 100
       vendor: Intel Corporation
       physical id: 3
       bus info: pci@0000:00:03.0
       logical name: eth0
       version: 0c
       serial: 00:03:47:b9:40:19
       width: 32 bits
       clock: 33MHz
       capabilities: bus_master cap_list rom ethernet physical
       configuration: broadcast=yes driver=e100 driverversion=3.5.24-k2-NAPI firmware=N/A latency=66 maxlatency=56 mingnt=8 multicast=yes
       resources: irq:11 memory:e8120000-e8120fff ioport:1800(size=64) memory:e8100000-e811ffff memory:30100000-3010ffff(prefetchable)
  *-network
       description: Wireless interface
       physical id: 1
       logical name: eth1
       serial: 00:09:b7:7b:bc:c7
       capabilities: ethernet physical wireless
       configuration: broadcast=yes multicast=yes wireless=IEEE 802.11-DS

[b]ifconfig[/b]

eth0      Link encap:Ethernet  HWaddr 00:03:47:b9:40:19  
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)

eth1      Link encap:Ethernet  HWaddr 00:09:b7:7b:bc:c7  
          inet6 addr: fe80::209:b7ff:fe7b:bcc7/64 Scope:Link
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:3 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 B)  TX bytes:202 (202.0 B)
          Interrupt:3 Base address:0x100

lo        Link encap:Local Loopback  
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:4 errors:0 dropped:0 overruns:0 frame:0
          TX packets:4 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:240 (240.0 B)  TX bytes:240 (240.0 B)

Denk zelf dat het iets met drivers is. :/

EDIT:

De draadloze kaart is een Cisco Aironet 350
« Laatst bewerkt op: 2009/12/27, 12:25:05 door Glenn nl »

Offline Glenn nl

  • Lid
  • Steunpunt: Nee
Re: IBM T22 geen internet
« Reactie #3 Gepost op: 2009/12/27, 15:21:10 »
De driver lijkt geïnstalleerd (configuration: broadcast=yes driver=e100 driverversion=3.5.24-k2-NAPI firmware=N/A latency=66 maxlatency=56 mingnt=8 multicast=yes)
Dus misschien toch geen driver probleem :/

Heb nu de laptop opnieuw geinstalleerd met Xubuntu met internet kabel en draadloze kaart erin.
Nog niks :/

Iemand?

EDIT:

Xubuntu installeren heeft toch iets duidelijk gemaakt.
Tijdens het opstarten krijg ik een rij van 5/6/7 meldingen met:

FAILED TO SET WEP KEY

en variaties daarop zoals WEP KEY SET AS 1 of WEP KEY SET AS 0 en daarna bijv. weer FAILED TO SET WEPKEY

een wep key is een beveiliging voor een draadloos netwerk, dus ik ga even kijken wat dit ding doet zonder draadloze kaart.

EDIT2: Geen verschil
« Laatst bewerkt op: 2009/12/27, 16:16:04 door Glenn nl »