Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Synaptic pakketbeheer  (gelezen 597 keer)

verbr2

  • Gast
Synaptic pakketbeheer
« Gepost op: 2006/11/08, 20:25:59 »
Ik krijg een foutmelding tijdens het starten van synaptic pakketbeheer.

Dit is de melding, nu de vraag hoe kan ik dit verhelpen.

Er is een fout opgetreden

E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.

Ik ben een leek, maar heb door lezen iets geleerd echter is dit voor mij iets nieuws wat betreft de fout dan.

ikzelf

  • Gast
Synaptic pakketbeheer
« Reactie #1 Gepost op: 2006/11/08, 20:54:41 »
als het goed is verhelp je het probleem door in een terminalvenster (toepassingen -> hulpmiddelen -> terminalvenster) sudo dpkg --configure -ain te vullen of te copy/pasten en daarna je wachtwoord in te vullen (je zult niet zien dat je het wachtwoord invult, maar dat gebeurt er wel).

EDIT:
VEEL SUCCES! :)

verbr2

  • Gast
Synaptic pakketbeheer
« Reactie #2 Gepost op: 2006/11/08, 21:02:52 »
Thx

Het is gelukt en yep er was een pakket defect dit ook gefixed en we kunnen weer.

Nu even een andere vraag wat is de juiste source.list voor edgy (Ubuntu 6.10) en dan wel graag de NL versie.

Ik in een toppic de installatie stappen gelezen echter moest ik wat aanpassen van be naar nl.

Daar bleek een fout in te zitten en daardoor kreeg ik die melding eerder.

DUs waar kan ik die vinden de source.list dan welke keys moet ik ingeven en wat moet ik dan aanpassen.

ikzelf

  • Gast
Synaptic pakketbeheer
« Reactie #3 Gepost op: 2006/11/09, 09:03:31 »
in principe kan je je sources.list gewoon normaal houden (systeem configuratie).