Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [OPGELOST] Installatie op AsusEEE, wil niet booten  (gelezen 2021 keer)

Offline asphyxia

  • Forumteam
  • Steunpunt: Nee
[OPGELOST] Installatie op AsusEEE, wil niet booten
« Gepost op: 2009/12/25, 13:27:46 »
Hallo,

Ik wil m'n kinderen voor de kerst verblijden met een 2e pc.
Heb uiteindelijk gekozen voor een AsusEee 1001HA netbook. Prima voor al het Msn'en, hyven, youtuben etcetera. Er staat het onvermijdelijke W.. (XP) op. Maar, dacht ik, dat knikker ik er zó af. Ben gisteravond begonnen, wilde de Asus helemaal tunen en pimpen vooraleer het onder de kerstboom te leggen. M.a.w. een Kubuntu 9.10 netbook versie erop te leggen (LinuxMint vond ik wel èrg absynth-groen).

Zo'n netbook heeft echter geen CD-drive, van waaruit altijd als eerste geboot wordt. Dus vanaf de USB stick geprobeerd.
Handleiding erbij, bij opstarten op [ESC] en dan zou een 'opstartkeuze menu' geopend worden. Diverse keren geprobeerd: nop, niente, nada. En het W.. riedeltje begon me steeds meer te irriteren.
Ok, bootmenu geopend. Ik kan daar een 'Boot device priority' menu in, leek me meest logisch. Echter, er staat bij dat [Removable Device] 'enclosed in parenthesis has been disabled in the corresponding type menu'. Ook als ik dit negeer en deze bovenaan zet, weer dat W.. riedeltje...

Ik ben toch niet de eerste die een Asus Eee op Linux wil zetten? Ergens heb ik een idee dat ik iets simpels maar cruciaals over het hoofd zie, maar weet vooralsnog niet wat.

Kan iemand me verder helpen?
« Laatst bewerkt op: 2009/12/25, 15:25:24 door asphyxia »
Als de werkelijkheid er niet was, zou de wereld er heel anders uitzien. [Theo Maassen]
Alles is te kraken, niets is veilig, zorg dus voor zoveel mogelijk niets. [Ramana]
It's always darkest before the dawn. [Florence Welch]


Offline chris.

  • Lid
    • http://www.linuxmintusers.be
  • Steunpunt: Nee
Re: Installatie op AsusEEE, wil niet booten
« Reactie #2 Gepost op: 2009/12/25, 13:48:05 »
bij de meeste van die netbookjes is het de truck om tijdens de boot op esc te rammen,
dan krijg je een keuzescherm van welk apparaat je wil booten en je usb stick moet er tussen staan.

dit is tot nu toe bij alle asus en acer modellen die ik gezien heb nodig geweest,
de bootvolgorde in het bios aanpassen lukt niet goed op de een of andere manier.

Offline sitewinder

  • Lid
  • Steunpunt: Nee
Re: Installatie op AsusEEE, wil niet booten
« Reactie #3 Gepost op: 2009/12/25, 13:48:33 »
@asphyxia In de bios staat namelijk een optie voor fastboot en die zal wel aan staan en die zorgt ervoor dat je niet in het opstartkeuzemenu kan komen.

Om dit voor elkaar te krijgen als dit het probleem is, is dat je de eeepc moet resetten en dan vlug naar de bios om deze optie uit te zetten.

Ik heb een eeepc 1000H met ubuntu en meestal doe ik dat met unetbootin zonder problemen.

http://unetbootin.sourceforge.net/

Mocht het allemaal voor je gaan lukken hoop ik dat je het wireless van deze eeepc 1001HA onder een buntuvariant aan de gang gaat krijgen. Dit ging tot op heden op dit model niet zonder slag of stoot.
Ubuntu linux 9.10
Linux Mint 8 "Helena"
Xubuntu linux 9.10
Kubuntu linux 9.10
Sabayon linux 5.0
Windows xp Home Edition
Windows vista Home premium
Windows 7 Home Premium

Offline softbart

  • Lid
  • Steunpunt: Nee
Re: Installatie op AsusEEE, wil niet booten
« Reactie #4 Gepost op: 2009/12/25, 13:59:01 »
De esc knop werkt ook onder de Eee 1101HA.
Ik heb met de cd op een andere laptop een sticky aangemaakt.
Werkte perfect.

groet,

Theo

Offline maasnet

  • Lid
    • m-vd-hoeven
  • Steunpunt: Ja
Re: Installatie op AsusEEE, wil niet booten
« Reactie #5 Gepost op: 2009/12/25, 15:24:04 »
Met F2 kom je volgens mij in de bios en daar de boot volgorde aanpassen!
Je ziet wel wat een ander heeft, maar je ziet niet wat hij mist.

OS: Ubuntu 16.04/Xubuntu 16.04/Ubuntu 17.10; RPI: Raspbian Jessie; Asus 1005PE: Q4OS; Linux Lite 3.4; W10
***Steunpunt Ede***  voor andere steunpunten: https://kaart.ubuntu-nl.org/

Offline asphyxia

  • Forumteam
  • Steunpunt: Nee
Re: Installatie op AsusEEE, wil niet booten
« Reactie #6 Gepost op: 2009/12/25, 15:24:47 »
Beste mensen,

Het is gelukt!
En ik heb zo'n beetje al jullie tips nodig gehad.

Inderdaad de optie 'Boot boost' uitgezet in Bios, en als een idioot op [ESC] geroffeld, en zowaar, het vertrouwde Kubuntu logo is al in het scherm verschenen, en is nu snorrend aan het installeren.

M'n kids gaan dit vast mooi vinden. Mede namens hen bedankt voor jullie hulp, en nog mooie feestdagen toegewenst.
Als de werkelijkheid er niet was, zou de wereld er heel anders uitzien. [Theo Maassen]
Alles is te kraken, niets is veilig, zorg dus voor zoveel mogelijk niets. [Ramana]
It's always darkest before the dawn. [Florence Welch]

Offline maasnet

  • Lid
    • m-vd-hoeven
  • Steunpunt: Ja
Re: Installatie op AsusEEE, wil niet booten
« Reactie #7 Gepost op: 2009/12/25, 15:27:35 »
Mooi!!

Veel plezier ermee het is een mooi apparaat.
Je ziet wel wat een ander heeft, maar je ziet niet wat hij mist.

OS: Ubuntu 16.04/Xubuntu 16.04/Ubuntu 17.10; RPI: Raspbian Jessie; Asus 1005PE: Q4OS; Linux Lite 3.4; W10
***Steunpunt Ede***  voor andere steunpunten: https://kaart.ubuntu-nl.org/

Offline softbart

  • Lid
  • Steunpunt: Nee
Re: Installatie op AsusEEE, wil niet booten
« Reactie #8 Gepost op: 2009/12/25, 20:17:04 »
Mooi!!

Veel plezier ermee het is een mooi apparaat.

+1

groet,

Theo