Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Catalyst Control Center amd unsupported hardware (watermerk rechts onderaan)  (gelezen 1234 keer)

Offline konfaxo

  • Lid
  • Steunpunt: Nee
ik heb mij hier net Ubuntu 9.10 geïnstalleerd en werkt echt super ziet er nice uit.
kreeg een bericht dat hij stuurprogramma had gevonden voor mijn grafische kaart dus ik installeren die handel.
ma nu staat er rechts onderaan een doorzichtige vak met daar in "amd unsupported hardware"

is er soms een manier om dat weg te krijgen en het stuurprogramma te laten staan..
grz konfaxo
« Laatst bewerkt op: 2009/12/24, 13:21:34 door konfaxo »

Offline ptb

  • Lid
  • Steunpunt: Nee
Ik heb gezien dat deze melding voorkwam bij nieuwe hardware die nog niet officieel ondersteund werd door de driver (bv de radeon hd 4770 op het moment van uitbrengen) zie http://www.phoronix.com/scan.php?page=news_item&px=NTkyMg#, maar ook wanneer te oude hardware niet meer ondersteund werd door een nieuwe driverversie (bv de mobile X1600 in de driverversie 9.4) zie http://forum.sabayonlinux.org/viewtopic.php?f=56&t=16751.
Echte oplossingen heb ik nog niet gevonden.
Als je echt de nieuwste hardware hebt zou ik envy eens proberen, bij oudere hardware meer zoeken naar de 9.3 driver omdat dit de laatste versie was die oudere hardware ondersteunde.
Als oplossing heb je er misschien niets aan,om verder te zoeken misschien wel.