Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: 2 vraagjes  (gelezen 1154 keer)

Sippe

  • Gast
2 vraagjes
« Gepost op: 2006/11/08, 14:15:03 »
heeej mensen :)

ik heb een poos geleden ubuntu besteld omdat windows niet zo lekker werkt.
en nu heb ik heb dus uiteindelijk geinstaleerd..
aleen nu zit ik met 2 vraagjes.

hoe instaleer ik wine (heb op de download pagina gekeken van wine maar dat werkt niet ofzo.)
en hoe kan ik onder amarok mp3 spelen ?
ik heb nu xmms maar die vind ik niet zo prettig.. kan ik niet op artiest zoeken enz.

alvast bedankt =D

nils holkerson

  • Gast
2 vraagjes
« Reactie #1 Gepost op: 2006/11/08, 14:25:38 »
je moet een aantal codes installeren, in ieder geval gstreamer 0.10 misschien is het onder edgy een andere versie,heb je ook de w32codecs?
kijk hier anders even

https://help.ubuntu.com/community/NlMultimediaapplicaties

Sippe

  • Gast
2 vraagjes
« Reactie #2 Gepost op: 2006/11/08, 17:06:06 »
tnx :)
iemand iets op de wine vraag?

Offline kennywest

  • Lid
    • http://kennywest.blogspot.com
  • Steunpunt: Nee
2 vraagjes
« Reactie #3 Gepost op: 2006/11/08, 17:22:47 »
Voor wine heb ik dit in /etc/apt/sources.list staan:
...
# Bleeding edge wine packages (packages)
deb http://wine.budgetdedicated.com/apt dapper main

(gegenereerd met http://www.ubuntulinux.nl/source-o-matic)

Dan gewoon apt-get update, apt-get install wine

Sippe

  • Gast
2 vraagjes
« Reactie #4 Gepost op: 2006/11/08, 19:03:58 »
als ik apt-get update doe krijg ik dit.. de rest doet het allemaal goed.
Ophalen van http://wine.budgetdedicated.com/apt/dists/breezy/main/binary-amd64/Packages.gz 404 Not Found is mislukt
Pakketlijsten worden ingelezen... Klaar
E: Ophalen van sommige indexbestanden is mislukt, deze zijn of genegeerd, of er zijn oudere versies van gebruikt.

als ik apt-get install wine doe krijg ik dit :(
root@sippe-desktop:/home/sippe# apt-get install wine
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd... Klaar
Pakket wine is niet beschikbaar, hoewel er naar verwezen wordt door
een ander pakket. Mogelijk betekent dit dat het pakket ontbreekt,
verouderd is, of enkel beschikbaar is van een andere bron
E: Pakket wine heeft geen installeerbare kandidaat


hoe kan ik dit oplossen?

breukkie

  • Gast
2 vraagjes
« Reactie #5 Gepost op: 2006/11/08, 19:24:46 »
misschien ook een amd64 draaien in je machine ?

Sippe

  • Gast
2 vraagjes
« Reactie #6 Gepost op: 2006/11/08, 19:32:49 »
ja ik draai op een amd 64 3500+

NESFreak

  • Gast
2 vraagjes
« Reactie #7 Gepost op: 2006/11/08, 19:47:41 »
https://help.ubuntu.com/community/WineForAMD64
wine is een alternatieve api voor een 32 bit systeem. Het is dus logisch dat het niet zo 123 op een 64 bit processor werkt. misch heb je iets aan deze howto.

Sippe

  • Gast
2 vraagjes
« Reactie #8 Gepost op: 2006/11/08, 22:28:15 »
ok dan :)
dat wist ik niet ;)
ik heb hem nu geinstaleerd.. aleen nu zegt hij

X Error of failed request:  BadAlloc (insufficient resources for operation)
  Major opcode of failed request:  142 (GLX)
  Minor opcode of failed request:  3 (X_GLXCreateContext)
  Serial number of failed request:  14
  Current serial number in output stream:  15

Sippe

  • Gast
2 vraagjes
« Reactie #9 Gepost op: 2006/11/09, 15:41:27 »
hebben jullie daar een oplossing voor toevallig (A)