Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Problemen bij installatie cd word niet gevonden (Opgelost)  (gelezen 3174 keer)

Offline L.P.

  • Lid
  • Steunpunt: Nee
Problemen bij installatie cd word niet gevonden (Opgelost)
« Gepost op: 2009/12/22, 19:07:44 »
Ik probeer ubuntu 9.10 server editie op een server te instaleren het gaat hier om de HP Proliant gl310 G1 server
Nu heb ik het volgende probleem alles word gezien alle drives en dvd-speler tenminste als ik hem in een windows instalatie laat opstarten
Nu start ikd e ubuntu instalatie op deze gaat ook een heel eind door tot op een gegeven moment hij bij de cd/dvd komt deze kan die dan niet meer vinden heb ook al openSusem geprobeerd alleen deze heeft het zelfde probleem
Kom in het instalatie programma maar zodra het instalatie programma het wil instaleren kan die de cd niet vinden word ook om drivers gevraagd om via de diskette sation te instaleren maar kan nergens drivers vinden

Wie kan mij helpen ben al 2 dagen bezig en schiet niks op lijkt me toch niet dat alleen windows op deze machine kan

« Laatst bewerkt op: 2009/12/24, 16:28:38 door L.P. »

Offline track

  • Lid
  • Steunpunt: Nee
Re: Problemen bij installatie cd word niet gevonden
« Reactie #1 Gepost op: 2009/12/22, 19:36:08 »
Hoi L.P.,

dit vervelende probleem heb ik hier nu al enkele keren gezien, het blijken wat zwaardere kinderziektes te zijn. 
Volgens mij loopt er iets mis met de automatische herkenning van de hardware.

Ik zie er twee mogelijkheden:

1. Je pakt Uby 8.04 of 9.04 (die hebben minder kinderziektes)
of
2. Je prutst met de kernel-opties en overtuigt hem op die manier van wat hij moet vinden:
https://help.ubuntu.com/community/BootOptions

track

Offline L.P.

  • Lid
  • Steunpunt: Nee
Re: Problemen bij installatie cd word niet gevonden
« Reactie #2 Gepost op: 2009/12/22, 20:26:43 »
Oke bedankt voor uw reactie ik heb dit geprobeerd wat u zei alleen krijg het volgende op het scherm

ata1:srst failed (errno=-16)

Daarna start het instalatie scherm op en blijft er op staan hij laad wel wat alleen hhij komt niet verder

Daarna kom ik in een sheel terecht boven aan stat busy box

Ik snap er niks meer van

Offline palm

  • Lid
  • Steunpunt: Nee
Re: Problemen bij installatie cd word niet gevonden
« Reactie #3 Gepost op: 2009/12/23, 10:49:37 »
Oke bedankt voor uw reactie ik heb dit geprobeerd wat u zei alleen krijg het volgende op het scherm

ata1:srst failed (errno=-16)

Daarna start het instalatie scherm op en blijft er op staan hij laad wel wat alleen hhij komt niet verder

Daarna kom ik in een sheel terecht boven aan stat busy box

Ik snap er niks meer van
Is het een sata dvd/cdrom?
Ubuntu herkend die soms niet.Neem een ide dvd/cdrom of probeer debian 5

Offline L.P.

  • Lid
  • Steunpunt: Nee
Re: Problemen bij installatie cd word niet gevonden
« Reactie #4 Gepost op: 2009/12/23, 13:33:56 »
Nee helaas het is een IDE DVD-Rom heb al verschillende geprobeerd maar willen allemaal niet


Offline ruujan

  • Lid
  • Steunpunt: Nee
Re: Problemen bij installatie cd word niet gevonden
« Reactie #5 Gepost op: 2009/12/23, 14:35:15 »
Volgens mij heb je een ML310. GL310 heb ik niet kunnen vinden bij Compaq.


Citaat
Wie kan mij helpen ben al 2 dagen bezig en schiet niks op lijkt me toch niet dat alleen windows op deze machine kan

Bij HP/Compaq kan dat zomaar. Ze bouwen hun eigen hardware zeker in de serverlijn en zorgen zelf dat ze drivers meeleveren voor de verschillende OS'sen die met SmartStart geïnstalleerd worden. Misschien heb je met een RedHat-versie meer kans.

Offline L.P.

  • Lid
  • Steunpunt: Nee
Re: Problemen bij installatie cd word niet gevonden
« Reactie #6 Gepost op: 2009/12/23, 15:04:12 »
Sorrie ja het is ML310 even een vergissing

Ik zal eens zien heb er momenteel Windows 2003 server opgezet deze draait perfect maar heb liever ubuntu als iemand nog een idee heeft ik hoor het graag

Offline ruujan

  • Lid
  • Steunpunt: Nee
Re: Problemen bij installatie cd word niet gevonden
« Reactie #7 Gepost op: 2009/12/23, 20:21:35 »
Pak eens een gewone LiveCD en start daarmee op. Kijk eens hoever je dan komt. Ik vermoed dat er iets is met de chipset van dat ding. Als mijn vermoeden klopt dan kun je ook na het opstarten van de liveCD niet op de CD komen, als je überhaupt al zover komt.


Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: Problemen bij installatie cd word niet gevonden
« Reactie #8 Gepost op: 2009/12/23, 20:30:06 »
En neem bij niet al te nieuwe hardware versie 9.04, die is vaak makkelijker met hardware.
Je kunt ook een niet server versie proberen en na de installatie upgraden naar de server-kernel.
Succes !
OpenStandaard evangelist, OpenSource promotor,  OpenData liefhebber.
Xubuntu gebruiker, liefhebber en tester.
In Nederland bekend als een dwarsligger.

Offline L.P.

  • Lid
  • Steunpunt: Nee
Re: Problemen bij installatie cd word niet gevonden
« Reactie #9 Gepost op: 2009/12/23, 22:50:35 »
Windows 2003 server krijg ik er wel op alleen dit is niet de bedoeling bij gebrek aan beter is het niet anders maar wil graag ubuntu

Offline mrGee

  • Lid
  • Steunpunt: Nee
Re: Problemen bij installatie cd word niet gevonden
« Reactie #10 Gepost op: 2009/12/23, 23:03:32 »
Ik had laatst ook vage ata fouten in een wat oudere amd pc, waar een half jaartje geleden een
normale ubuntu opgezet was. Leek eerst op een rotte schijf, dus even een andere, die
al was voorgeïnstalleerd, erin gehangen, ook al rare opstart fouten.
Uiteindelijk gevonden; boosdoener was de cdromspeler icm. met een
kennelijk net iets te lange ata/ide kabel.

Korte kabel toegepast en alle problemen weg,  ??? het had nl. in eerste instantie
naar behoren gewerkt. Kennelijk tolerantie verschillen door ouderdom mobo icm. met een
kabel die net wel/niet aan de specificaties voldeed.

Kun je trouwens ook wat jumpers evt. omzetten bijv, van master naar cs (chipselect) harddisk
en hangen de harddisk en cdrom samen aan 1 ata kabel?

Groeten Gerrit


 
-- = >  simplify if you can   -- = >

Offline L.P.

  • Lid
  • Steunpunt: Nee
Re: Problemen bij installatie cd word niet gevonden
« Reactie #11 Gepost op: 2009/12/24, 09:42:38 »
Harddisk en cdrom hangen aan 1 kabel zit maar 1 ide poort op het mobo voor de rest zit er een raid controller in waar een SCSI Hd aanhangt

De setup doet het wel alles draait perfect je krijgt het ubuntu opstart scherm en alles alleen zodra je gaat instaleren krijg je de melding dat hij de cd/dvd niet kan vinden
Wat betreft die ide kabel deze is al vrij kort kan geen kortere er in hebben dan past het niet meer


Offline palm

  • Lid
  • Steunpunt: Nee
Re: Problemen bij installatie cd word niet gevonden
« Reactie #12 Gepost op: 2009/12/24, 10:21:02 »
Harddisk en cdrom hangen aan 1 kabel zit maar 1 ide poort op het mobo voor de rest zit er een raid controller in waar een SCSI Hd aanhangt

De setup doet het wel alles draait perfect je krijgt het ubuntu opstart scherm en alles alleen zodra je gaat instaleren krijg je de melding dat hij de cd/dvd niet kan vinden
Wat betreft die ide kabel deze is al vrij kort kan geen kortere er in hebben dan past het niet meer


Dus je dvd/cdrom en harddisk zijn allebei ide?En je krijgt een sata foutmelding?
Dan moet het in de bios zitten.Ziet je bios de hdd en dvd/cdrom?

Offline L.P.

  • Lid
  • Steunpunt: Nee
Re: Problemen bij installatie cd word niet gevonden
« Reactie #13 Gepost op: 2009/12/24, 10:55:45 »
Dit is geen normale bios in de bios kun je niet aangeven wat er in zit dit zoekt ie zelf
Normaal heb je een tab dat je aan kunt geven wat voor hd of cd/dvd je er in hebt dit heeft deze machine niet je kunt alleen de start volgorde aanpassen en dat is alles
De setup vraagt om een driver disk voor de cd/dvd alleen kan deze nergens vinden op de site van hp als ik die had was denk ik alles zo klaargeweest dan kan die de driver laden en voila zo werkt het ook bij xp als hij de ide of sata driver niet kan vinden
Ik kan nergens de driver voor proliant ml310 vinden tenminste die driver die op diskette moet om hem de cd/dvd te laten vinden

Offline track

  • Lid
  • Steunpunt: Nee
Re: Problemen bij installatie cd word niet gevonden
« Reactie #14 Gepost op: 2009/12/24, 11:47:38 »
Die HP driver heb je zeker niet nodig, want Linux heeft zijn eigen drivers.
Wat wél blijkbaar niet lukt is dat Uby hem herkent. 
Vandaar zal je misschien een bootstrap-floppy moeten aanmaken.

Er was toch zoiets, op een wiki met de sprekende naam "plop" ... ?!
( http://wiki.ubuntu-nl.org/community/PLoP  en  http://forum.ubuntu-nl.org/documentatie/plop/ )
Misschien dat je daar iets mee kunt ?

track

Offline L.P.

  • Lid
  • Steunpunt: Nee
Re: Problemen bij installatie cd word niet gevonden
« Reactie #15 Gepost op: 2009/12/24, 12:23:23 »
Bedankt ga er direct mee bezig

Offline mrGee

  • Lid
  • Steunpunt: Nee
Re: Problemen bij installatie cd word niet gevonden
« Reactie #16 Gepost op: 2009/12/24, 13:04:26 »
Als je hier;

https://bugs.launchpad.net/ubuntu/+source/linux/+bug/220706

kijkt, dan zie je dat het helaas niet een uniek probleem is.
Wordt oa. veroorzaakt door een strictere timing van de nieuwe
kernels. Voor wat ik zo gelezen heb helpen de bootopties helaas niet.

Sommige mensen hebben een oplossing; zet beide drives op CS (=chipselect.)
Als dat niet helpt, verwissel dan ook nog, de cdrom met de harddisk van
volgorde aan die kabel.
Dat schijnt trouwens wel je data doorvoer negatief te beïnvloeden.

Groeten Gerrit
-- = >  simplify if you can   -- = >

Offline L.P.

  • Lid
  • Steunpunt: Nee
Re: Problemen bij installatie cd word niet gevonden
« Reactie #17 Gepost op: 2009/12/24, 16:27:53 »
MrGee het werkte wel wat je dus zei heb het volgende gedaan
IDE Kabel er goed in zat er verkeerd om in en direct een langere er in gedaan zodat er minder spanning op staat en ik alles kan aansluiten

Nu heb ik wel het volgende probleem alles geinstaleerd alleen nu wil de computer ubuntu niet opstarten weet iemand hoe dit kan

Offline L.P.

  • Lid
  • Steunpunt: Nee
Re: Problemen bij installatie cd word niet gevonden (Opgelost)
« Reactie #18 Gepost op: 2009/12/24, 17:52:07 »
Het is gelukt na heel wat instaleren het volgende heb ik gedaan

Smart array controller afgekoppeld
Partities met gparted helemaal verwijdert (Blijkt dat er wel eens wat van compaq/hp op blijft zitten)
Ubuntu 8.10 desktop geinstalleerd

Bedankt iedereen voor de hulp