Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: CD's branden lukt niet (Deels opgelost)  (gelezen 346 keer)

Offline JPaulus

  • Lid
  • Steunpunt: Nee
CD's branden lukt niet (Deels opgelost)
« Gepost op: 2009/12/22, 00:37:20 »
Al hoewel hier al veel over geschreven is lukt het mij niet om audocd's te kopieeren met K3B. Waarom K3B in Gnome: Brasero maakt er *.wave-files van ipv *.cda
Als ik met K3B brand lijkt alles goed te gaan en wordt het proces "met succes" afgesloten (zegt ie), maar als ik cd cd daarna opnieuw inlaad geeft het systeem aan dat de disk leeg is en dat is 'ie niet! Je kunt duidelijk zien dat hij gebrand is.
De toegangsrechten moet ik ook ieder keer veranderen, ondanks dat ik de toegangsrechten van cdrom-stations 777 heb gegeven. K3B vraagt (maar) om 666, maar iedere keer moet ik de toegangsrechten aanpassen omdat ze weer op 660 staan (in K3B).
Weet iemand de oplossing(en)?
Alvast bedankt

[Edit]
Na het uitproberen op een XPsysteem blijkt dat Brasero weldegelijk *.cda bestanden op cd schrijft, maar dit wordt in Ubuntu 9.10 als *.wav weergegeven. Bug??
Wat betreft de toegangsrechten van K3B: de van root.root -> root.cdrom gezet en gebruikers toegevoegd. Het branden gaat nu goed, de instellingen veranderen nog wel steeds wanneer K3B opnieuw opgestart wordt. Oorzaak?
[/edit]
« Laatst bewerkt op: 2009/12/22, 22:45:37 door JPaulus »
Laptop: PackardBell Easynote MZ-36, 2 GB, Ubuntu 12.04 + Ubuntu 11.10 beide met XP in VirtualBox (versie 4),
DesktopComputer: Intel(R) Celeron(R) CPU 2.40GHz, 512MB, Ubuntu 10.04.x LTS,
PPC: Mio Digiwalker P350, WM5