Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Fetchmail (config via webmin)  (gelezen 783 keer)

Offline Pivni Pes

  • Lid
  • Steunpunt: Nee
Fetchmail (config via webmin)
« Gepost op: 2009/12/20, 00:38:36 »
Via Webmin 1.490 probeer ik bij Fetchmail 6.3.9 een nieuwe Unix user aan te maken.
Ik heb al een Unix user draaien (ruim 2 jaar terug door iemand anders aangemaakt), maar ik wil
er nog een tweede er bij zetten.
Nu kan ik wel "Voeg een nieuwe server toe." aan klikken, maar dan wordt dit bij de eerste Unix user toe
gevoegd bij het "server to poll" gedeelte.

Zoals het plaatje hieronder, hier staan een vijftal Unix user blokken.
Ik kan in Webmin nergens een linkje hiervoor vinden.

(plaatje heb ik met google opgezocht)

Offline Pivni Pes

  • Lid
  • Steunpunt: Nee
Re: Fetchmail (config via webmin)
« Reactie #1 Gepost op: 2009/12/20, 14:42:21 »
Ik denk dat ik nu wel weet waarom het fout gaat, alleen weet ik nog niet hoe het op te lossen.
Als ik op "Add a new server" klikt, dan kan ik deze er bij zetten, alleen dit werkt niet goed.
Om een nieuwe "Unix user" aan te maken, moet ik op de 3 puntjes klikken en een user selecteren, en
vervolgens "Add Fetchmail server for user:" aan klikken.
Het volgende venster ziet er dan het zelfde uit dan als die onder de link "Add a new server"
Hierdoor dacht ik dat de linken "Add a new server" en "Add Fetchmail server for user:" het zelfde waren.

Als ik bij "Add Fetchmail server for user:" alles invult en daarna opslaat, dan krijg ik de volgende fout:
Mislukt om server op te slaan : Fout bij het openen van /home/seznam-mail/.fetchmailrc voor schrijven: Bad file descriptor
De gebruiker "seznam-mail" heb ik wel aangemaakt, maar wellicht niet goed.
In de map "home" staat geen map "seznam-mail"
Kan ik deze nog aanmaken op een bepaalde manier?

Offline Pivni Pes

  • Lid
  • Steunpunt: Nee
Re: Fetchmail (config via webmin)
« Reactie #2 Gepost op: 2009/12/20, 16:21:34 »
Gebruiker weggegooid en opnieuw aangemaakt, maar dan nu met home directory.
Nu werkt het allemaal wel zoals het moet.