Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Nvidia drivers geinstalleerd maar...  (gelezen 1253 keer)

TehKill3r

  • Gast
Nvidia drivers geinstalleerd maar...
« Gepost op: 2009/12/19, 20:55:14 »
Xserver schijnt een herstart nodig te hebben. Nou leek het erg simpel volgens de melding. Maar helaas. Toch niet.

De melding zegt mij de xServer te starten met Root, maar het lukt mij niet echt.

Kan iemand deze Linux Ubuntu beginneling even uithelpen?

Offline Joshua822

  • Documentatieteam
  • Steunpunt: Nee
Re: Nvidia drivers geinstalleerd maar...
« Reactie #1 Gepost op: 2009/12/19, 21:04:31 »
Kun je niet gewoon even de computer herstarten ? Dan wordt X Windows automatisch herstart.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Nvidia drivers geinstalleerd maar...
« Reactie #2 Gepost op: 2009/12/19, 21:18:49 »
Welkom op het forum :)

Inderdaad, gewoon even je PC herstarten.

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Nvidia drivers geinstalleerd maar...
« Reactie #3 Gepost op: 2009/12/20, 12:19:08 »
Heb je de driver wel via Systeem m-> Beheer -> Hardwarestuurprogramma's geïnstalleerd?

Offline djurny

  • Lid
  • Steunpunt: Nee
Re: Nvidia drivers geinstalleerd maar...
« Reactie #4 Gepost op: 2009/12/22, 23:48:56 »
je kan ook proberen om met ctrl-alt-backspace alleen X te herstarten (zap-en).. het kan weliswaar zo zijn dat deze optie uitstaat in je huidige configuratie, dus herstarten zal altijd X op de correctie manier afsluiten en opstarten :)
echo "Ka Me Ha Me Ha Me Ha!" | tr [A-Z] [a-z]