Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [Ubuntu 9.10 desktop editie] Ik kan niet verbinden met mijn draadloze router?  (gelezen 8487 keer)

Offline Mark-Mandjes

  • Lid
  • Steunpunt: Nee
Hallo,

Ik heb net Ubuntu 9.10 Desktop editie geïnstalleerd op mijn oude computer om te kijken of het goed werkte.
Het werkt goed, maar ik kan alleen niet verbinden met mijn draadloze router.

Mijn router is er eentje van Sitecom en hij is beveiligd.
Hij vraagt als ik wil verbinden om het wachtwoord. Ik vul het wachtwoord in, maar hij vraagt steeds weer om dat wachtwoord (ik weet zeker dat het wachtwoord goed is)...
Na een tijdje stopt hij ook met proberen te verbinden.
Hoe kan dat en hoe los ik dat op?

Alvast bedankt,
Mark-Mandjes
Groeten,
Mark-Mandjes

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Gebruik je wel het wachtwoord van de router ?
Hier moet je dus niet je root password invoeren ......
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een Dwarsligger.

Offline Mark-Mandjes

  • Lid
  • Steunpunt: Nee
Gebruik je wel het wachtwoord van de router ?
Hier moet je dus niet je root password invoeren ......

Ja, ik gebruik het wachtwoord van m'n router... ;)
Groeten,
Mark-Mandjes

Offline track

  • Lid
  • Steunpunt: Nee
Hoi Mark,

welkom op het forum !

Mogelijk zit je met het bekende probleem van de "Network Manager" van Uby 9.10 .
Probeer eens via [systeem] - beheer - synaptic  de "wicd" te installeren.
(die vervangt dan automatisch de NM)

Anders:  welke wlan-chip (rsp. toestel) heb je in jouw computer zitten ?

track
« Laatst bewerkt op: 2009/12/20, 00:23:02 door track »

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Network Manager vervangen door WICD, is een drastische ingreep die maar zelden nodig is..... NM werkt in mijn ervaring prima, ook in 9.10. Na twee maanden updates, is 9.10 behoorlijk ontdaan van ruige kantjes, ook bij NM.  :)

Volgens mij is je probleem niet gerelateerd aan NM. Geef wel even op, welke hardware het betreft: welke draadloze kaart het is (zoals track ook al vroeg).

En haal sowieso eerst even alle beschikbare updates binnen via een tijdelijke bedrade verbinding (hang je computer even aan een netwerkkabel).

Offline Mark-Mandjes

  • Lid
  • Steunpunt: Nee
Volgens mij is je probleem niet gerelateerd aan NM. Geef wel even op, welke hardware het betreft: welke draadloze kaart het is (zoals track ook al vroeg).
Dat zou ik zo niet weten (waar kan ik dat vinden op de computer?)... ???

En haal sowieso eerst even alle beschikbare updates binnen via een tijdelijke bedrade verbinding (hang je computer even aan een netwerkkabel).
Tja, dat gaat niet lukken...
Die computer staat boven en de router beneden; Ik kan geen kabel daartussen spannen... :(
Groeten,
Mark-Mandjes

Offline Mark-Mandjes

  • Lid
  • Steunpunt: Nee
Het is niet meer nodig, ik wil namelijk nu Ubuntu verwijderen (ja, ik weet dat ik hem pas zo kort heb).

Ik vind Windows XP toch beter en fijner voor waar ik hem voor wil gebruiken...
Groeten,
Mark-Mandjes

Offline timosha

  • Lid
  • Steunpunt: Nee

Volgens mij is je probleem niet gerelateerd aan NM. Geef wel even op, welke hardware het betreft: welke draadloze kaart het is (zoals track ook al vroeg).


Volgens mij is het probleem wel gerelateerd aan NM. Ik gebruik een WEP sleutel, een passphrase, van 5 letters en cijfers. Als ik deze passphrase of wachtwoord, in NM ingeef wordt er geen verbinding gemaakt. Zet ik het wachtwoord om in hexadecimaal en geef dat in NM in (Ubuntu 9.10) dan wordt er wel een verbinding gemaakt.

Uiteraard heb ik alle opdates. Dit probleem treed niet op in Suse 11.2 Gnome, daar kan ik gewoon het paswoord ingeven of de hexadecimale vertaling.
Stabiele OS: Solaris 10 - OS X 10.6.4 - Linux Mint 9 - Windows 7
Project OS: Linux Mint 9 Isadora
Test OS: Ubuntu 10.04 - 10.10
Server: Windows Server 2008 R2 - Exchange 2010

Contra verbosos noli contendere verbis: sermo datur cunctis, animi sapientia paucis.


Offline hans1963

  • Lid
    • De wereld volgens Hans
  • Steunpunt: Nee

Volgens mij is je probleem niet gerelateerd aan NM. Geef wel even op, welke hardware het betreft: welke draadloze kaart het is (zoals track ook al vroeg).


Volgens mij is het probleem wel gerelateerd aan NM. Ik gebruik een WEP sleutel, een passphrase, van 5 letters en cijfers. Als ik deze passphrase of wachtwoord, in NM ingeef wordt er geen verbinding gemaakt. Zet ik het wachtwoord om in hexadecimaal en geef dat in NM in (Ubuntu 9.10) dan wordt er wel een verbinding gemaakt.

Uiteraard heb ik alle opdates. Dit probleem treed niet op in Suse 11.2 Gnome, daar kan ik gewoon het paswoord ingeven of de hexadecimale vertaling.
Waarom gebruik je geen WPA WPA2 key?
Die is veiliger en naar mijn informatie werkt de NM dan ook beter
Probeer dat eens
10.04 Lucid lynx, Firefox, Thunderbird, OoO

Offline timosha

  • Lid
  • Steunpunt: Nee

Volgens mij is je probleem niet gerelateerd aan NM. Geef wel even op, welke hardware het betreft: welke draadloze kaart het is (zoals track ook al vroeg).


Volgens mij is het probleem wel gerelateerd aan NM. Ik gebruik een WEP sleutel, een passphrase, van 5 letters en cijfers. Als ik deze passphrase of wachtwoord, in NM ingeef wordt er geen verbinding gemaakt. Zet ik het wachtwoord om in hexadecimaal en geef dat in NM in (Ubuntu 9.10) dan wordt er wel een verbinding gemaakt.

Uiteraard heb ik alle opdates. Dit probleem treed niet op in Suse 11.2 Gnome, daar kan ik gewoon het paswoord ingeven of de hexadecimale vertaling.
Waarom gebruik je geen WPA WPA2 key?
Die is veiliger en naar mijn informatie werkt de NM dan ook beter
Probeer dat eens

Ik gebruik geen WPA WPA2 key omdat ik WEP gebruik. En om welke reden werkt NM beter met WPA WPA2 dan met WEP. Mag ik die informatie ook hebben?

NM is een Red Hat/Novell toepassing en onder Suse 11.2 werkt NM dan ook perfect met WEP.
Stabiele OS: Solaris 10 - OS X 10.6.4 - Linux Mint 9 - Windows 7
Project OS: Linux Mint 9 Isadora
Test OS: Ubuntu 10.04 - 10.10
Server: Windows Server 2008 R2 - Exchange 2010

Contra verbosos noli contendere verbis: sermo datur cunctis, animi sapientia paucis.


Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Ik gebruik geen WPA WPA2 key omdat ik WEP gebruik.

En dat is doorgaans niet slim, want WEP is zo lek als een mandje. WEP is zelfs nauwelijks een beveiliging te noemen: http://sites.google.com/site/computertip/draadlozeveiligheid

WEP = brakke rotzooi. Kleretroep. Tenzij er zeer bijzondere omstandigheden zijn, wil je die beslist niet gebruiken.

En om welke reden werkt NM beter met WPA WPA2 dan met WEP. Mag ik die informatie ook hebben?

Dat is toegestaan.  :P
Reden is mij onbekend. Maar het is wel een ervaringsfeit, althans in mijn ervaring: in Ubuntu heeft NM vaak moeite met WEP.

Offline hans1963

  • Lid
    • De wereld volgens Hans
  • Steunpunt: Nee
Volg deze google link maar eens
http://www.google.nl/search?q=problemen+wep&ie=utf-8&oe=utf-8&aq=t&rls=com.ubuntu:nl:official&client=firefox-a

Even ingetypt: Wep problemen. Dat zijn er velen. Vaak blijkt WEP verantwoordelijk te zijn voor slecht functionerende wireless connections. De technische details kan ik niet geven. Daarvoor reikt mijn kennis niet ver genoeg. Via google zal je het technische antwoord ongetwijfeld vinden.

Verder baseer, conform Pjotr, op ervaringen. Ik had orgineel ook WEP en daarmee ook steeds problemen. Geswitcht op aanbeveling van derden naar WPA2, et voila. Geen problemen meer.

Dus ik zou het toch vooral eens proberen
10.04 Lucid lynx, Firefox, Thunderbird, OoO

Offline Nino1110

  • Lid
  • Steunpunt: Nee
@Pjotr

Op jouw website staat dat je beter een WPA versleuteling kan gebruiken, maar ook die is ( Als ik het goed heb ) inmiddels te kraken:
http://www.aircrack-ng.org/

Offline Progger

  • Lid
  • Steunpunt: Nee
Een WPA2 versleuteling is zéér moeilijk, oftewel momenteel zéér moeilijk te kraken, dus absoluut veiliger dan WPA en zéker WEP, zoals hiervoor reeds genoemd.
Laptop MSI U123 (160 GB) 1 GB ramMint Cinnamon 18 LTS
Laptop Toshiba Tecra  (80GB) 2 GB ram Fedora 24
Dell Latitude D600 Pentium M 1400MHz 512MB ram
Bouwjaar 2003 met Debian 8 (Jessie)

Offline hans1963

  • Lid
    • De wereld volgens Hans
  • Steunpunt: Nee
@Pjotr

Op jouw website staat dat je beter een WPA versleuteling kan gebruiken, maar ook die is ( Als ik het goed heb ) inmiddels te kraken:
http://www.aircrack-ng.org/
Uiteindelijk valt alles wel te kraken. Versleutelingen etc zijn ervoor om het zo moeilijk mogelijk te maken. Hackers zoeken veelal de makkelijkste weg. Als jij je computer fatsoenlijk beveiligd, zullen ze eerder geneigd zijn om naar de volgende te gaan. Met WEP heb je de deur eigenlijk wagenwijd open staan, terwijl met WPA2 je er een slot op heb zitten. Ja, een slot dat je kan kraken, maar het is stukken lastiger.

Daarnaast, wat al eerder gesteld. De netwerkmanager van karmic kan met WPA2 beter overweg dan met WEP.
10.04 Lucid lynx, Firefox, Thunderbird, OoO

Offline markba

  • Lid
    • http://markbaaijens.nl/
  • Steunpunt: Ja
Met WEP heb je de deur eigenlijk wagenwijd open staan, terwijl met WPA2 je er een slot op heb zitten.

Maar WEP, ondanks dat het een erg lichte beveiliging is nog altijd beter dan helemaal geen beveiliging:

- geen beveiliging = deur open
- WEP = deur in het slot
- WPA = deur op nachtslot
- WPA2 = deur op nachtslot + extra slot

Offline hans1963

  • Lid
    • De wereld volgens Hans
  • Steunpunt: Nee
Met WEP heb je de deur eigenlijk wagenwijd open staan, terwijl met WPA2 je er een slot op heb zitten.

Maar WEP, ondanks dat het een erg lichte beveiliging is nog altijd beter dan helemaal geen beveiliging:

- geen beveiliging = deur open
- WEP = deur in het slot
- WPA = deur op nachtslot
- WPA2 = deur op nachtslot + extra slot

Ja met WEP is beter dan helemaal niets. Helemaal mee eens. Maar we geraken offtopic.
De indiener had een verbindingsprobleem. De voorgestelde oplossing is om WPA2 aan te zetten ipv WEP. Die aanbeveling staat nog steeds. Ik ben benieuwd of daarmee zijn probleem wordt opgelost.
10.04 Lucid lynx, Firefox, Thunderbird, OoO

Offline timosha

  • Lid
  • Steunpunt: Nee
Allemaal heel leuke antwoorden  =D

Alles nog eens op een rijtje :

1) NM is een Red Hat/Novell toepassing;
2) NM werkt perfect met Suse 11.2 Gnome met WEP sleutels. Suse 11.2 is Novell;
3) NM werkt niet goed met Ubuntu Gnome en WEP sleutels;
3) NM werkt perfect met OpenSolaris Gnome met WEP sleutels;

Of WEP nu een goede of slechte beveiliging is heeft hier helemaal niets mee te maken.

Het heeft er alles mee te maken dat een Gnome applicatie, NM dus, in de ene distributie goed werkt, Suse 11.2/OpenSolaris dus, en in de andere niet, Ubuntu dus.
Stabiele OS: Solaris 10 - OS X 10.6.4 - Linux Mint 9 - Windows 7
Project OS: Linux Mint 9 Isadora
Test OS: Ubuntu 10.04 - 10.10
Server: Windows Server 2008 R2 - Exchange 2010

Contra verbosos noli contendere verbis: sermo datur cunctis, animi sapientia paucis.


Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Het heeft er alles mee te maken dat een Gnome applicatie, NM dus, in de ene distributie goed werkt, Suse 11.2/OpenSolaris dus, en in de andere niet, Ubuntu dus.

Blijkbaar, ja, althans wat WEP-encryptie betreft. En wat doe je dus nu?
« Laatst bewerkt op: 2009/12/31, 17:19:40 door Pjotr »

Offline hans1963

  • Lid
    • De wereld volgens Hans
  • Steunpunt: Nee
Allemaal heel leuke antwoorden  =D

Alles nog eens op een rijtje :

1) NM is een Red Hat/Novell toepassing;
2) NM werkt perfect met Suse 11.2 Gnome met WEP sleutels. Suse 11.2 is Novell;
3) NM werkt niet goed met Ubuntu Gnome en WEP sleutels;
3) NM werkt perfect met OpenSolaris Gnome met WEP sleutels;

Of WEP nu een goede of slechte beveiliging is heeft hier helemaal niets mee te maken.

Het heeft er alles mee te maken dat een Gnome applicatie, NM dus, in de ene distributie goed werkt, Suse 11.2/OpenSolaris dus, en in de andere niet, Ubuntu dus.

OF dat WPA een breed ondersteunde oplossing is en WEP niet.
Wat ik niet begrijp dat je zo stug vasthoudt aan WEP terwijl deze duidelijk qua beveiliging inferieur is aan WPA2.

Maar goed. aan jouw de keus. Had je het al geprobeerd?
10.04 Lucid lynx, Firefox, Thunderbird, OoO

Offline timosha

  • Lid
  • Steunpunt: Nee
Allemaal heel leuke antwoorden  =D

Alles nog eens op een rijtje :

1) NM is een Red Hat/Novell toepassing;
2) NM werkt perfect met Suse 11.2 Gnome met WEP sleutels. Suse 11.2 is Novell;
3) NM werkt niet goed met Ubuntu Gnome en WEP sleutels;
3) NM werkt perfect met OpenSolaris Gnome met WEP sleutels;

Of WEP nu een goede of slechte beveiliging is heeft hier helemaal niets mee te maken.

Het heeft er alles mee te maken dat een Gnome applicatie, NM dus, in de ene distributie goed werkt, Suse 11.2/OpenSolaris dus, en in de andere niet, Ubuntu dus.

OF dat WPA een breed ondersteunde oplossing is en WEP niet.
Wat ik niet begrijp dat je zo stug vasthoudt aan WEP terwijl deze duidelijk qua beveiliging inferieur is aan WPA2.

Maar goed. aan jouw de keus. Had je het al geprobeerd?

Quid dixit, bis legit ! Ik weet dat Nederlands lezen niet makkelijk is, dus ik probeer het nog eens.

Een Gnome applicatie ontwikkeld door Red Hat en Novell werkt perfect in Suse 11.2 en OpenSolaris. Absoluut dezelfde applicatie in de dezelfde release werkt niet goed in een andere distributie, in dit geval Ubuntu.

Als mijn fiets niet goed werkt hoef ik niet meteen over te schakelen op een Harley Davidson. Voor mij voldoet WEP, ook al is dat op dit forum blijkbaar politiek niet correct. Of nog iets aanschouwlijker: ik heb een vliegtuig en dat vliegt perfect in het Duitse en Britse luchtruim, maar niet in het Nederlandse. Ligt dat aan het vliegtuig of aan het luchtruim?

Ik ga dus zoeken waarom de Gnome NM applicatie van Red Hat/Novell wel perfect werkt onder Suse 11.2 en OpenSolaris en waarom exact dezelfde applicatie niet goed werkt onder Ubuntu. Het is mijn gewoonte om steeds in de diepte te gaan om oplossingen te zoeken en niet in de breedte.

Trouwens, al is dat niet politiek correct ook WEP is een zeer breed ondersteunde vorm van versleuteling. Het gaat er mij niet om of iets inferieur of superieur is. Het gaat er mij om dat iets niet werkt dat elders wel werkt.
« Laatst bewerkt op: 2009/12/31, 22:13:34 door timosha »
Stabiele OS: Solaris 10 - OS X 10.6.4 - Linux Mint 9 - Windows 7
Project OS: Linux Mint 9 Isadora
Test OS: Ubuntu 10.04 - 10.10
Server: Windows Server 2008 R2 - Exchange 2010

Contra verbosos noli contendere verbis: sermo datur cunctis, animi sapientia paucis.


Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Quid dixit, bis legit ! Ik weet dat Nederlands lezen niet makkelijk is, dus ik probeer het nog eens.

Niet nodig: sus docet Minervam. Zoek het verder maar fijn zelf uit. Veel succes.

Offline Progger

  • Lid
  • Steunpunt: Nee
Citaat
Als mijn fiets niet goed werkt hoef ik niet meteen over te schakelen op een Harley Davidson. Voor mij voldoet WEP, ook al is dat op dit forum blijkbaar politiek niet correct.

Op dit forum probeert men enkel mensen te helpen met hun probleem, en aangezien het algemeen geweten is dat een WEP-beveiliging in enkele minuten gekraakt wordt, dus zéér onveilig is, waarschuwt men hen daarvoor en geeft men mensen de goede raadgeving mee dat ze beter kiezen voor WPA/WPA2 daar dit, vooral WPA2 véél veiliger is.

Wat is daar verkeerd aan?
Als jij tegen alle goede raad in toch zo graag met een onveilig systeem online wil gaan, be my guest, u doet maar, en als je gehackt bent, nog een goede raad: kom hier dan niet om hulp vragen, van mij ga je die alvast niét meer krijgen. We helpen liever mensen die wél geholpen willen worden.

Over en sluiten. >:(
« Laatst bewerkt op: 2010/01/01, 11:17:05 door Progger »
Laptop MSI U123 (160 GB) 1 GB ramMint Cinnamon 18 LTS
Laptop Toshiba Tecra  (80GB) 2 GB ram Fedora 24
Dell Latitude D600 Pentium M 1400MHz 512MB ram
Bouwjaar 2003 met Debian 8 (Jessie)

Offline Nino1110

  • Lid
  • Steunpunt: Nee
Dubbel
« Laatst bewerkt op: 2010/01/01, 18:37:06 door Nino1110 »

Offline Nino1110

  • Lid
  • Steunpunt: Nee
Dubbel
« Laatst bewerkt op: 2010/01/01, 18:37:13 door Nino1110 »