Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: na Upgrade naar 9.10 problemen.  (gelezen 880 keer)

Offline waver

  • Lid
  • Steunpunt: Nee
na Upgrade naar 9.10 problemen.
« Gepost op: 2009/12/17, 16:45:38 »
De instalatie liep vast bij het ophalen van een of ander language pack
Na herstart kreeg ik problemen met de dualboot. Windows XP geeft nu eerst een foutmelding (te snel weg om te kunnen lezen waarna ik een scherm krijg met de keuze om in veilige modus of normaal op starten. Normaal opstarten en tadaa hij doet ut. Grub foutje?
Kies ik voor ubuntu dan start hij (lijkt het) als ubuntu 9.04. Krijg ik een rijtje foutmeldingen (te snel weg om te kunnen lezen maar volgens mij zoiets als "Bad adress 78o"
Dan lijkt het of opeens ubunu 9.10 wordt opgestart. Ik heb in elk geval wel nieuwe plaatjes etc.

sudo dpkg --reconfigure -a Heeft het allemaal weer redelijk aan de praat gekregen maar ik ben niet tevreden.
Internet is opeens supertraag.

Oh, ja ivm ruimtegebrek voor updates heb ik met Gparted de linux-swap verwijderd. Misschien dat dat wat foutjes veroorzaakt.

Wie helpt?
« Laatst bewerkt op: 2009/12/17, 16:48:48 door waver »

Offline FrSu

  • Lid
  • Steunpunt: Nee
Re: na Upgrade naar 9.10 problemen.
« Reactie #1 Gepost op: 2009/12/17, 17:59:57 »
Misschien kun je via synaptic kiezen voor: Gebroken pakketten repareren?
Van Dos>Win 3.11>Win 95>Win 98>Win 2000>Win XP >Vista (Oeps, was foutje)>Win 7>Win 8>geheel gestopt met Win (behalve op de HP Touch)>Elementary Loki.

Offline track

  • Lid
  • Steunpunt: Nee
Re: na Upgrade naar 9.10 problemen.
« Reactie #2 Gepost op: 2009/12/17, 18:28:31 »
Hoi Bart,

hoezo "ruimtegebrek" ?  hoe groot is de partitie waar je wilde upgraden eigenlijk ?
En, hoe veel werkgeheugen zit in die bak ?  Wat zegt een  free  in de terminal ?
(alleen als er genoeg is maakt het eigenlijk niet uit als hij zonder swap draait)

track

Offline waver

  • Lid
  • Steunpunt: Nee
Re: na Upgrade naar 9.10 problemen.
« Reactie #3 Gepost op: 2009/12/18, 11:11:23 »
Ik heb 2Gb werkgeheugen en de Ext3 met geparted vergroot naar 10 Gb. Was 5 Gb

Offline HarzG

  • Lid
  • Steunpunt: Nee
Re: na Upgrade naar 9.10 problemen.
« Reactie #4 Gepost op: 2009/12/21, 11:24:50 »
In je /ect/fstab staat waarschijnlijk nog de verwijzing naar de swap-partitie.
# swap was on /dev/sda5 during installation
UUID=1234-code-van-je-partitie-5678 none            swap    sw              0       0
Deze 2e regel moet je verwijderen of (net als bij de 1e) niet actief maken door een hekje en een spatie voor UUID te plaatsen.
Anders blijft Ubuntu zoeken naar een partitie die er niet meer is, dat kan inderdaad vertragend werken.

Hier staat al een discussie over "geen swap".
Het kan wel, maar er zijn nadelen aan verbonden omdat de "slaapstand" van de pc/notebook niet meer werkt.
Ik heb geen idee wat het resultaat zou zijn als je dat wel probeert zonder swap.
Xubuntu 16.04; siduction-15.1.0 Xfce