Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Mappen delen niet mogelijk  (gelezen 3021 keer)

Offline Vossenjager

  • Lid
  • Steunpunt: Nee
Mappen delen niet mogelijk
« Gepost op: 2009/12/14, 22:08:48 »
Wie kan me helpen?
Mijn computer maakt deel uit van een netwerk, dit ging voorheen altijd goed. Nu kan ik van een andere computer de "ubuntu computer" niet meer bereiken. Andersom gaat nog wel.
Wanneer ik "mappen delen" weer wil inschakelen, krijg ik de volgende melding:

'net usershare' gaf fout 255: net usershare add: cannot convert name "Everyone" to a SID. The connection was refused. Maybe smbd is not running.

Wat nu?

Groeten,

Vossenjager

Offline Vossenjager

  • Lid
  • Steunpunt: Nee
Re: Mappen delen niet mogelijk
« Reactie #1 Gepost op: 2009/12/14, 22:53:11 »
Ik heb nu samba4 geinstalleerd via pakketbeheer.

Krijg nu de volgende melding als ik de map weer wil delen: 'net usershare' gaf fout 255: net usershare: cannot open usershare directory /var/lib/samba/usershares. Error Bestand of map bestaat niet
Please ask your system administrator to enable user sharing.

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Mappen delen niet mogelijk
« Reactie #2 Gepost op: 2009/12/14, 23:04:16 »
In der Beschränkung zeigt sich der Meister.

Offline Vossenjager

  • Lid
  • Steunpunt: Nee
Re: Mappen delen niet mogelijk
« Reactie #3 Gepost op: 2009/12/14, 23:11:50 »
Ik heb in pakketbeheer gezocht op samba, toen alles aangevinkt voor herinstallatie. Nu werkt het weer. Geen idee wat er misgegaan is.

Bedankt voor de moeite.

Vossenjager.

Offline Vossenjager

  • Lid
  • Steunpunt: Nee
Re: Mappen delen niet mogelijk
« Reactie #4 Gepost op: 2009/12/17, 22:45:51 »
Nou werkt het toch niet meer. Als ik opnieuw de home map wil delen krijg ik deze melding: net usershare' gaf fout 255: net usershare add: cannot convert name "Everyone" to a SID. Memory allocation error.

Wat kan dit zijn?

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Mappen delen niet mogelijk
« Reactie #5 Gepost op: 2009/12/17, 22:59:17 »
Add the following line to the [global] section of /etc/samba/smb.conf:
security = share

van deze site http://forums.linuxmint.com/viewtopic.php?f=90&t=29580 antwoord 2.
In der Beschränkung zeigt sich der Meister.