Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Blue Tooth onder Karmic  (gelezen 778 keer)

Offline SVW

  • Lid
  • Steunpunt: Nee
Blue Tooth onder Karmic
« Gepost op: 2009/12/13, 15:58:40 »
Op mijn MSi Wind U 100 zit een Blue Tooth adapter. Dat ding gebruik ik nooit en ik had pas door dat Blue Tooth bij mij werkte toen ik een keer 2 x op Fn F11 drukte om de WLAN te activeren ipv 1 keer. Onder vorige ubuntu distributies kon ik zien dt mijn Blue Tooth was ingeschakeld doordat er in de taakblak het Blue Tooth icoontje verscheen.
Onder Ubuntu 9.10 heb ik echter geen idee of mijn Blue Tooth wel werkt. Als ik de adapter aan heb staan, dwz het ledje op de computer brandt, krijg ik geen icoon in de taakbalk en ook software als Bluetooth Analyzer geeft geen sjoege.
Hoe kom ik erachter of mijn Blue Tooth adapter wel werkt? En zo niet, hoe krijg ik deze dan aan de gang?



Offline nicolaas.kraftvanermel

  • Lid
    • Zvezda Online
  • Steunpunt: Nee
Re: Blue Tooth onder Karmic
« Reactie #1 Gepost op: 2009/12/14, 00:02:51 »
Het klinkt alsof het bluetoothicoontje is uitgeschakeld. Kijk eens onder in het menu onder: Systeem - Voorkeuren - Bluetooth (System - Preferences - Bluetooth op mijn Engelstalige systeem). In het venster wat je dan krijgt is bij mij een vinkje gezet bij "Show Bluetooth icon"

Nicolaas
"У нас, у русских, две Родины — наша Россия и Европа." (Ф.М. Достоевский)
"Wij Russen hebben, twee moederlanden: Ons Rusland en Europa." (F.M. Dostojevski)

Offline SVW

  • Lid
  • Steunpunt: Nee
Re: Blue Tooth onder Karmic
« Reactie #2 Gepost op: 2009/12/14, 12:56:35 »
Ik heb bij mij het vinkje bij "only show adapter wwhen present". Gekke is dus dat wanneer ik Met Fn F11 de adapter start er geen icoon verschijnt. Vandaar dat ik me afvroeg of de adapter uberhaupt wel werkt.