Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: (opgelost) 9.10 Install hangt na taalkeuze  (gelezen 1492 keer)

Offline Asshen

  • Lid
  • Steunpunt: Nee
(opgelost) 9.10 Install hangt na taalkeuze
« Gepost op: 2009/12/11, 18:06:15 »
Hoi,

bij het installeren van Ubuntu Desktop 9.10 x64 krijg ik een zwart scherm na de taalkeuze en "Install Ubuntu" (ook bij "Try Live Ubuntu"), mijn monitor slaat simpelweg af wat er volgens mij op duidt dat mijn grafische chip niet ondersteund wordt?

PS: Ik heb op aanraden van een topic in het Engelstalig forum al geprobeerd te booten met "noapic" en "nolapic", maar dat helpt niet...

Ik gebruik een moederbord met onboard VGA: Asus P5B-VM (Intel G965 chipset en Intel GMA X3000 graphics).

Als ik Ubuntu Server 9.10 x64 probeer te installeren, dan lukt de installatie volledig, maar als ik dan het systeem na herinstallatie herstart krijg ik een foutmelding bij Grub :(

GRUB LOADING.
error: no such disk

(en daarna zwart scherm en weer de monitor die uit gaat)

Bij de vorige versies van Ubuntu (7.10 en 8.04 werkten perfect) had ik deze problemen niet, wat is er aan de hand met deze nieuwe versie?

Kan iemand me helpen om dit systeem in actie te krijgen (bij voorkeur Ubuntu Server, maar tips voor de desktop versie zijn ook welkom)?

Mijn systeem:
CPU Intel E6600
RAM 4GB DDR2-800
MOBO Asus P5B-VM
HDD OCZ Agility 30GB SSD

Dank.
« Laatst bewerkt op: 2009/12/25, 21:48:07 door Wanda »

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: 9.10 Install hangt na taalkeuze
« Reactie #1 Gepost op: 2009/12/11, 22:26:31 »
Normaal gesproken zou Ubuntu, als de gk niet herkent wordt in de vesa mode moeten gaan, totdat je de juiste driver installeert ik kwam wel dit tegen van Intel misschien kan je er wat mee. http://intellinuxgraphics.org/2009Q2.html
Voor Grub herstel http://wiki.ubuntu-nl.org/community/GrubHerstel Staat in de titel als Windows Grub heeft overschreven, is echter ook van toepassing als grub niet de juiste hd/partitie heeft.
In der Beschränkung zeigt sich der Meister.

Offline ArjenDouma

  • Lid
  • Steunpunt: Ja
Re: 9.10 Install hangt na taalkeuze
« Reactie #2 Gepost op: 2009/12/11, 22:45:44 »
Hangt de installatie, het opstarten, of loopt het opstarten wel maar heb je geen beeld?

Offline Asshen

  • Lid
  • Steunpunt: Nee
Re: 9.10 Install hangt na taalkeuze
« Reactie #3 Gepost op: 2009/12/12, 10:36:04 »
Bij Ubuntu 9.10 Desktop:
Ik krijg geen beeld na het kiezen van de optie "Install Ubuntu" of "Try Ubuntu".
Ik ben dus niet zeker als de installatie hangt, of als ik gewoon geen beeld krijg (ik kan het simpelweg niet zien).

Bij Ubuntu 9.10 Server:
Ik kan de volledige installatie doorlopen, maar bij het starten van het nieuwe systeem is er een probleem met grub en kort daarna schakelt ook hier mijn scherm uit.

Offline pcschouten

  • Lid
  • Steunpunt: Nee
Re: 9.10 Install hangt na taalkeuze
« Reactie #4 Gepost op: 2009/12/12, 10:44:19 »
mischien dom wat ik zeg maar probeer eens de 32 bit versie (bij men laptop hielp het)
weer terug van weg geweest gebruik ubuntu 12.04 weer

Offline Asshen

  • Lid
  • Steunpunt: Nee
Re: 9.10 Install hangt na taalkeuze
« Reactie #5 Gepost op: 2009/12/12, 11:16:02 »
Ik wens Ubuntu Server 9.10 als virtualizatieplatform gebruiken, ik moet dus wel voor de 64bit gaan.

Ik zal 9.04 eens proberen en zien als van daaruit een upgrade mogelijk is.
Als die niet lukt, zal ik ook 8.04LTS nog eens proberen.

Offline ArjenDouma

  • Lid
  • Steunpunt: Ja
Re: 9.10 Install hangt na taalkeuze
« Reactie #6 Gepost op: 2009/12/12, 12:40:16 »
Bij Ubuntu 9.10 Desktop:
Ik krijg geen beeld na het kiezen van de optie "Install Ubuntu" of "Try Ubuntu".
Ik ben dus niet zeker als de installatie hangt, of als ik gewoon geen beeld krijg (ik kan het simpelweg niet zien).


Dit is vaak wel te zien aan de activiteiten van de schijf, zowel op het gehoor als met de LED's.
Ik heb meerdere malen meegemaakt dat beeldschermen een out-of-range probleem krijgen.
Dan lijkt het of het niet werkt maar loopt het systeem verder wel.
Mocht dit zich voordoen moet je een andere beeldscherm resolutie of failsafe optie (F4 grafisch veilig) gebruiken met opstarten.
« Laatst bewerkt op: 2009/12/12, 12:46:16 door ArjenDouma »

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: 9.10 Install hangt na taalkeuze
« Reactie #7 Gepost op: 2009/12/12, 12:47:03 »
Betreft het grub-probleem:

als je de computer herstart met ctrl+alt+delete als je die foutmelding ziet, krijg je dan het grub-menu te zien?

Offline Asshen

  • Lid
  • Steunpunt: Nee
Re: 9.10 Install hangt na taalkeuze
« Reactie #8 Gepost op: 2009/12/12, 13:09:48 »
Ja, ik heb dat Grub menu inerdaad wel al eens te zien gekregen na een paar keer rebooten, maar als ik dan kies om het OS te starten slaat mijn scherm weer uit. De harde schijf lijkt in dat geval wel met iets bezig te zijn.

(Het is een ouder 19 inch CRT scherm LG StudioWorks 995E Plus, en ondersteunt resoluties tot 1600x1200)
« Laatst bewerkt op: 2009/12/12, 13:12:42 door Asshen »

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: 9.10 Install hangt na taalkeuze
« Reactie #9 Gepost op: 2009/12/12, 13:23:26 »
Ik bedoel het "no such disk", krijg je dat nog te zien op de Server Edition?

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: 9.10 Install hangt na taalkeuze
« Reactie #10 Gepost op: 2009/12/12, 13:30:26 »
Lukt het wel met de alternate CD ?
OpenStandaard evangelist, OpenSource promotor,  OpenData liefhebber.
Xubuntu gebruiker, liefhebber en tester.
In Nederland bekend als een dwarsligger.

Offline Asshen

  • Lid
  • Steunpunt: Nee
Re: 9.10 Install hangt na taalkeuze
« Reactie #11 Gepost op: 2009/12/24, 14:18:55 »
Hoi hoi.

Ik heb het probleem gisteren na veel gepruts kunnen oplossen.

Ik installeerde Ubuntu 8.10 Desktop 32bit, maar had opnieuw hetzelfde probleem.
Deze keer pas na installatie van de recentste nVidia drivers.

Blijkbaar wordt de automatisch ingestelde resolutie/refresh rate niet ondersteund door mijn ondertussen toch wel oude CRT scherm.

Simpelweg een recent TFT scherm aansluiten, een resolutie en refresh instellen die wel werkt op de CRT en daarna opnieuw de CRT aansluiten.

Probleem opgelost :)

Mvg.